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Abstract: This document covers features in Microsoft Word that are 
especially useful for writers creating longer documents (such as 
dissertations, monographs, long reports, and full-length 
manuals). These features include footnotes and endnotes; section 
breaks; special page numbering; automatically generated tables 
of contents, tables of figures, and indices; and concordance files 
for use with indices. 
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Introduction 
This document focuses on features of Word that are specifically designed for longer 
documents, and also review good strategies for setting up and formatting longer 
documents, to save attendees time and trouble during the drafting process. 

Prerequisites 
This workshop assumes a basic working knowledge of Microsoft Word. Attendees should 
be familiar with typing in and applying basic formatting to text, selecting text (by 
clicking and dragging), working with toolbars and menus, and saving (and retrieving) 
Word files. 

For those just getting started with Word, the Instructional Services workshops Word: 
Everyday Tasks and Word: Document Enhancement Features will give you a great 
foundation for this workshop. 

Related Training Available from Instructional Services 
All workshops offered by Instructional Services are free to KU students, staff, faculty, 
and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 

Definitions 
Term Definition 

Automark A feature available in Word that automatically marks index entry items in 
the body of the text, using terms from a separate concordance file the 
author has created. 

Bookmark In Word, a bookmark is a nonprinting element that labels a section of the 
document. A bookmark can be used when manually marking an index 
item to create an index entry that spans multiple pages. 

Concordance A separate Word document containing a two-column table with 
information on terms to be included in the index. The author creates the 
concordance, and uses it to automatically mark index items in the body 
of the main document. 

“Default 
Paragraph 
Font” style 

A character-level (rather than the normal paragraph-level) style 
automatically generated by Word. This style cannot be modified. 
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Term Definition 

“Normal” 
style 

A paragraph-level style automatically generated by Word. Changes 
made to this style will affect all of the styles in the document that are 
based on “Normal” style (usually, this is most or all of the styles in the 
document). 

Section 
break 

A nonprinting element that enables you to make multiple sections in a 
document. These sections can have different page orientations, margin 
settings, page numbering styles, and headers/footers. 

Before You Start: Planning Your Document 
There are some important questions you need to answer before you get started: 

Is there a specific format that you must follow in this document? For dissertations 
and thesis papers, check with your school or department to determine the appropriate 
format. For papers or manuscripts submitted for publication, check with the editors of the 
journal or publisher. If your department or publisher has a Word template that follows 
these formatting instructions, using that template can often save you time and trouble.  

How long will your document be? See “Limits of Word,” page 4, for document size 
guidelines.  

Will your document include figures, charts, or other images? Where will you get 
these images? Charts and graphs can be generated by statistical analysis tools; 
photographs and slides can be scanned; other images can be created by a variety of 
graphics applications.  

How comfortable are you with Word? If you find yourself wrestling with Word when 
writing shorter papers, you may want to become more familiar with it before tackling a 
longer document. Instructional Services offers scheduled workshops Word, free to all KU 
students, faculty, and staff. One-on-one help and consultation is also available to KU 
faculty and staff. Training and help is geared toward novice and advanced users alike. 

Limits of Word 
Word is a word processing application; it was designed to be a good general program to 
use for letters, memos, reports, and papers. It can also be used for longer documents, like 
theses, dissertations, and monographs—but with some limitations. 

Authors who are creating large documents (100 pages or more) with a large number of 
graphics (one or more on almost every page) may experience problems with Word 
(especially Word 97 or earlier), including problems with graphics and problems saving 
and launching the file. Authors working on documents that are several hundreds of pages 
long may also experience problems with their Word files. 

If your document will be longer than 100 pages (with many graphics) or 200 pages (with 
few graphics), you might consider these alternatives to avoid problems: 

• Save each chapter as an individual Word file. You can set up page numbering by 
chapter (e.g., 2-28 for Chapter 2, page 28), or set up continuous numbering. See 
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“Page Numbers” on page 10 for instructions on setting up continuous or chapter-
based page numbering. 

• Use a desktop publishing program such as InDesign, rather than (or in addition 
to) a word processing program. These programs are designed to produce longer 
and more layout-intensive documents, such as books and magazines. 

Setting Up Your Document 

Margins 
To set the margins of your paper, 

1. Click the File menu and click Page Setup. 

 
The Page Setup dialog box 

2. In the Page Setup dialog box, click the Margin tab to display margin settings (as 
shown above). Set the margins according to the instructions you’ve received from 
your department, school, or editor. If your document will have multiple columns 
on a single page, set the Gutter margin—that will determine the amount of space 
between columns. 
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3. Click OK to set the margins. These margin settings will be applied to the entire 
document. 

Note: If you need to set special margins for only one page or section of your 
document, insert section breaks between that section and the rest of 
the document. Then, with your cursor blinking somewhere in that 
special section of the document, follow steps 1 through 3 above; those 
margin settings will be applied only to that section of the document. 

Styles 
Styles are sets of formatting definitions that are used to differentiate different types of 
paragraphs. Some styles are automatically included in your document in Word (such as 
“Normal,” “Default Paragraph Font,” and “Heading 1”); you may want to modify these 
styles, or create additional ones to suit your needs. 

Styles are Important in Long Documents 
When used systematically, styles can save you a lot of time by allowing you to set the 
formatting for a certain type of paragraph (such as a regular body paragraph, a heading, 
or a caption) in one place, then apply that formatting to all the paragraphs of that type in 
the document. 

Even more important, if you decide later that you want to change the formatting of one 
type of paragraph (for example, to make the font size 11 points instead of 10), all you 
need to do is modify that one style definition; all the paragraphs with that style will be 
automatically updated. 

Finally, using styles enables you to use many other timesaving features in Word, such as 
automatically generated tables of contents, tables of figures, and indices. 

Applying Styles 
To apply a style to a paragraph,  

1. Place your cursor somewhere in that paragraph, by clicking on the paragraph, or 
using the arrow keys on your keyboard. 

2. Click the Style dropdown box at the top left of your screen. This box is to the left of 
the Font dropdown box, and displays the current style of the paragraph (such as 
“Normal”). 
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3. Select the style you want to apply from the dropdown list, as shown below. 

 

Note: To apply a style to multiple paragraphs, click and drag to select the 
paragraphs, then follow steps 2 and 3. 

Modifying Existing Styles 
To change the formatting for a style,  

1. Click the Format menu and click Styles and Formatting. 
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2. In the Styles and Formatting task pane on the right side of the Word window, click 
the name of the style you want to modify, then click the button to the right of the 
style name (as shown above) and click Modify. 

 
3. In the Modify Style dialog box (shown above), click the Format button and choose 

the option you want to change.  

4. Make the desired formatting changes, then click OK twice to return to the Style 
dialog box.  

5. In the Style dialog box, click Apply to apply those changes to the selected paragraph 
and close the box. 

Warning: Changes to the Normal style will affect all heading styles and any 
other style based on Normal. In most cases, it’s better to create a new 
style based on Normal, then make changes to it, rather than changing 
Normal itself. 

Creating New Styles 
To create a new style, such as a “Body” style,  

1. Click the Format menu and click Styles and Formatting. 
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2. In the Styles and Formatting task pane (on the right side of the Word window), 
click the New Style button.. 

 
3. In the New Style dialog box (shown above), type the name of your new style under 

Name, and choose a style on which it will be based (Normal is the default). 

4. Choose a style for the “following paragraph” (the default is to make the next 
paragraph the same style). This style will be applied when you type in a paragraph 
using this style, and press enter to create a new paragraph; that new paragraph is the 
“following paragraph.” 

5. If you want this style to be available for use in new documents you create, check the 
Add to template checkbox.’ 

6. Click the Format menu and choose the option you want to change. When you’re 
finished making changes, click OK to return to the Style dialog box. 

7. At the Style dialog box, click Apply to apply your new style to the current paragraph. 
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Page Numbers 
Note: Consult the formatting instructions from your school, department, or 

publication to determine the appropriate style of page numbering for 
your document. 

Basic Page Numbering 
To add page numbers to a document, 

1. Click the Insert menu, and click Page Numbers. 

 
2. In the Page Numbers dialog box (shown above), select where you want the page 

numbers to go (“Position” and “Alignment”), and whether to show the page number 
on the first page. 

3. If you want to change the numbering style (the default is Arabic: 1, 2, 3), click the 
Format button, make the desired changes, and click OK to return to the Page 
Numbers dialog box. Otherwise, skip to step 4. 

4. Click OK to insert the page numbers and return to the document.  

5. To change the font, font size, and other text properties of the page numbers, use the 
font formatting toolbar while the page numbers footer is selected. (Double click the 
page numbers to select this area.) 
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Using Different Numbering Styles within One Document 
Often longer documents require different page numbering styles within the same 
document—for example, lower-case Roman numerals (i, ii, iii) for the front matter, and 
Arabic numerals (1, 2, 3) for the body of the document. 

To do this, first follow the directions for basic page numbering from the previous section 
of this document. 

Next, insert section breaks between the parts of the document that require different page 
numbering. To insert a section break, 

1. Click the Insert menu and click Break. 

 
2. In the Break dialog box, choose the type of section break you want. “Continuous” 

inserts a section break that does not change the current page breaks, while “Next 
page,” “Even page,” and “Odd page” causes the following section of text to start at 
the next page, the next even-numbered page, or the next odd-numbered page, 
respectively. 

3. Click OK to insert the section break. When looking at your document in Normal 
view, this break will appear as a double dotted line (but will not be printed in the 
document). In Print Layout view, this section break will not be visible. 

Now you can change the page numbering style for each section by following these steps: 

1. Place your cursor in the text of the first section. 

2. Click the View menu, then click Header and Footer. 

3. In the Header and Footer toolbar, click the Format Page Number button, as shown: 
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4. In the Page Number Format dialog box, change the number format. Click OK to 
make the change. 

 
5. Place your cursor in the next section of text. 

6. Repeat steps 2 through 4 for all sections of the text. To restart page numbering for 
a section, at step 4, click “Start at” and type “1” in the Page Number Format dialog 
box. 

Continuous Numbering Across Multiple Documents 
To create page numbers that run continuously across multiple files (i.e., the first file 
contains pages 1-23 of the document, the second pages 24-59, and so on): 

1. Insert page numbers as you normally would in all documents, and finish writing the 
document. 

2. In the file containing the first part of the document, scroll to the end and note the 
number of the last page. 

3. In the file containing the second part of the document, click the Insert menu, and 
click Page Numbers. 



4. In the Page Numbers dialog box, click the Format button. 

 
5. In the Page Number Format dialog box, click the Start at radio button (under “Page 

Numbering,” shown above), and type the appropriate number. Click OK to make this 
change.  

6. Important: In the Page Numbers dialog box, click Cancel to return to your 
document. This allows you to change where the numbering starts without changing 
other page number settings. 

Chapter-based Numbering 
To create chapter-based numbering: 

1. Click the Insert menu and click Page Numbers. 

2. In the Page Numbers dialog box, click the Format button. 

3. In the Page Number Format dialog box, check the “Include chapter number” 
checkbox, select the style used for chapter titles (such as Heading 1), and select the 
separator (what character will separate the chapter number from the page number. 
Click OK to make this change. 

4. Important: In the Page Numbers dialog box, click Cancel to return to your 
document. This allows you to change the number formatting without changing other 
page number settings. 

Using Section Breaks 
Section breaks can be used in long documents in several ways: 

• To create sections with different page numbering styles (see “Using Different 
Numbering Styles within One Document” on page 11 for instructions); 

• To create sections that have a different page setup (for example, a one-page 
section that has landscape instead of portrait layout, or a series of pages that have 
different margins or page sizes compared to the rest of the document); 
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• To create sections that have different headers and/or footers (for example, a 
book manuscript in which the title of the current chapter appears in the header). 

• To create pages with a combination layout—part normal paragraph style and 
part multi-column, for instance. 

Whenever a section break is inserted, Word allows you to change the formatting for the 
next section without affecting the previous one. 

To insert a section break,  

1. Click the Insert menu, and click Break…. 

 
2. In the Break dialog box (shown above), choose the type of break needed.  Word has 

four to choose from: 

Next Page This inserts a break and starts the new section on the next page. 

Continuous Allows for you to insert a break but continue on the same page 
as the previous section. 

Even Page Inserts a section break and starts a new section on the next 
even-numbered page (2, 4, 6, and so on). 

Odd Page Inserts a section break and starts a new section on the next 
odd-numbered page (3, 5, 7, and so on). 

3. Click to choose the section break type you want, then click OK to insert the section 
break.  

Viewing Section Breaks 
Section breaks are non-printing characters. That means that in certain viewing modes, 
you won’t be able to see where the section breaks occur. To see the sections breaks 
you’ve added to your document, do one of these two things: 

Change to the Normal view by clicking the View menu, then clicking Normal. 

OR 

Instructional Services at KU Libraries -  - © 2008 The University of Kansas 14
A Division of Information Services 



Instructional Services 
Creating Long Documents in Word 

Display non-printing characters in your document by clicking the ¶ button (Show/Hide ¶) 
on the Standard toolbar. 

Deleting Section Breaks 
Note: Deleting a section break will cause the preceding section to take on 

the formatting and setup of the following section. For instance, if 
you have a portrait-oriented section, followed by a landscape-oriented 
section, and you delete the section break between them, both sections 
will become landscape-oriented. 

To remove a section break, first change your view so that you can see the section breaks 
(see previous section for instructions). In Normal view, a section break looks like this: 

 

To remove a section break, click your cursor to the left of the words Section Break, and 
press the Delete key. 
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Footnotes and Endnotes 
To insert a footnote or endnote in Word (using Word’s built-in features): 

1. Click the Insert menu, click the Reference sub-menu, then click Footnote. 

 
2. Choose Footnote or Endnote (your document can contain either, or a combination of 

both). 

3. The default numbering scheme for footnotes is Arabic (1, 2, 3); the default for 
endnotes is lower-case Roman (i, ii, iii). To change the numbering style, use the 
Format section of the Insert Footnote dialog box. (if you do not need to change the 
numbering style, skip to step 4, below. 

  
4. Make the desired changes and click OK to insert the footnote or endnote. 
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5. Word will create the note marker and place the cursor in the note area. Type in the 
note text, then scroll up to return to the body of your document. 

Using EndNote and Word 
Many researchers choose to use a specialized bibliographic database program, such as 
EndNote, to keep track of their references. EndNote has a feature called Cite While You 
Write, which works with Microsoft Word to insert citations and format them 
automatically according to the style you select (such as APA, MLA, Chicago, and many 
more). 

Instructional Services offers training on EndNote to KU students, faculty, staff, and 
approved affiliates. To find out more, visit http://www.infotraining.ku.edu/ 

Cross-References 
Cross-references allow you to point readers to other places of interest within your 
document (“See Chapter 5 on page 49 for information,” for example). Cross-references 
can be done manually, but must be rechecked whenever the document changes. 
Automated cross-references will be updated automatically if the page number or text of 
the item changes. 

To insert an automated cross-reference: 

1. Write the section of the document to which you’ll be referring. (For instance, if you 
are referring the reader to Chapter 10, make sure you’ve written Chapter 10, or at 
least have a heading for it in your document.) 

2. Click your cursor at the place in the text where you’d like to insert the cross-
reference. Type a lead-in to the reference, such as “For instructions on numbering 
pages, see” (or some such). 

3. Click the Insert menu, click the Reference sub-menu, then click Cross-reference. 
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4. In the Cross-reference dialog box (shown above), choose the reference type to which 

you are referring. For example, if you want to refer the reader to a chapter heading, 
choose Heading.  

5. Under Insert reference to, choose the text you will be inserting in your cross-
reference. Often this is the text of the item (such as the heading text) or the page 
number. 

6. Under For which, select the specific item to which you want to refer (such as 
“Introduction,” or “Objectives” in the example above). 

7. Click the Insert button to insert the reference.  

8. If you want to insert additional text for this cross-reference, such as a page number, 
repeat steps 5 through 7. Otherwise, click the Close button. 
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Generating a Table of Contents 
Note: Word can generate a table of contents automatically—but in order for 

this feature to work, you need to format the document headings using 
special paragraph styles. For more information on using styles, see 
“Styles” on page 6Error! Bookmark not defined.. 

To generate a table of contents: 

1. Place your cursor where you’d like to insert the table of contents. 

2. Click the Insert menu, click the Reference sub-menu, then click Index and Tables.  

3. In the Index and Tables dialog box, click the Table of Contents tab (as shown 
below). 

 
4. In Formats, choose the style of table you wish to create. Changing the format will 

change the print and web preview shown in the dialog box. 

5. In Show levels, choose the levels of the document headings you would you like to 
include in the table of contents. For example, if you want to include only main 
chapter headings, choose 1; if you want to include four levels of headings, choose 4. 
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6. If you want to modify the way table of contents entries will appear, click the Modify 
button. Otherwise, skip to step 8. 

 
7. Choose the level you want to modify (TOC 1 for Heading 1 table of contents entries, 

TOC 2 for Heading 2, and so on), and click the Modify button. Change the style as 
you would any other paragraph style (for details, see “Modifying Existing Styles,” 
page 7). Click OK to accept those changes. Repeat for all TOC styles you want to 
modify. 

8. At the Index and Tables dialog box, click OK to insert the table of contents. 
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Updating a Table of Contents 
When you add a section to your document, or add pages to a section, you will need to 
update the table of contents. To do this, 

1. Right-click on the table of contents. 

2. In the right-click menu, choose Update Field. The Update Table of Contents dialog 
box will be displayed (as shown below). 

 
3. Choose to update page numbers only (if you haven’t added or changed any headings 

in your document), or to update the entire table (if you’ve added headings, changed 
heading text, or changed the order of the headings within your document). Then click 
OK. 

The table of contents will be rebuilt to reflect any changes or additions to your document. 

Generating a Table of Figures 
Generating a table of figures is a two-step process. First, you must label all of your 
figures with captions; these captions must either have a specific caption style you’ve 
created applied to them, OR must be created using the Insert/Caption feature of Word. 
The instructions provided here use the Insert/Caption feature. 
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Labeling Images with Captions 
1. Insert the picture, graph, table, or other image in your document. 

2. Click the Insert menu, click the Reference sub-menu, then click Caption. 

 
3. Word adds a default label to your caption (“Figure 1” in the example above). If you 

have additional text to add, type it in to the right of that label (you will be able to 
delete the default label later). 

4. If you like, choose a different label for your caption, such as Equation or Table. If 
you want a different label (such as “Illustration,” for instance), click the New 
Label… button, type in the label you want for the caption, then click OK. 

5. Next choose the position of the caption (consult the formatting instructions from 
your school, department, or publication to determine the appropriate location for 
captions). 

6. Click OK to insert the caption paragraph. If you want to delete the default label text, 
you can do so now. 

7. Repeat this process for each figure in your document. 
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Building the Table of Figures 
Once you’ve labeled all of the images in your document, you can generate the table of 
figures: 

1. Place your cursor where you want to create the table of figures. Click the Insert 
menu, click the Reference sub-menu, then click Index and Tables. 

2. In the Index and Tables dialog box, click the Table of Figures tab, as shown: 

 
3. Choose the format (style) of table, the label of the captions you wish to include 

(Equation, Figure, or Table), and whether to include the label and number of the 
captions (for example, “Figure 1”), or just the text of the captions themselves.  

4. Click OK to insert the table of figures. 
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Building an Index 
There are two ways to use Word’s indexing feature. The first is to mark each item in your 
document that will be included in the index; you can mark a single word, a phrase, or a 
large section of the text this way. The second way to index is to create a separate 
concordance file, containing all the terms that you want to mark as index, and use it to 
automatically mark index items. 

Manually Marking Index Entries 
To mark an index item manually,  

1. Place your cursor where you want to insert the index mark, and press Alt+Shift+x. 

 
2. In the Mark Index Entry dialog box (shown above), type in the text you want for the 

main entry, and the sub-entry, if necessary. If you want to make this a cross-reference 
to another index entry, click the “Cross-reference” radio button and type in the text 
you want to appear (for example, “See genetic testing”). 

3. Click Mark to mark the entry, and click Close to return to the document. 
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To mark items that span several pages: 
1. Click and drag to highlight the section of text you want to mark. 

2. Click the Insert menu, then click Bookmark. 

 
3. Type in a name for the bookmark and click Add. 

4. Click your cursor at the end of the text you just bookmarked. 

5. Press Alt+Shift+x to mark an index entry, and enter the name of the main entry and 
sub-entry (if necessary). 

6. Click the “Page range bookmark” radio button, and select the bookmark you just 
created from the drop-down list to the right. 

7. Click Mark to mark the entry, then Close. 

Viewing and Editing Index Entries 
Word adds index entries as non-printing characters, embedded in the document.  

To view and edit entries, click the “Show/Hide ¶” button ( ) on the Standard toolbar. 
Index entries will display in curly brackets { } and will contain the code “XE” (short for 
“indeX Entry”), as shown below: 

 
Change the reference by retyping the text in quotations. The text to the left of the colon : 
is the main entry; text to the right of the colon is the sub-entry. 

Click the “Show/Hide ¶” button again to hide non-printing characters.  
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Using Concordance Files and Automark 
Another way to mark index entries is to use a concordance file. This is a separate Word 
document that you create, which contains all the keywords you want to mark in your 
main document. 

To set up a concordance file: 
1. Create a new Word document.  

2. In the new document, insert a two column table. To do this, click the Table menu, 
select Insert, then click Table. Enter “2” as the number of columns and click OK to 
create the table. 

3. In the left column, type the terms you want Word to mark as index entries in your 
main document. Be sure to create additional entries for other forms of the word that 
might appear; for instance, in addition to “genetic testing,” you might also choose to 
include another item, “gene testing.” 

4. In the right column, type the entries as you want them to appear in the generated 
index.  

5. For sub-entries, in the right column type the main entry, followed by a colon, 
followed by the sub-entry item. For example, an entry on the economic effects of 
natural disasters might have “economic” in the left column, and “Natural Disasters: 
Economic Effects” in the right column. 

6. Save and close the concordance file. 
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To automatically mark index entries using a concordance file: 
1. Open the main document. 

2. Click the Insert menu, click the Reference sub-menu, then click Index and Tables. 
Click the Index tab, as shown below: 

 
3. Click the Automark button.  

4. In the dialog box, browse to the concordance file you’ve created and open it. 

At this point, Word will mark index entries based on the terms in the concordance file. 
These marks are hidden field codes placed throughout your document, which do not 
print. To show you that the marks have been embedded, Word will show non-printing 
characters in your document. To hide these and other nonprinting items, click the 

“Show/Hide ¶” button ( ). 

Generating the Index 
Once you’ve marked index items (either manually or with a concordance file), you can 
generate the index itself: 

1. Place your cursor in the area of the document where you want the index. 
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2. Click the Insert menu, click the Reference sub-menu, then click Index and Tables. 
Click the Index tab, as shown below: 

 
3. Choose the format from the drop-down list, and select any special formatting options 

(such as run-in sub-entries, rather than indented; number of columns; right-aligned 
page numbers, and so on) you wish.  

4. Click OK to create the index. 

Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk 

Last Update: 10/29/2008 

mailto:question@ku.edu
http://www.ku.edu/%7Ehelpdesk
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