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Abstract: This document introduces users to basic PowerPoint tasks, such 

as creating new PowerPoint presentations, applying design 

templates and auto-layouts, using master pages, creating simple 

graphic objects, inserting images from files and clip art, and so 

on. It is used in conjunction with the PowerPoint: Introduction 

workshop. 
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Introduction 

PowerPoint is a presentation graphics package; a program that creates a slide show 

presentation. The slide show can be output to 35mm slides, to the Web, to a computer 

screen, or to paper. The presenter can control the pace of the show, the show can run 

automatically, or be browsed by an individual. This class presents introductory features 

and commands that are available in PowerPoint 2003. 

Objectives 

The goal of this workshop is to introduce participants to the introductory commands and 

features of PowerPoint. After today's workshop, participants will be able to: 

• Create a simple presentation 

• Edit slides from the normal view, slide view and outline view 

• Apply a slide design 

• Rearrange a slide show 

• Manipulate the slide master 

• Insert and manipulate graphics 

• Save a presentation 

• Print a presentation 

• Pack and Go 

• Display a slide show 

Prerequisites 

It is assumed that the participants in this workshop know how to use the Macintosh or 

Windows operating system to maintain files and directories/subdirectories. 

Related Training Available from Instructional Services 

All workshops offered by Instructional Services are free to KU students, staff, faculty, 

and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 

upcoming workshops, and track workshops you’ve registered for and have attended, visit 

www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 

email training@ku.edu. 

POWERPOINT: INTERMEDIATE 

This three-hour, hands-on workshop introduces the more advanced features of 

PowerPoint. Participants learn about Action buttons, using hyperlinks, animating text and 

graphics, inserting or embedding files of other types into their presentation, and creating 

charts and graphs in PowerPoint. 
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Definitions 

Term Definition 

Slide Each individual page you design is a slide. The slide metaphor is a 

natural one since one of the most common output products of programs 

like PowerPoint is a 35mm slide. 

Slide Show When you group several slides together, you have a presentation. This 

presentation can be output on screen as an electronic slide show, as 

overhead transparencies, or as hardcopy (paper). 

Handouts Miniature versions of your slides printed on paper. Two, three, four, six, 
or nine slides can be printed on one page for audience and/or review 

copies. 

Notes page 

(Speaker’s 
notes) 

You can prepare a notes page for every slide. When printed, the notes 

display a reduced slide image with speaker’s notes just below. 
Speaker’s notes can be referenced from printed copy or from a 

computer. 

Template A template contains all the formatting for a slide, just none of the 
information. Templates are handy for creating slides quickly and for 

maintaining consistency throughout your presentation. There are three 

types of templates: design templates, content templates (located on the 

Presentations tab), and a Blank Presentation template. 

Design 

Templates 

Presentation Designs are professional layouts that you can apply to your 

slides. They contain the color scheme, borders, background, graphics, 

etc. for your presentation. 

Presentations These content templates contain design elements plus suggested 
content for specific subjects. They are available when creating a new 

presentation through the Presentations tab in the New Presentation 

dialog box. Choose AutoContent Wizard for a fill-in-the-blank process for 
creating a presentation or select one of the many presentation 

templates. 

Master A Master is similar to a template but contains text or graphics that you 

want included on every slide such as the date, company name, or page 
number. There are masters for the title slides (the first slide in a show), 

normal slides, speaker’s notes, and handouts. 

User-defined 
template 

If you make similar presentations again and again, you can create a 
template that includes a basic set of slides, with the design elements 

you want. 
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Getting Started in PowerPoint 

A PowerPoint file is a presentation, which can contain many slides (similar to a word 

processing document that can contain many pages). 

In the Normal view, the PowerPoint window is split into several functional areas: 

  

 

For details on applying and using different views, see “Views in PowerPoint” on page 13. 

Toolbars 

Toolbars provide shortcuts to common tasks. If you’ve used Microsoft Office programs 

before, most of the PowerPoint toolbars will seem familiar to you.  

Standard – contains basic tools to create a new file, opening an existing file, save, print, 

check spelling, create a new slide, insert a table, and so on. 

Formatting – contains tools to change the formatting of an item, such as the font, font 

size, font style (bold, italic, underlined, shadowed), alignment (left, center, right), turn 

bullets and numbering on and off, and other tasks. 

Drawing – contains tools for drawing, such as AutoShapes, WordArt, text box (which 

allows you to insert a new text box into a slide), fill color, line color, and font color, and 

so on. This toolbar also contains the insert clipart button. 

Picture – contains tools to insert and edit pictures (images that have been imported into 

the presentation). By default, this toolbar only appears when an image is selected. 

Note: To view a toolbar, click the View menu, choose Toolbars, and click 

the toolbar you wish to display. (Toolbars listed with a check mark 

next to them are already visible in the PowerPoint window.) 

Outline 

Slide Design 
area 

Drawing 
toolbar 

Menu and 
toolbars 

Speaker 
Notes area 

Task Pane 
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Creating a Presentation 

You can create a slide show or presentation in a variety of ways. You can use the 

AutoContent wizard, a blank presentation, a presentation design template, or a 

presentation template. When you start PowerPoint, the New Presentation panel that is 

displayed on the right offers the following options: 

Blank Presentation: This option creates 

a presentation with no predefined design. 

New slides will have black text on a white 

background. This is a good choice if you 

want to define your own colors, fonts, and 

background images from scratch. 

From Design Template: This method 

uses one of a variety of design templates 

to create a new slide show. These 

templates, if used, determine “look” of the 

presentation – that is, the colors, fonts, 

backgrounds, bullets and/or numbering, 

and so on that are used in the 

presentation. 

From AutoContent wizard: This wizard 

asks a series of questions and builds a set 

of slides based on the responses. 

From existing presentation: Use this method to base a new presentation on a previously 

created slide show. 

Photo album: For presentations that are largely image-based; this option allows you to 

select a number of photos on which to base a new presentation. 

Choosing and Applying a Template 

Templates are design tools that you can use to add color and style to your presentations. 

If you create a new presentation using a template, all of the slides in the presentation will 

have the same “look” as the template you chose – the same fonts, colors, background 

images, bullets, and so on. Any template, or presentation made from a template, can be 

edited if you don’t like the entire design (the color or font choices, for instance). 

To view a template, click the template icon or name in the task pane; the template will be 

applied to the current presentation. When you’ve chosen the template you want to use for 

this presentation, click OK to apply it to your presentation. 

Applying a template to an existing presentation 

You can apply a design to all your slides at once using one of the many design templates 

available, or you can apply different templates to different slides in your presentation. 

Caution: If you apply a template to an existing presentation, any formatting changes 

you’ve already made to your presentation (fonts, bullet types, colors) may 

be lost. 
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To apply a template design to an existing presentation: 

Click the Format menu, then click Slide Design…. 

Choose a template from those listed in the right 

panel. 

To apply the design to all the slides in your 

presentation, simply click the template. 

OR 

To apply the design to only the current (visible) 

slide, click the down arrow to the right of the 

template image, as shown at right, and choose 

Apply to Selected Slides. 

Review the formatting of your slides, since applying 

some designs may reformat text or reposition 

graphics. 

Slide Layouts 

The Slide Layout feature is 

another design tool provided in 

PowerPoint.  Slide Layouts set up 

the slide for you, adding 

placeholders for titles, text boxes, 

tables, organization charts, 

clipart, charts, and other types of 

objects. 

The default choice for the first 

slide in a presentation is the Title 

Slide Layout; the default choice 

for all other new slides is the 

Title and Text layout (shown at 

right), which creates a title and 

bulleted list. 

To choose a different Slide 

Layout: 

Click the Format menu and then 

click Slide Layout….  The Slide 

Layout panel appears at the right 

of the PowerPoint window. 

Click on your layout choice to apply it to the current slide.  

Note: If you choose a slide other than the Text, the next time you add a new 

slide, PowerPoint will choose whichever layout you are currently on. 
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Adding a Slide 

There are several ways to add a new slide to your presentation, including: 

• Click the Insert menu, then click New Slide.  

• Click the New slide icon ( ) on the toolbar. 

• Place your cursor in the last text box of the current slide and press Ctrl-Enter. 

Deleting a Slide 

To delete a slide in Normal view, click on the Edit menu and choose Delete Slide. If you 

accidentally delete the wrong slide, you can click on the Undo button to bring it back. 

Adding Text to a Slide 

In an Existing Text Box 

When you select a layout, you select a slide that has positioned text boxes. To enter text: 

1. Click in the text placeholder. 

Type text or edit existing text as you would in any word processor. 

When finished entering text, click outside of the slide with your mouse, select another 

text box on the same slide with the mouse, or press Ctrl-Enter (hold down the Ctrl 
key while you press Enter) to make a new slide or move to the next text placeholder. 

To make a bulleted list item into a sub-list item, increase the indent for that item by 

placing the cursor in the text and clicking the Increase Indent button ( ) on the 

Outline toolbar. 

To make a sub-list item into a main list item, decrease the indent for that item by 

placing the cursor in the text and clicking the Decrease Indent button ( ) on the 

outline toolbar. 

Note: In PowerPoint 2003, if you have a few extra lines of text that don’t fit 

in the placeholder, PowerPoint will automatically make the text 

smaller to fit the available space. To turn this option off: 

1. Click on the Tools menu and choose Autocorrect Options.  

2. Click on the AutoFormat As You Type tab and 

UNCHECK Auto-fit body text to placeholder and Auto-fit 

title text to placeholder. 

3. Click the OK button. 

In a New Text Box 

You can add additional text boxes using the text box tool ( ) from the Drawing 

Toolbar. 
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1. Select the text box tool ( ). 

2. Position your mouse over the slide and click and drag while drawing a box shape. 

3. Release the mouse and type in the text box. 

Editing a Text Box 

You can move, resize, or rotate the text box on any slide or on the Master slide (see 

below).  

1. Select the text box to display the handlebars. 

a. To resize the box, place the mouse over any of the handlebars and click and drag. 

b. To move the box, place the mouse over the border (not the handlebars) and drag. 

(You can place one text box inside another.) 

c. To rotate the box, click the box once to select it. Click and drag the green dot at 

the top of the text box to rotate it. 

 

Rotating a text box. 

Adding Pictures 

You can add pictures to your PowerPoint presentation from clip art (pictures included 

with Microsoft Office), from files (on the hard drive, a disk, or CD), or directly from a 

scanner or digital camera connected to your computer. You can also create simple 

pictures with drawing tools in PowerPoint. 

In Placeholders 

Some Autolayouts contain special placeholders for pictures (below left), providing a 

quick way to add pictures that fit into the slide’s layout. 

First apply one of those Autolayouts (as shown below, left), then add the picture by 

clicking on the picture placeholder, and selecting the image you want to insert (below 

right). 
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From Clip Art 

To insert a piece of clip art,  

1. Click the Insert menu, choose Picture, and 

then click Clip Art…. 

2. In the Insert Clip Art panel on the right, you 

can 

a. Search for a picture by keyword, as 

shown (“lock”),  

b. Browse available clips by clicking 

Clip Organizer (launches a new 

window that displays clip previews), 

OR 

c. Search for additional clips online at 

Microsoft’s web site by clicking Clips 

Online. 

 

From a File 

To insert a picture from a file, 

1. Click the Insert menu, choose Picture, and then click From File…. 

2. In the Insert Picture dialog box (shown below), browse to the picture you want to 

insert, click it to select it, and then click the Insert button. 
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Drawing in PowerPoint 

To draw a simple picture in PowerPoint using Autoshapes, 

1. Turn on the Drawing toolbar, if it isn’t already displayed (View menu > Toolbars > 

Drawing). The Drawing toolbar appears at the bottom of the window: 

 

2. Click the Autoshapes button, select a category, and click the shape you want to 

draw, as shown here: 

 

3. On the slide, click and drag the mouse pointer to draw the shape you’ve selected. 

Formatting Pictures 

To resize or move pictures, click the image to select it, then drag the handlebars to 

resize or drag the image (using the four-headed arrow) to reposition.  

Some slide graphics may appear as one graphic but consist of many images “grouped” 

together. To see if a graphic is composed of several images, select the graphic, position 

the mouse over the graphic, and click the right mouse button. Select Grouping and if 

Ungroup is an option, then the graphic is composed of several graphics. It is possible to 

ungroup and regroup a graphic to make changes. 

Note: Some graphic images from the design templates may have several 

“layers” of grouping. You may need to perform the Ungroup task 

several times in order to completely ungroup all graphic elements. 
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Views in PowerPoint 

PowerPoint provides different ways to view your 

presentation. You can switch between these views 

using one of the view buttons, located at the 

bottom of the screen next to the horizontal scroll 

bar ( ). You can also access the Normal, 

Slide Sorter, Slide Show, and Notes Page views 

under the View menu (as shown). 

 

Normal View  

The Normal view ( ) is a combination display; the outline or slide miniatures appear in 

the left panel, the current slide appears in the top middle panel, the speaker notes appear 

in the lower middle panel, and design and editing tools appear in the right panel. 

Slide Sorter View 

Slide Sorter view ( ) displays a thumbnail of each slide in the same window. Use this 

view to organize and rearrange your slides. You can also add slide transitions and other 

effects using this view. A special toolbar displays under the standard toolbar to help you 

add slide transitions and control other slide show properties. 

Slide Show View 

The Slide Show view ( ) displays slides full-screen, one at a time. Use this view to 

preview your presentation and when you’re actually giving your presentation. Use a 

mouse click, the spacebar, left/right arrow keys or the Enter key to move between slides. 

To exit the slide show view, press the Esc key. 

Working in Slide Sorter View 

Slide sorter view provides an easy way to rearrange the order of the slides in your 

presentation. 

First, access the slide sorter view using one of the methods described above. 

Using your mouse, click and drag the slide you want to move. 

Use the large I-beam to reposition the slide. 
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Working in the Outline 

The outline provides an easy way to add, edit, and organize slides and slide text in your 

presentation. 

To work in the Outline, click the Outline tab in 

the left panel of the PowerPoint window (as 

shown). 

In this view, the presentation is organized in a 

multilevel outline format. You can move items 

from one level to another. 

To increase the indent for an item (for instance, 

change it from a slide title to a bullet item), place 

the cursor in the text and press the Tab key or the 

Increase Indent button ( ) on the Outline 

toolbar. 

To decrease the indent for an item, place the 

cursor in the text and press Shift-Tab or the 

Decrease Indent button ( ) on the outline 

toolbar. 

To move an item up in the outline (for instance, to 

the previous slide), select the item and click the 

Move Up button ( ) or drag* the paragraph to the appropriate location. 

To move a topic down in the outline, select the topic and click the Move Down button 

( ) or drag* the paragraph to the appropriate location. 

Using the Slide Master 

The Slide Master allows you to make changes to formatting in one place that will be 

applied to your entire presentation. Common uses for the feature include: 

• Changing the font, font size, and font style for every slide title or every bulleted list 

item; 

• Changing the background color or adding a background image to every slide; 

• Changing the size and shape of the title and text areas for every slide; 

• Adding an object such as a text box, image, or button to every slide. 

To make formatting changes to your entire presentation: 

1. Access the Slide Master. To do this, click the View menu, select Master, and then 

click Slide Master.  

                                                

* To drag a paragraph, move the mouse pointer to the left side of the paragraph until the pointer 
turns into a four-headed arrow. Hold down the left mouse button and drag the paragraph to the 
desired position. 
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2. Choose either the Slide master or the Title master, depending on whether you want to 

modify the way all title slides in your presentation are displayed, or all other slides. 

3. Select any object on the slide (text or graphics) and reformat as needed. 

4. When finished, return to the Normal view by clicking the Close Master View button, 

or by clicking the View menu, then clicking Normal. 

Formatting Text  

Formatting text works the same way in PowerPoint as it does in other Office programs: 

1. Select the text you wish to format. 

2. Make the formatting changes to the text by using either the Formatting toolbar, or by 

clicking the Format menu, then clicking Font. 

 

The Formatting toolbar. 

Note: If you want to change the way text appears on every slide in your 

presentation, make your formatting changes in the Slide Master. 

(Click the View menu, choose Master, then click Slide Master.)  

If you want to change the way text appears on only one slide, make the 

change within that slide in the Normal view. 

Adding date, page numbers, and footers to slides 

Footer areas appear on the Slide Master, but do not contain any data unless you select 

Header and Footer from the View menu and enter text or graphics into the Footer areas. 

Saving Your Presentation 

To save your presentation: 

1. Click the File menu, then click Save. 

2. Enter a name and format for your presentation. The default format, Presentation 

(.ppt), requires PowerPoint be installed on the computer in which you want to display 

the slide show. Other formats are also available, including 

Outline/RTF This format allows you to save the text of your slide show so that 

you can read it in any word processor as an outline. 

Design Template To save your current presentation as a template, select the .pot 

format. If you save the template in the default template directory 

(C:\Windows\Application Data\Microsoft\Templates), it will display 

on the general tab when creating a new slide show. 

Web Page You can also save your presentation as an HTML document for 

display on the Web using Save as Web Page… or Save As… under 

the File menu. If using Save As… be sure to change the Save as 

type: option to Web page. (Saving the PowerPoint file as an HTML 

document is covered in the Intermediate PowerPoint class.) 
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PowerPoint Show If you save a PowerPoint presentation as a PowerPoint Show (.pps) 

file to your desktop, when you open the slide show it will 

automatically start. When the show ends, you return to the desktop. 

Special save: “Package for CD” 

Packing 

If you want to run a slide show on another computer and you don’t know whether that 

computer has PowerPoint, you can “Pack” your presentation and use the PowerPoint 

Viewer to display the slide show. 

Use Package for CD to prepare your slide show for another computer. You can add all 

files, fonts, etc. used in the presentation, as well as the PowerPoint Viewer, to the set of 

saved files. Note: Package for CD can be used to package files and place them on a flash 

drive or other storage device, not just to make a CD. 

1. Open the presentation you want to save to a disk. 

2. On the File menu, click Package for CD. 

 

3. Give the CD a name. 

4. If you want to include multiple presentations on a single CD, click Add Files… and 

select the other presentations you wish to include. 
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5. Important: Click Options… and check the appropriate check boxes to 

 include the PowerPoint viewer. If this box is checked, you can show your 

presentation on any computer, even if PowerPoint is not installed. You can 

also choose in the drop-down box below whether the presentation will play 

automatically when the CD is placed in a computer. 

 include linked files (files, such as sounds and movies, linked spreadsheets, or 

other types of files that are a part of the presentation) 

 include any specialty fonts used in the presentation 

and click OK. 

 

6. If you make changes to your presentation, you will need to use this feature again to 

update the files. 

Printing 

You can print your presentation slides, outline, speaker’s notes, or audience handouts.  

Important: To ensure that you’re printing what you want, use Print Preview, as 

described below: 

1. Click the File menu, then click Print Preview. 

Important: In the Print what: menu, select the type of printout you want, as shown 

below. You can print the presentation slides (which prints each slide as a full page), 

handouts (with varying numbers of slides per page), notes pages, or an outline. 
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Make any changes you like to the remaining printing options by selecting from the 

choices in the Options menu. For instance, you may choose to print in color, 

grayscale, or pure black and white, as shown below:  

 

Click OK to print. 

Notes on Handouts 

Handouts (the most commonly used type of PowerPoint printout) can display two, three, 

four, six, or nine slides per page.  

To add headers and footer information to your handouts, go to the Handout Master view 

(click the View menu, then choose Master, and Handout Master.) 
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Printing Options 

Several print options allow you to change your printing output: 

Grayscale: Prints slides in shades of gray, black, and white. 

Pure Black and White: This option prints all shades of gray in pure black or white. 

Scale to fit paper: Reduces or enlarges slide size to fill the page. This option does not 

change the presentation slide size, only the printout. 

Frame slides: Adds a frame around all slides when printed. 

Print Hidden Slide:  Any slides marked as hidden (this prevents them from displaying 

during the slide show) would be printed.   

Presenting Your Slide Show 

Viewing the Slide Show 

You can preview your slide presentation in the Slide Show view. There are several ways 

to get to the Slide Show view: 

• Click the Slide Show button ( ) in the lower left corner of the PowerPoint window, 

or 

• Click the Slide Show menu, and then click View Show, or  

• Press the F5 key on your keyboard, or 

• Click the View menu, and then click Slide Show. 

Navigating Keys 

Once in the Slide Show view, several shortcut keys are available to help you navigate 

through a slide show: 

To do this task: Press: 

Advance to the next slide N, <Enter>, mouse click, SPACEBAR, 

right arrow, PageDN 

Return to the previous slide P, <Backspace>, left arrow, PageUP  

Go to first slide HOME, press both mouse buttons for 
two seconds 

Go to last slide END 

Go to slide <number> <number> - <Enter> 

Display a black/white screen  B or W 
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To do this task: Press: 

Return to slide show from a black or 
white screen 

B or W 

End a slide show Esc 

Change pointer to a pen <Ctrl> - P 

Change pointer to an arrow <Ctrl> - A 

Display the shortcut menu Shift – F10 

Hide the pen/pointer always <Ctrl> - H 

Display a list of controls F1 

For More Information 

For more information about PowerPoint: 

Microsoft Office Online - office.microsoft.com 

This site is a clearinghouse of free templates, clip art, online training, and other resources 

for users of PowerPoint and other Microsoft Office applications. 

Getting Additional Help 

The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 

question@ku.edu 

www.ku.edu/~helpdesk 

Last Update: 01/23/2006 


