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Abstract: This workshop is designed to expand on the concepts introduced in the 
Photoshop Introduction workshop by exploring more complex 
techniques along with some useful tips, tricks and features. 

Contents 

Introduction ....................................................................................................................... 3 
Objectives ......................................................................................................................... 3 
Prerequisites ..................................................................................................................... 3 
Related Training Available from Information Technology ................................................. 3 
Color Correction ................................................................................................................ 3 

Color correction tools .................................................................................................... 4 
Painting versus Drawing ................................................................................................... 5 

Bitmap versus Vector Graphics ..................................................................................... 6 
Shapes .......................................................................................................................... 6 

© 2010 The University of Kansas. All rights reserved 



Information Technology 
Photoshop Intermediate 

Paths ............................................................................................................................. 6 
Masks .............................................................................................................................. 10 

Quick Mask Mode ....................................................................................................... 11 
Alpha Channels ........................................................................................................... 11 

Filters .............................................................................................................................. 12 
Creating gradient filled type with the Type Mask tool ...................................................... 12 
Vignette ........................................................................................................................... 12 
Picture Package .............................................................................................................. 13 
For More Information ....................................................................................................... 14 
Getting Additional Help ................................................................................................... 14 

Client Solutions and Training - 2 - © 2010 The University of Kansas 
A Division of Information Technology 



Information Technology 
Photoshop Intermediate 

Introduction 
Add introductory text here. 

Note: If you have a note, a caution, a warning, or some listing that is well 
suited for a table, put it in one of these. Copy and paste the table where 
you want it (or delete this one if you don’t need it). 

Objectives 
Upon completion of this workshop, participants will be able to complete the following: 

• Use color correction techniques for photo retouching. 

• Create Paths for image manipulation 

• Make complex selections using Masks 

• Modify image content with Filters 

• Learn to create advance text graphics with the gradient fill tool. 

• Create a Vignette 

• Use the Picture Package feature for photographs 

Prerequisites 
Participants must have attended Photoshop Introduction or the equivalent knowledge of 
the course materials. 

Related Training Available from Information Technology 
All workshops offered by Information Technology are free to KU students, staff, faculty, 
and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 

Color Correction 
Photoshop allows you to easily correct problems in color quality and tonal range created 
during the original photography or during the image’s scan. You can also correct 
problems in composition and sharpen the overall focus of the image. 

Retouching techniques vary greatly depending on how the image will be used. There is 
also much to be understood about image resolution. For more information about image 
resolution you should refer to the Photoshop manual or attend the Academic Computing 
Services workshop Graphics Formats and Scanning. 
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Color correction tools 
All Adobe Photoshop color correction tools work basically the same way: by mapping 
existing ranges of pixel values to new ranges of pixel values. The difference between the 
tools is the amount of control you have. 

For example, the Brightness/Contrast command (found in the Image>Adjust menu) 
makes the same adjustment to every pixel in the selection or image. Therefore, if you 
increase the brightness value by 30, 30 is added to the brightness value of every pixel. 
For more specific control of that, however, Photoshop provides the Levels menu that 
allows precise adjustment using the variables of highlights, shadows, and midtones. The 
Curves menu replaces high-end color correction systems and lets you isolate 16 ranges of 
pixel values between pure highlight and pure shadow. 
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Painting versus Drawing 
When creating graphics on a computer, there is a distinction between painting and 
drawing.  

Painting involves changing the colors of pixels using a painting tool. You can apply 
colors gradually, with soft edges and transitions, and manipulate individual pixels using 
powerful filter effects. However, once you apply a brush stroke, there is no simple way to 
select the entire brush stroke and move it to a new location in the image. 

 
 

 
 

Drawing, on the other hand, involves creating shapes that are defined as geometric 
objects (also called vector objects). For example, if you draw a circle using the ellipse 
tool, the circle is defined by a specific radius, location, and color. You can quickly select 
the entire circle and move it to a new location, or you can edit the outline of the circle to 
distort its shape. 
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Bitmap versus Vector Graphics 
Graphic files fall into two main categories:  Bitmap and Vector.   

Bitmap  
Bitmap images, also called raster images, use a grid of small squares to represent images.  
These squares are known as pixels.  Each pixel is assigned a location and color value and 
makes up the complete image similar to a mosaic.   A bitmap image is resolution 
dependent.  Therefore, a bitmap image can lose detail and appear jagged (or pixelated) if 
magnified on-screen or if printed at a low resolution.  Bitmap images are the best choice 
for subtle gradations and shades of color such as in photographs or painted images. 
Photoshop and other “paint” programs create Bitmap images. 

Vector  
Vector images are made of lines and curves defined by mathematical objects (vectors).  
Vectors describe the graphics according to their geometric characteristics.  When an 
image is vector based you can move, resize, or change the color of the images without 
losing quality (as you could with a bitmap graphic).    A vector graphic is resolution 
independent.  Vector graphics are the best choice for type and logo style graphics that 
must retain crisp lines when scaled. 

Vector images are generated with drawing programs such as Adobe Illustrator. 

 Shapes 
Working with shapes provides several advantages: 

Shapes are object-oriented--you can quickly select, resize, and move a shape, and you can 
edit a shape's outline (called a path) and attributes (such as line weight, fill color, and fill 
style). You can use shapes to make selections and create libraries of custom shapes with 
the Preset Manager.  

Shapes are resolution-independent--they maintain crisp edges when resized, printed to a 
PostScript printer, saved in a PDF file, or imported into a vector-based graphics 
application. 

Paths  
Paths are any line or shape you create using the pen, magnetic pen or freeform pen. Paths 
provide a way to draw precise selection borders. 

Paths are vector based and contain no pixels.  Because of this, paths are separate from the 
bitmap images and do not print (with the exception of “clipping paths”).  Also, since 
paths are vector based (instead of pixel based) they take up less disk storage space and 
can be used for long-term storage of simple masks. 

Paths can be saved in the Paths palette, converted to a selection border, or can be filled or 
stroked with color.  You can also convert a path to a selection.  

Client Solutions and Training - 6 - © 2010 The University of Kansas 
A Division of Information Technology 



Information Technology 
Photoshop Intermediate 

Clipping paths are used to clip selections of an image for export to an illustration or page 
layout program. A clipping path allows you to isolate the object and make everything 
outside the object transparent when the image is printed or placed in another application. 

Paths are saved with an image.  The following formats will support paths: 

 Windows:   Photoshop, JPEG, EPS, PDF and TIFF 

 Mac OS:  All formats except GIF89a 

 

Terms & concepts to consider when using paths 
Important:  To end a path hold down the Ctrl (Windows) or Command (Mac) key and 
click away from the path with the pen tool you are using. 

1. Anchor points mark the endpoints of path segments. 

2. Direction lines and direction points determine the size and shape of a curved 
segment based on their position. 

3. Creating multiple subpaths  

You can create and combine paths as a single path.  To create additional paths 
close or end the current subpath and being drawing again to create a separate 
disconnected segment.   

4. Stroking and filling paths 

 You can add color values to a path by filling or stroking the path.  When you fill 
or stroke a path it the color added will appear on the current active layer. 

The pen tool lets you create straight lines and smooth flowing curves with greater 
precision than is possible with the freeform pen tool. For most users, the pen tool 
provides the best control and greatest accuracy for drawing. 

To draw with the pen tool:  
1. Select the pen tool ( ). 

2. In the options bar, click either the Create New Shape Layer button ( ) or the Create 
New Work Path button ( ). 

3. Set the following tool-specific options: 
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• Auto Add/Delete to automatically add or delete anchor points while you draw.  

4. Position the pen pointer where you want to begin to draw, and click to define the first 
anchor point. The anchor point remains selected (solid) until you define the next 
point. 

5. Choose a shape area option to determine what happens at the intersection of 
overlapping path segments and components.  

6. Click or drag to set anchor points for additional segments. 

7. Complete the path component: 

8. To end an open path component, click the pen tool in the toolbox, or Ctrl-click 
(Windows) or Command-click (Mac OS) away from the path.  

9. To close a path component, position the pen pointer over the first anchor point. A 
small loop appears next to the pen tip when it is positioned correctly. Click to close 
the path. 

10. Draw additional path components if desired.  

11. Click the OK button ( ) in the options bar, or press Enter or Return, to dismiss the 
drawing tools.  

Choose the path component selection tool ( ) and click Combine in the options bar to 
create a single component from all overlapping components in the layer. 

 

 

Moving, reshaping, copying, and deleting path components 
You can reposition a path component (including a shape in a shape layer) anywhere 
within an image. You can copy components within an image or between two Photoshop 
images. Using the path component selection tool, you can merge overlapping components 
into a single component. All vector objects, whether they are described by a saved path, a 
work path, or a layer clipping path, can be moved, reshaped, copied, or deleted. 

You can also use the Copy and Paste commands to duplicate vector objects between a 
Photoshop image and an image in another application, such as Adobe Illustrator. 
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To move a path or path component: 
1. Select the path name in the Paths palette, and use the path component selection 

tool ( ) to select the path in the image. To select multiple path components, 
Shift-click each additional path component to add it to the selection. 

2. Drag the path to its new location. If you move any part of a path beyond the 
canvas boundaries, the hidden part of the path is still available. 

Note: If you drag a path so that the move pointer is over another open image, the path 
will be copied to that image. 

 

To reshape a path component: 
1. Select the path name in the Paths palette, and use the direct selection tool ( ) to 

select an anchor point in the path.  

2. Drag the point or its handles to a new location.  
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To merge overlapping path components: 
Choose the path component selection tool ( ) and click Combine in the options bar to 
create a single component from all overlapping components in the layer. 

To copy a path component or path: 
Do any of the following: 

1. To copy a path component as you move it, select the path name in the Paths 
palette, and use the path component selection tool ( ) to select the path 
component in the image. Alt-drag (Windows) or Option-drag (Mac OS) the path.  

2. To copy a path without renaming it, drag the path in the Paths palette to the New 
Path button ( ) at the bottom of the palette.  

3. To copy and rename a path, Alt-drag (Windows) or Option-drag (Mac OS) the 
path in the Paths palette to the New Path button at the bottom of the palette. Or 
select the path to copy, and choose Duplicate Path from the Paths palette menu. 
Enter a new name for the path in the Duplicate Path dialog box, and click OK. 

 

 

Masks 
Masks allow you to isolate and protect areas of an image as you apply changes, filters or 
other effects to the rest of the image (the unmasked portion).  When you select part of an 
image the area that is not selected is “masked”. 
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Quick Mask Mode 
Quick mask mode (  ) lets you edit any selection as a mask without using the 
channels palette and while viewing your image.  The advantage of editing your selection 
as a mask is that you can use almost any tool or filter to modify the selection.  Quick 
masks are temporary. 

 

 

 
 

Alpha Channels 
Alpha Channels allow you to store and edit selections and create a more permanent 
mask.   

 

Creating an Alpha Channel 

To create an alpha channel using another channel, drag the  

desired channel onto the new channel icon.  The new  

channel this creates will be called Alpha 1 by default. 
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Filters 
Filters let you apply special effects to your images. Here are a few things to remember 
about filters: 

• The last applied filter appears at the top of the filter menu list. 

• Filters are applied to the active, visible layer. 

• Filters cannot be applied to bitmap mode, indexed color mode (gifs), or 16-bit 
per channel images. 

• Some filters only work on RGB images. 

• Some filters are processed entirely in RAM. 

• Applying filters can be time consuming.  Previewing can save time and prevent 
unwanted results.   

• More than one filter can be applied to an image or areas of an image. 

 

 

Creating gradient filled type with the Type Mask tool 
 Create type using the Type Mask tool.  

 Fill with the gradient fill tool. 

Note:  This is not truly type.  It does not appear on a type layer nor is it editable. 

 

Vignette 
1. Select an area of the photo using the elliptical marquee tool. 
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2. Now soften the selection by going under Select>Feather to add a feather to the 
selection. 

3. Inverse the selection by choosing Select>Inverse. 

4. Delete this part of the image. 

 
 

 

Picture Package  
Under File>Automate: 

Allows you to put multiple size photos on one “sheet” for printing.  It will be multiple 
sizes of the same image. 
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For More Information 
Here are some additional sources of information about Adobe products visit 
www.adobe.com. 

 

Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk 

Last Update: 03/22/2010 
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