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Abstract: Use AutoArchive to move items to an archive file (.pst).  
Archiving copies items to the archive file and then removes 
them from the current folder.  AutoArchive allows you to set up 
a schedule and archive multiple folders at the same time at set 
intervals.  You can also create a new data file (.pst) and drag 
items to it.  These folders are referred to as Personal Folders. 
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Introduction 
Your Outlook mailbox grows as you create and receive items.  Items include email 
messages, appointments, contacts, tasks, notes, and documents.  To keep your mailbox 
manageable, you need another place to store – archive – the old items that are important 
but not frequently used.  You also need a way to automatically move those old items to 
the archive location and to discard items whose content has expired and is no longer 
valid.  AutoArchive takes care of these processes for you. 

AutoArchive is on by default and runs automatically at scheduled intervals, clearing out 
old and expired items from folders.  Old items are those that reach the archiving age you 
specify, and may include such things as the original email you received with the goals for 
a project you are assigned to.  Expired items are mail and meeting items whose content is 
no longer valid after a certain date, such as a meeting you had four months ago that still 
appears on your calendar.  When the item expires, it is unavailable and has a strike-out 
mark through it. 

Learn to create and manage folders in your mailbox on the Exchange server, in Personal 
Folders saved on your computer’s hard disk or to a local network server, or in Public 
Folders.  You can use personal folders as an archive for older messages that you want to 
keep but do not need to access frequently.   

Objectives 
In this workshop, participants will learn some of the advanced features of using Outlook.  
Upon completion of this workshop the participants should be able to: 

• Use the AutoArchive feature to move “old” messages 

• View archived items. 

• Setting up a schedule and archive multiple folders at the same time at set 
intervals. 

• Create a new data file (.pst) called Personal Folders. 

• Move, store, and view items in a .pst file. 

• Explore the difference between copying items or moving items. 

Although this handout is prepared with Outlook 2002, those using the Outlook 2000 
client should be able to do almost all of the features listed.  If you are interested in 
downloading the Outlook 2000 (for Windows) client, visit 
www.ku.edu/exchange/outlook. 

Prerequisites 
You must have a KU Exchange account.  It is assumed that the participants in this 
workshop have either taken the Outlook: Email Basics workshop or have equivalent 
skills. 
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Related Training Available from ACS 
All workshops offered by Academic Computing Services (ACS), a division of 
Information Services, are free to KU students, staff, faculty, and approved affiliates.   

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at 
www.ku.edu/acs/schedule for a list of class offerings and their availability. For further 
workshop related questions, please email training@ku.edu. 

Definitions 
Term Definition 

Information 
viewer 

The section of an Outlook window displaying a specific type 
of item.  Each folder has an Information viewer that displays 
information regarding that folder. 

Item 
Any piece of information created in Outlook, such as an email 
message, a contact, or an appointment. 

AutoArchive 

A folder containing Outlook items that are no longer current.  
Outlook can be set to automatically archive calendar or email 
items after a predetermined time (e.g. 60 days).  When 
Outlook archives items, it moves those items from current 
folders on the server to an archive folder on your computer.  
You can retrieve these items later by opening the archive file 
stored on your computer or file server. 

Personal folders 
(.pst) 

A folder that you create for your personal use.  Personal 
folders are stored on your computer’s hard drive or a local file 
server rather than on the Exchange server. 

Check the Storage Limits on Your Account 
1. Right-click the Outlook Today (Mailbox, yourname) icon to display the folder’s 

submenu and then select Properties.   The Properties dialog box appears 

2. Click Folder Size… to view the size of the folder. 
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Folder Size dialog box 

3. Click OK to exit the Properties dialog box. 

How AutoArchive Works 
AutoArchiving is the process that Outlook uses to copy or delete items from your folders 
periodically.  There are two sets of AutoArchive settings: global settings and per-folder 
settings.  The global settings, called default settings, determine whether AutoArchive 
runs at all and what it does by default with the items in any Outlook folder (except the 
Contacts folder, which is not affected by AutoArchive).  The per-folder settings override 
the default settings so you can AutoArchive individual folders differently.  If you don’t 
specify AutoArchive settings for a specific folder, the folder automatically uses the 
default settings.   

Set AutoArchiving Globally 
AutoArchive is turned on by default.  However, you have control over the entire 
AutoArchiving process which means that you can turn AutoArchiving off completely if 
you don’t want it. 

1. With any Information viewer open, click the Tools menu and select Options….  The 
Options dialog box appears. 

2. Click the Other tab. 

3. Click AutoArchive….  The AutoArchive dialog box appears. 

4. By default the Run AutoArchive every ? days field is checked.  This means that 
AutoArchiving is turned on.  Uncheck the box only if you don’t want to use 
AutoArchive.  You can change the number of days that pass before AutoArchiving 
occurs.   

5. If you want Outlook to let you know before it starts AutoArchiving, leave the 
Prompt before AutoArchive runs field checked. 

6. By default, Outlook deletes (rather than archives) expired email items.  Uncheck the 
Delete expired items when AutoArchiving (email folders only) field if you prefer to 
archive these items. 
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7. By default, the Archive or delete old items is checked.  This checkbox allows you to 
set options for archiving or deleting old items. 

8. The Show archive folder in folder list field is checked to indicate that the archived 
folder will be displayed in the folder list.  Uncheck only if you don’t want the 
archived folder to be listed in the folder list. 

9. The Default folder settings for archiving  field suggests where Outlook will save 
the archived items.  You can type a different file path or you can click Browse… to 
select a different folder. 

10. To apply the changes to all folders that currently use the default settings, click Apply 
these settings to all folders now.  This will not override custom archive settings that 
you have specified on individual folders. 

Note: If you change the archive file listed under Move old items to, it is changed 
for all folders that use the default AutoArchive settings. 

When you open Outlook, it checks to see if it should AutoArchive items.  If you leave 
your computer on with Outlook running all the time, Outlook never checks to see if 
AutoArchive is due.  If you do leave your computer on all the time, you could close 
Outlook each evening and open it again each morning in order for Outlook to check 
whether AutoArchive is due. 

Set AutoArchiving Per-Folder 
Outlook considers items that are older than a certain time frame for AutoArchive.  The 
time frame is set on each individual folder.  You can specify in each folder when an item 
expires and the interval that Outlook performs AutoArchiving. 

Each folder has a default expiration period for the items contained in that folder. 

Folder Period Basis for Archiving 

Calendar 6 months Item start date or date of last item 
modification.  Recurring items are not 
AutoArchived. 

Contacts None Not archived. 

Deleted Items 2 months Date item moved into folder. 

Drafts 6 months Date item created or last modified. 

Inbox 6 months Date message received or last modified, 
whichever is later. 

Journal 6 months Entry date or date of last modification. 

Notes 6 months Entry date or date of last modification. 

Outbox 3 months Creation date or date of last modification. 
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Sent Items 2 months Date item was sent. 

Tasks 6 months Completion date or date of last modification.  
Uncompleted tasks are not archived.  Tasks 
assigned to others are archived only if 
marked completed. 

To turn AutoArchiving on or off for an individual folder: 

1. In the Folder List, right-click the icon for the folder you want to change the 
AutoArchiving default setting. 

2. Click Properties.  The Properties dialog box appears. 

3. Click the AutoArchive tab. 

4. Specify whether you want to archive this folder and if so, whether to use the default 
AutoArchive settings or your own settings.  If you use your own settings, you can do 
any of the following: 

• In the Clean out item older than field check boxes, you can change how often 
Outlook AutoArchives items by typing in a different number in the box at the 
right of the field.  Open the adjacent drop-down list and select Months, Weeks, or 
Days. 

• AutoArchived items from your folders can be placed into an archive file.  Items 
are added to items already in the archive folder.  To archive to a file other than 
the default one, specify a different file name in the Move old items to box or 
click Browse to select a different folder.  The next time AutoArchive runs on this 
folder, Outlook will automatically create the new archive file for items in this 
folder.   

• If you select the Permanently delete old items field, items are not moved to the 
Deleted Items folder.  They are permanently deleted. 

5. Click OK. 

Excluding Individual Items from AutoArchiving 
By default, the AutoArchiving properties defined for each folder apply to all items in that 
folder.  You can mark specific items to be excluded from AutoArchiving. 

1. Open any Information viewer. 

2. Double-click the item you want to exclude from AutoArchiving.  The item appears in 
its original form. 

3. Click the File menu and select Properties.  That item’s Properties dialog box 
appears. 

4. Check the Do not AutoArchive this item field. 

5. Click OK.  The item will be excluded from AutoArchiving. 
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Archiving Items Manually 
If you have AutoArchiving turned off or want to archive items before AutoArchive is 
due, you can manually archive items.  Since AutoArchiving never archives Contact 
items, you can manually archive these items. 

1. With any Information viewer open, click on the File menu and select Archive….  
The Archive dialog box appears. 

 
2. If you want the archive to only affect the selected folder, leave the Archive this 

folder and all its subfolders field selected.  You can select a different folder for the 
archive to affect.   

Note: By leaving this option selected, you control which folders are archived, 
the age of the items in those folders that are archived, and the file into 
which the archived items are moved.  If you chose a file that doesn’t 
already exist, Outlook creates that file.  Each time you manually 
archive, Outlook adds items to the items already in the archive file.  

3. Select the Archive all folders according to their AutoArchive settings field only if you 
want the manual archive to affect all the folders. 

Note: If you select this option, Outlook does exactly the same as it does when 
AutoArchiving occurs.  It AutoArchives now, rather than waiting for 
the appointed AutoArchive time.  This option moves items into the file 
that AutoArchiving uses, adding items to those already in the file or, 
deletes items if specified.  
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4. If you selected Archive this folder and all its subfolders field, then you can click the 
Archive items older than: drop-down calendar, or type in a date, to select the age of 
the items you want to archive. 

5. Leave the Include items with “Do not AutoArchive” checked field unchecked 
unless you want the manual archive to look for these items. 

6. The Archive file: field suggests where Outlook will save the archived items.  You 
can type a different file path or you can click Browse… to select a different folder. 

7. Click OK. 

Viewing Your Archived Folders 
Tip: If you are not sure of the name of your archive file, you can find it by 

clicking on the Tools menu, click Options, click the Other tab, and then 
click AutoArchive. The archive file name appears in the Default archive 
file box.  Once you know the name of your archive file, you can retrieve 
archived items.  

1. Click on the File menu, point to Open, and then click Outlook Data File….  The 
Open Outlook Data File dialog box appears.   

2. Locate the archive file and select it.  Click OK. 

3. The .pst file is added to your Folder List with the name Archive Folder. 

When you open Archive Folders, you will see that Outlook maintains your existing folder 
structure.  If there is a parent folder above the folder you chose to archive, the parent 
folder is created in the archive file, but items within the parent folder are not archived.  In 
this way, an identical folder structure exists between the archive file and your mailbox.  
Folders are left in place after being archived, even if they are empty.  You work with the 
items the same way you work with items in your main mailbox.  If you decide you want 
archived items moved back into your main mailbox, you can import all the items from the 
archive file into their original folders or into other folders you specify, or you can 
manually move or copy individual items by dragging and dropping. 

Note: When you archive items in a Calendar folder, recurring items are not 
archived if any occurrences are scheduled after the archive date.  Old 
occurrences of a recurring item in a Calendar folder are needed to keep track 
of future occurrences.  

Personal Folder Files 
A Personal Folders file is a file that contains folders, messages, and files.  Personal 
Folders files will be listed in the Folder List.  Personal Folders files are saved with the 
extension .pst.  Personal folders reside on your computer, not the Exchange server.  If 
you use another computer, you will not be able to see items stored in personal folders.  
You can use personal folders as a place to store items you want to keep, but that you 
don’t need to access from multiple locations.  Items in your personal folders do not count 
against your storage space limit (80MB) on the Exchange server. 
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Outlook does not limit you to having only one Personal Folders file.  You can create any 
number of personal folders files to store related items on your hard drive or to back up or 
archive folders.  A personal folders file appears in the Folder List with the default name 
“Personal Folders”.  You can work with a personal folders file as you would with any 
other file.  You can save, copy, and move it to another location on your hard drive or 
local file server. 
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Creating Personal Folder Files 
To create a Personal Folder File: 

1. From within any Information viewer, click the File menu, point onto New, and then 
select Outlook Data File….  The New Outlook Data File dialog box appears with 
Personal Folders File (.pst) as a storage type. 

2. Click OK.  The Create or Open Data File dialog box appears. 

3. In the File name: field, type a name for the file, or leave the default.  The name given 
here is the name that appears in Windows Explorer.  Do not type a file name 
extension; Outlook automatically uses .pst. 

Tip: You can create a new Personal Folders file in any folder, but it 
makes sense to create the new Personal Folders file in the same 
folder as an existing Personal Folders file.   

4. Click OK.  The Create Microsoft Personal Folders dialog box appears. 

 

Note: Each Personal Folders file has two names.  One name is the file 
name you see in Windows Explorer.  The other is the name you 
see in the Outlook Folder List.  If you create more than one 
personal folders file, you may want to denote the difference with 
the file name (e.g. Personal Folders – ProjectX). 

5. In the Name: field, type in a name that identifies the purpose of the new Personal 
Folders file.  This is the name that appears in your Outlook Folder List.  It is 
recommended that this name be the same as the file name you typed in the previous 
dialog box.   

6. Under the Encryption Setting section, accept the default of compressible encryption. 

7. If you want to password-protect the new file, type a password in the Password: field, 
and then again in the Verify Password: field.   

Caution: Be careful when protecting the file with a Password.  In this case, 
there will be no way to access your personal folders file if you forget 
the password.  The file will be permanently locked inside your 
computer. 
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8. Leave the Save this password in your password list field unchecked. 

9. Click OK.   

The new Personal Folders file appears in the Folder List.  By default, the only folder 
contained in the file currently is a Deleted Items folder. 

 
The Folder list in Outlook 

Removing a Personal Folders File From the Folder List 
If you no longer need a certain Personal Folders file, you can remove it from Outlook so 
that it no longer appears in the Folder List.   

1. Right-click the Personal Folders file in the Folder List. 

2. From the submenu, select Close “Personal Folders….”.  There is no warning 
message, it simply disappears from the Folder List. 

After you have removed a Personal Folders file, that file still exists on your hard drive, it 
is just not available to Outlook.  The file can be deleted from your hard drive or your 
local server if you no longer need it.   

Re-Adding an Existing Personal Folders File to the 
Folder List 

After a Personal Folders file has been removed from the Folder List, it can be re-added to 
the Folder List again. 

1. From within any Information viewer, click the File menu, point onto Open, and then 
select Outlook Data File….  The Open Outlook Data File dialog box appears. 

2. Locate and select the name of the Personal Folders file you want to add back to the 
Folder List.  

Note: The default folder location for Win 95/98 is  C:\ Windows \ Local 
Settings \ Application Data \ Microsoft \ Outlook.  For Win 2000/Xp is 
C:\ Document and Settings \  username \ Local Settings \ Application 
Data \ Microsoft \ Outlook. 
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3. Click OK.  The Personal Folders file appears on the Folder List. 

Compacting Your Personal Folders File 
When items are deleted permanently from the Deleted Items folder, under your Personal 
Folders file, Outlook does not always release the space those items previously occupied.  
To get the space back, you need to compact your Personal Folder file from time to time. 

1. Be sure the Folder List is displayed (View menu, Folder List).   

2. Right-click the name of your Personal Folders file, not the name of an individual 
folder within that file.  A submenu appears. 

3. Click Properties.  The Personal Folders Properties dialog box appears. 

4. Click Advanced….  

5. Click Compact Now to recover unused space within your Personal Folders file. 

Note: Compacting a file once doesn’t necessarily make the file as small as 
possible.  You may have to compact it two or three times.  

Deleted Items Folder 
The Deleted Items folder stores all deleted items from the Inbox, Calendar, Contacts, 
Tasks, Notes, Outbox, Sent Items, and other mailbox folders you have created.  You can 
delete items you no longer need from any folder.  Deleting items is a two-step process: 
moving the items to the Deleted Items folder and emptying the Deleted Items folder. 

Items are permanently deleted when: 

• You empty the Deleted Items folder. 

• You manually delete them individually from within the Deleted Items folder. 

After either of these steps has been taken, the item(s) cannot be restored. 

Moving Items to the Deleted Items Folder 
1. Open the folder containing the item(s) that you want to delete. 

2. Select the item(s) to be deleted. 

Tip: To select more than one item hold down the [CTRL] key as you click 
the next item. 

3. Click Delete  or press the [Delete] key.  When you delete an item from a folder, 
the item is moved to the Deleted Items folder. 

Alternatively: You can delete an item by dragging it to the Deleted Items folder. 

At this point the item is only marked for deletion.  If you close and reopen Outlook, you 
will see that these items have not yet been deleted and are still in the Deleted Items 
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folder.  This provides the added feature of being able to restore an item that you decided 
you want.   

Undeleting Items 
You can undelete items from the Deleted Items folder before it is emptied. 

1. Open the Deleted Items folder. 

2. Right-click the item you want to undelete. 

3. From the submenu, select Move To Folder. 

4. Select the folder into which to move the deleted file. 

5. Click OK.  The item is moved out of the Deleted Items folder and placed in the 
folder you selected. 

Alternatively: You can also retrieve a deleted item by dragging it from the Deleted 
Items folder to another folder. 

Emptying the Deleted Items Folder 
1. To permanently delete all the items from the Deleted Items folder, right-click the 

Deleted Items icon on the Outlook Shortcuts Bar. 

2. From the submenu, select Empty “Deleted Items” folder. 

3. A message appears asking you to confirm deletion of all the items in the Deleted 
items folder.  Click Yes if you want to permanently delete all items.  Click No to 
cancel the process. 

Alternatively: You can also permanently delete all the items from the Deleted 
Items folder by click the Tools menu and selecting Empty “Deleted 
Items” Folder. 

Default Location of Archive and Data Files 
Outlook creates the archive files and the personal folder files automatically in one of the 
following locations depending on the operating system you are using. 

Windows 2000/XP – C:\Documents and Settings\yourusername\Local 
Setting\Application Data\Microsoft\Outlook\Archive.pst 

Windows NT – C:\winnt\profiles\yourusername\Local Settings\Application 
Data\Microsoft\Outlook\Archive.pst 

Windows 98 – C:\Windows\Local Settings\Application 
Data\Microsoft\Outlook\Archive.pst 
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For More Information 
Here are some additional sources of information about Outlook and Exchange: 

KU’s Exchange & Outlook Support – 864-0200 

Exchange Email Help – exchange@ku.edu 

Email your questions, problems or concerns to the Exchange team. 

Website FAQs – www.ku.edu/exchange/faqs.shtml 

Questions and information related to KU’s Exchange project and using the Outlook client 
can be located at this Web site. 

Other Help Options -  

Like other Microsoft Office applications, Outlook has a Help menu and an Office 
Assistant that can be used to get online help.  Selecting Help from the Help menu allows 
you to use the Office Assistant or the Outlook Help file to find the information you need.  
You can also use the What’s This feature to find out about a part of the Outlook window 
or what a button or box does.  All of the following features can be located under the Help 
menu on the toolbar. 

Using the Office Assistant -- When you first start Outlook, the Office Assistant appears 
on your screen.  You can choose any of the items listed in the Office Assistant balloon.  
You can also type a question and click Search.  The Office Assistant provides a list of 
relevant topics.  If you select a topic, the Office Assistant opens a window that provides 
detailed information about that topic.  The Office Assistant can be hidden or closed. 

Using the on-line help -- The Help window has two panes.  The left pane allows you to 
select topics and the right pane shows information about the select topics.  There are three 
tabs: Contents, Answer Wizard, and Index.  The Contents tab allows you to select general 
areas of information, the Answer Wizard tab allows you to ask a question in your own 
words, and the Index tab provides an alphabetical list of major help topics. 

What’s This? -- When you select this option from the Help menu, a question mark is 
added to the pointer.  Using this question mark pointer, you can point onto any menu item 
and click to get information about that item, or point onto any region of an Information 
viewer or form and click to get information about that region. 

Office on the Web -- Outlook opens Internet Explorer and opens a Web site with 
information about Office 2000 applications. 

Detect and Repair -- Activates a utility that examines your Office installation and 
automatically corrects errors. 

Getting Additional Help 
Academic Computing Services provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 
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