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Abstract: This document provides information on how to grant other users 
permissions to your Outlook inbox and other folders. 
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Introduction 
Learn how to give another person permission to access your Inbox and any other Outlook 
folder you want.  Grant special permission to a person to manage the folders you specify 
(i.e., open your folders, create items, or respond to requests for you).  The level of access 
you grant depends on the permissions role you assign.  Granting access to information in 
one of your Outlook folders is much different than allowing someone to log on to your 
account because you control what they can access.  This class is recommended for people 
who need access to a departmental account or another user's Outlook account.   

Objectives 
In this course, participants learn the fundamentals of Granting Folder Access using 
Outlook 2002.  Upon completion of this course the participants should be able to:  

• Access another user's account based on the permissions that person has set for them 

• Set permissions so that others can access your account  

This handout is prepared with Outlook 2002; those using the Outlook 2000 client 
should refer to the Outlook: Granting Folder Access handout on the ACS Web 
site (www.ku.edu/acs/docs) for the appropriate steps to match.  If you are 
interested in downloading the Outlook 2002 (for Windows) software visit 
www.ku.edu/exchange/outlook. 

Prerequisites 
You must have a KU Exchange account.  It is assumed that the participants in this 
workshop have either taken the Outlook: Email Basics workshop or have 
equivalent skills. 

Related Training Available from ACS 
All workshops offered by Academic Computing Services (ACS), a division of 
Information Services, are free to KU students, staff, faculty, and approved affiliates.  

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at 
www.ku.edu/acs/schedule for a list of class offerings and their availability. For further 
workshop related questions, please email training@ku.edu. 
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Definitions 
Term Definition 

Information 
viewer 

The section of an Outlook window displaying a specific type 
of item.  Each folder has an Information viewer that displays 
information regarding that folder. 

Delegate Access 
The process of granting someone permission to open your 
folders, read and create items, and respond to requests for 
you. 

Folder 
Permissions 

If someone has shared one of their private folders with you or 
designated you as a delete for that folder, then you have 
permission to perform certain activities in that folder. 

Send-on-behalf-
of 

This permission level allows you to send messages on behalf 
of another user, by adding the From: field to a new message 
form. 

Granting Folder Access  
As the person granting permission, you determine the level of access the delegate has. 
You can give a delegate permission to read items in your folders, or to read, create, 
modify, and delete items. You can give a delegate permission to send mail and to respond 
to mail on your behalf. The delegate can also organize meetings on your behalf and 
respond to meeting requests and task requests sent to you. If you grant someone access to 
your folders, that delegate has access to the personal items in the folders. 

Delegate access only allows access permissions to the Calendar, Tasks, Inbox, Contacts, 
Notes and Journal folders.   Shared folder permissions allows access to any Outlook 
folder in your message store. 

Providing Delegate Access to a folder 
Granting access via the Delegates tab (Tools menu, Options…) gives another user the 
ability to only open the Inbox, Contacts, Calendar, Journal, Notes, and Tasks folders.  
When you give a person any level of delegate access to any of these six folders, that 
person is automatically granted permission to send messages on your behalf.  If that 
person has permission to view your Calendar, that person can send out email with your 
name in the “from” field (or on your behalf).  The delegate can also organize meetings on 
your behalf, respond to meeting and task requests sent to you, and view your private 
items. 

Do not use the Delegates tab in either of the following situations: 

• You want to grant a user permission to view folders but do not want to grant 
“Send on Behalf Of” permission. 
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• You want to give another user access to folders other than Calendar, Contacts, 
Inbox, Journal, Notes, or Tasks. 

In either one of these cases, you need to handle access by granting permissions for 
individual folders.  Refer to the section below on “Granting permissions for individual 
folders”. 

To set permissions through the Delegate tab: 

1. From the Main window, click the Tools menu and select Options….  The Options 
dialog box appears. 

2. Click the Delegates tab. 

3. Click Add…. 

4. In the Show Names from the: field, Global Address List is the only option.  Locate 
and select the name of the person you want to appoint as your delegate.  (Only users 
on the Exchange Server can access your folders.) 

5. Click Add-> to place that person’s name in the Add Users field. 

6. Repeat steps 4 & 5 for each user to whom you want to grant delegate access. 

7. Click OK.  The Delegate Permissions dialog box appears. 

 
Delegate Permission Dialog Box 

By default, the Calendar and Tasks folder permissions are set at Editor as well as 
the Delegate receives copies of meeting-related messages sent to me field is 
checked.  If you do not want your delegate to receive copies of meeting requests 
and responses sent to you, uncheck this field.  
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8. For each of the Outlook folders listed on the dialog box you can choose to allow the 
delegate to have any of these permissions:  None, Reviewer, Author, and Editor.   

9. Click the drop-down list next to any folder and select the permission you want to 
give.   

10. If you want Outlook to send a message to the delegate informing that person about 
the permissions you are giving them, check the Automatically send a message to 
delegate summarizing these permissions field.  

11. If you have given the delegate permission to access any folder(s) that contains items 
you have marked as Private, check the Delegate can see my private items field if 
you want them to be able to access those private items.  Otherwise, leave the box 
unchecked. 

12. Click OK to close the Delegate Permissions dialog box.  The Options dialog box 
reappears listing the delegate you added. 

 
Delegates tab on the Options dialog box 

13. If you gave Editor permission for your Calendar folder to a delegate and selected the 
Delegate receives copies of meeting-related messages sent to me field, then you can 
have all your meeting requests and responses sent to your delegate.  To specify that 
meeting requests and responses that you receive are sent to the delegate, click the 
Send meeting requests and responses only to my delegates, not to me field.  
These types of messages do not appear in your Inbox. 

14. Click OK to close the Options dialog box.  

Note: You can change a delegate’s permissions at any time.  Click the Tools menu 
and select Options….  Click the Delegates tab.  Select the delegate for whom 
you want to change permissions.  Click Permissions… to change what you 
allow them to access. 
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Granting permissions for individual folders 
Access to one of your Exchange folders can be restricted to a single individual or a group 
of people.  You can define specific permissions for each user.   

Outlook does not provide the ability to send a notification to users with whom you have 
shared your folders as you can when setting delegate access.  If you want them to know 
what permissions you have given them, you will have to let them know through email or 
some other method. 

1. Right-click the folder for which you want to assign permissions and select 
Properties from the submenu.  The Properties dialog box for that folder appears. 

2. Click the Permissions tab.  

 
Permissions tab on the folder’s properties dialog box 

Note: If you grant someone permissions on the Delegates tab, that 
person and the permissions you assigned them appear on the 
Permissions tab of the folder’s properties. 

3. Click Add….  The Add Users dialog box appears. 
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Add Users dialog box 

4. In the Type Name or Select from List: field, type the name of the person for whom 
you want to assign permissions.  

5. Click Add -> to move the selected name in the Add Users field. 

6. Click OK.  The Properties dialog box reappears listing the name of the new person.  
By default, the Permission Level of the new name is set at None. 

7. Select the new user.  Either assign a Permission Level: to the new user or select the 
individual permissions you want that person to have. 

Note: The Permissions section of the dialog box shows permissions in two 
ways.  The Permission Level:: field shows permissions in terms of a 
predefined level.  Below that are check boxes and option buttons that 
show the individual permissions associated with the level.  Instead of 
assigning one of the predefined levels to a name, you can assign 
privileges one by one to that person by setting individual options in 
the tab’s permissions area.  If the resulting combination of privileges 
is the same as one of the predefined levels, Outlook assigns that level 
to the person.   

• Owner – Create, read, modify, and delete all items and files; 
create subfolders; set permissions for other people to access the 
folder. 

• Publishing Editor – Create, read, modify, and delete all items 
and fields; create subfolders. 

• Editor – Create, read, modify, and delete all items and files.  This 
level also grants you send-on-behalf-of permissions. 

• Publishing Author – Create and read items; modify and delete 
own items, create subfolders. 

• Author – Create, read, modify, and delete own items and files.  
This level also grants you send-on-behalf-of permissions. 

• Non-editing Author – Create and read items, delete own items 

• Reviewer – Read items.  
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• Contributor – Create items and files.  This allows users to drop 
items in a folder but not read them after they are dropped. 

• Custom – Any combination of permissions. 

8. Click OK to close the Properties dialog box. 

Important: It is important to know that if you are sharing a subfolder, you must 
give an individual rights to the top folder level.  Using the same 
process as outlined above, choose the names in the Properties dialog 
box and set the level as “Folder visible”.   

If a person whom you are giving folder permissions to wants to 
view your folder in their Folder List, you must give that individual 
rights to your mailbox at the Outlook Today level.  This folder is in 
the Folder List named “Outlook Today – (Mailbox – User Name)”.  
Using the same process as outlined above section, “Granting 
permissions for individual folders”.  Set the individual’s role 
permission as “Folder visible”, then that individual may open your 
folder in their folder view.  

Also, new folders inherit the permissions of their parent folder.  If 
you grant Reviewer permission for the top-level Mailbox folder, any 
new folder created beneath it will also have Reviewer permission.  
You should check or change the permissions of new folders you 
create to make sure that you have not inadvertently granted greater 
access than you intended. 

Accessing folders for which you have been given 
permissions 

After you have been granted access to someone else’s folder, you can open that person’s 
folders as well as your own.  Outlook provides two methods for opening another user’s 
folders: 

• Opening another Exchange user’s folder in a separate Outlook window. 

• Adding another Exchange user’s mailbox to your Folder List. 

Opening another Exchange user’s folder in a separate 
window 

1. From the Main window, click the File menu, point onto Open, and select Open 
User’s Folder….  The Open Other User’s Folder dialog box appears. 
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Other User’s folder dialog box 

2. In the Name… field, type the name of the person to whom you have been given 
delegate access.   

Alternatively: You can click Name… to select from the Global Address List.

3. In the Folder: field, click in the drop-down list and select the folder you want to 
open.   

If you select a folder to which you have not been given permission to access, an “Unable 
to display folder.  Folder could not be found.” message appears.  If you select a folder for 
which you’ve been given permission to access, then that folder appears in a separate 
window superimposed over your Information viewer. 

Note: The Folder: field is limited to the following folders: Calendar, Contacts, 
Inbox, Journal, Notes, and Tasks.  If you have been given access to any other 
folder, you will need to view that folder through your Folder List.  See the 
section below, “Adding another Exchanger user’s mailbox to your Folder List” 
for details. 

 
Viewing the other user’s folder 
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With that person’s folder displayed, you can work with the items in that Information 
viewer the same way you work in your own Information viewer.  You are limited only by 
the permissions granted to you in that folder.   

When you are finished working in that person’s folder, click the close button on that 
Information viewer (located at the top right corner of the window).  The next time you 
click the File menu and select Open, you see a list of folders recently opened.  You can 
choose from that folder list or select Open User’s Folder….  If you quit Outlook without 
closing the other user’s folder, it will open automatically the next time you start Outlook. 

Adding another Exchange user’s mailbox to your Folder 
List 

After one person has granted folder permissions to another, that person can then open the 
other users’ Outlook folders in their own folder list view.  To do this, you add the 
additional mailbox to your profile under services. 
1. From the Main window, click the Tools menu and select E-mail Accounts.  The E-

mail Accounts dialog box appears. 

2. Be sure that “View or change existing e-mail accounts” is the selected option and 
click Next.   

3. Be sure that Microsoft Exchange Server is highlighted and click Change.  The 
Exchange Server Settings dialog box appears. 

4. Click More Settings….  The Microsoft Exchange Server Properties dialog box 
appears. 

5. Click the Advanced tab. 

 
6. Click Add….  The Add Mailbox dialog box appears. 
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7. In the Add mailbox: field, type the name of the person whose mailbox you are adding 
or type their Exchange account name. 

8. Click OK. 

Note: You can list as many mailboxes as you need this way, so long as the owner has 
granted you access. 

9. Click OK to set the changes on the Microsoft Exchange Server dialog box. 

10. Click Next on the Exchange Services settings dialog box. 

11. Click Finish to close the E-mail Accounts dialog box. 

The folders for the Exchange account you just added appear in your Folder List.  They 
are denoted by “Mailbox – other user’s name”.  Click the plus (+) sign to expand the list 
if necessary. 

Important: You can list as many mailboxes as you need this way, so long as the 
owner has granted you access.  

It is important to know that you must give these individuals rights to 
your mailbox at the Outlook Today level.  This folder is in the Folder 
List named “Outlook Today – (Mailbox – User Name)”.  Using the 
same process as outlined above section, “Granting permissions for 
individual folders”.  Set the individual’s permission level “None” with 
“Folder visible”, then that individual may open your folder in their 
folder view. 

Sending messages on behalf of another user 
In order to send messages on another person’s behalf you must have been given delegate 
permissions via the Delegates tab (Tools menu > Options) to any folder or you must 
have author or editor permission on someone’s Inbox folder.  This permission level 
allows you to send messages on behalf of another user, by adding the From: field to a 
new message form.  Messages can be sent from your own Inbox, you do not have to open 
another user’s Inbox in order to create new mail messages.  Messages “sent on behalf of” 
another user contain both your name and the other user’s name.   

1. Open your Inbox. 

2. Click New. 

3. From the Message window’s menu bar, click the View menu and select From Field.  
The From… field is added to the message header above the To… field. 

Note: The From… field will remain visible on all subsequent email messages you 
create. 
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4. In the From… field, type the name of the person for whom you are sending the 

message.   

Alternatively: You can click From… to display the Choose Sender dialog box and 
select the person from there. 

5. Complete the message and click Send.  

Note: If you attempt to send a message for someone who hasn’t given you delegate 
permission, Exchange gives you an error message, saying “You do not have 
the permission to send the message on behalf of the specified user.”  The 
person that you tried to send the message to does not receive the message.  The 
message window remains open allowing you to change the From… field 
before sending or delete the message. 

A copy of the message is stored in your Sent Items folder not in the other user’s Sent 
Items folder. 

Receiving messages sent on behalf of someone else 
When you receive messages that were “sent on behalf of” someone other than the actual 
sender, the message appears to be from the person on behalf of whom it was sent, not 
from the actual sender.  When the message is opened, you will find the “on behalf of” 
information. 

 
When you reply to a message that was “sent on behalf of” someone, the message is 
addressed to the “on behalf of” person not the actual sender.  If you want the original 
sender to receive a copy of the reply, you will need to add them to the To:, CC: or BCC: 
field. 
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Scheduling an appointment for another person 
You must have delegate access, with author or editor permission, to carry out this 
procedure. 

1. Open the other user’s Calendar. 

2. Click New. 

3. Complete the information as needed for the appointment. 

4. Click Save and Close. 

Scheduling a meeting on behalf of another person 
1. Open the other user’s Calendar. 

2. Click the File menu, point on to New, and then click Meeting Request. 

3. In the To: field, type the attendee(s) name. 

Alternatively: Click on the Attendee Availability tab to check the attendee’s 
free/busy schedule. 

4. Complete the information as needed for the meeting. 

5. Click Send. 

When you reply to a meeting request that was sent on behalf of someone, the response is 
addressed to the “on behalf of” person not the actual sender.  If you want the original 
sender to receive a copy of the response, you will need to add them to the To:, CC: or 
BCC: field. 

Deleting Delegates 
To delete the permissions you have previously given for a user to access the folder do one 
of the following. 

From the Delegates tab: 
1. From the Main window, click the Tools menu and select Options….  The Options 

dialog box appears. 

2. Click the Delegates tab. 

3. Select the delegate you want to delete. 

4. Click Remove….  The list of delegates reflects the change. 

5. Click OK. 
From the Folder’s properties 
1. Right-click the folder for which you want to change the permissions and select 

Properties from the submenu.  The folder’s Properties dialog box appears. 

2. Click the Permissions tab.  
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3. Select that user’s name and click Remove.  Outlook immediately removes the user’s 
name from the list of users. 

4. Click OK. 

Remember: If you are removing a user’s permissions on a subfolder, you will want 
to check the permissions for any upper level folders that you may have 
granted that user permission to access. 

Additional Tips when working with other user’s folders 
• To always have quick access to another user’s folder that you use often, add shortcuts 

to that user’s folder to your Outlook Bar.  Right-click on the folder and select Add to 
Outlook Bar. 

• If you manage the Calendars of several people, you can create a new group on the 
Outlook Bar and store shortcuts to their Calendars there.  Right-click the Shortcut 
Bar and select Add New Group.  Type a name for the group and press [Enter].  Add 
as many shortcuts to the new group as you want. 

For More Information 
Here are some additional sources of information about Outlook and Exchange: 

KU’s Exchange & Outlook Support – 864-0200 

Exchange Email Help – exchange@ku.edu 

Email your questions, problems or concerns to the Exchange team. 

Website FAQs – www.ku.edu/exchange/faqs.shtml 

Questions and information related to KU’s Exchange project and using the Outlook client 
can be located at this Web site. 

Other Help Options -  

Like other Microsoft Office applications, Outlook has a Help menu and an Office 
Assistant that can be used to get online help.  Selecting Help from the Help menu allows 
you to use the Office Assistant or the Outlook Help file to find the information you need.  
You can also use the What’s This feature to find out about a part of the Outlook window 
or what a button or box does.  All of the following features can be located under the Help 
menu on the toolbar. 

Using the Office Assistant -- When you first start Outlook, the Office Assistant appears 
on your screen.  You can choose any of the items listed in the Office Assistant balloon.  
You can also type a question and click Search.  The Office Assistant provides a list of 
relevant topics.  If you select a topic, the Office Assistant opens a window that provides 
detailed information about that topic.  The Office Assistant can be hidden or closed. 

Using the on-line help -- The Help window has two panes.  The left pane allows you to 
select topics and the right pane shows information about the select topics.  There are three 
tabs: Contents, Answer Wizard, and Index.  The Contents tab allows you to select general 
areas of information, the Answer Wizard tab allows you to ask a question in your own 
words, and the Index tab provides an alphabetical list of major help topics. 
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What’s This? -- When you select this option from the Help menu, a question mark is 
added to the pointer.  Using this question mark pointer, you can point onto any menu item 
and click to get information about that item, or point onto any region of an Information 
viewer or form and click to get information about that region. 

Office on the Web -- Outlook opens Internet Explorer and opens a Web site with 
information about Office 2000 applications. 

Getting Additional Help 
Academic Computing Services provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 
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