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Microsoft® Office 2007 
Training

Making the Switch

Making the Switch

Goals for Today

Introduce you to the look and feel of 

the new Office changes

Start the conversation – What works? 

What might people struggle over? 
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Making the Switch

What about the new file formats?

Word 2007

 Excel 2007

 PowerPoint 2007 

•Compact Files

•Improved damaged-file recovery

•Easier detection of documents that contain macros

•Better privacy and more control over personal information

•Better integration and interoperability of business data

Making the Switch

 For documents, workbooks, and presentations, the default file 

format now has an ―x‖ on the end, representing the XML 

format. For example, in Word, a document is now saved by 

default with the extension .docx, rather than .doc. 

 If you save a file as a template, the same applies: You get the 

template extension of old, with an ―x‖ on the end; for example, 

.dotx in Word. 

 If your file contains code or macros, you have to save it using 

the new macro-enabled file format. For a Word document, 

that translates into .docm; for a Word template, it’s .dotm. 

What about the new file formats? 

The new format in Word, Excel, and PowerPoint:
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 When you use Access 2007 to open a database saved in Access 

95 or Access 97, Access 2007 offers to upgrade it to the .accdb 

format. 

What about the new file format in Access?  

 Version compatibility

 Important: You cannot open a database in 

.accdb file format with any version but 

Access 2007. 

Making the Switch

Working with files from earlier versions
 You may be the first 

in your group to get 

the 2007 Office 

system. 

Or you may work 

with departments 

that need to use 

Office documents 

saved in an earlier 

format. 

 Don’t worry, you can still share documents between 

the 2007 Office system and earlier versions of Office 

programs.
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 You can open a file created in previous versions of Office programs, from 

95 through 2003. Just open the file as usual. 

 After working with it in the 2007 version, you may want to save the file. By 

default, the Save As dialog box saves a file created in a previous version as 

that same version. 

 As you save, a Compatibility Checker will let you know of any new features 

added to the file that may be disabled, or matched as closely as possible.

Working with files from earlier versions 

Here’s how:

Working with files from older versions

Making the Switch

Old files stay old unless you choose otherwise.

 Excel will save an older file in its original format 

unless you specify otherwise. For example, if it 

started in Excel 2003, Excel 2007 saves it in 

2003 format by default.

Newer features warn you if you save a file as 

older.

 When you save a file in a previous version’s 

format, and the 2007 features you used are not 

compatible with the previous version, a 

Compatibility Checker tells you so.
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Word, Excel, or PowerPoint versions 2000 

through 2003 (with the latest patches and 

service packs) can open 2007 files. 

Working with files from earlier versions 

 When they open your document, will be asked if 

they want to download a converter

 Converter requires all high-Priority updates from 

Microsoft Update before downloading the 

Compatibility Pack

Making the Switch

What about the new file format in Access?

 The new file format 

in Access 2007, 

.accdb, supports 

new product 

features.

 For example, Access supports the attachment 

data type—which lets you store documents and 

files as compressed attachments in your 

database—and multivalued fields. 

http://update.microsoft.com/
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 When you create a new database in Access 2007, the database 

automatically uses the new .accdb format. 

 Earlier versions of Access use the .mdb file format. You can open 

and work with .mdb files in Access 2007, if those files were saved 

in Access 2003, Access 2002, or Access 2000.

 However, the new features in Access 2007 will not work for .mdb 

files. If you want to use the new features, use Save As to convert 

the database to the .accdb format.  

What about the new file format in Access?  

 Version compatibility

Making the Switch

Overview: A new look to familiar programs

When you open a 2007 Microsoft Office 

system program, you’ll see a lot that’s 

familiar. But you’ll also notice a new look at 

the top of the window.

Menus and toolbars have been replaced by 

the Ribbon, which contains tabs that you 

click to get to commands. 

This presentation introduces you to the 

Ribbon and other new ways to make better 

documents, faster.
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The Ribbon

With the Ribbon, commands and other 

tools you need are now exposed and 

more readily available.

Making the Switch

What’s on the Ribbon?

 The three parts of 

the Ribbon are 

tabs, groups, 

and commands.

1

2

3

Tabs sit across the top of the Ribbon. Each one represents 

core tasks you do in a given program. 

Groups are sets of related commands. They remain on 

display and readily available, giving you rich visual aids. 

Commands are arranged in groups. A command can be a 

button, a menu, or a box where you enter information. 
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What’s on the Ribbon? 
How do you get 

started?

 In Word 2007, for example, that’s the Home tab. 

 It’s got the commands that people use most commonly 

when they write documents: font formatting commands 

(Font group), paragraph options (Paragraph group), 

and text styles (Styles group).

 Begin with the first 

tab. 

Making the Switch

How commands are organized

Commands are 

organized by how 

they’re used.

Frequently used core commands no longer have 

to share space with a range of remotely related 

commands on a menu or toolbar. 

They’re the ones that get used, and so now 

they’re the ones most prominently featured.
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More about commands
Commands you use 

most are available 

on the Ribbon all the 

time.

Others appear only 

when you need 

them, in response to 

an action you take. 

 For example, the Picture Tools in Word appear on the 

Ribbon when you insert a picture, and they go away 

when you’re done. The Ribbon responds to your action.

 So don’t worry if you don’t see all the commands at all 

times. Take the first steps, and what you need will 

appear. 

Making the Switch

More options if you need them
 Sometimes an arrow, 

called the Dialog 

Box Launcher, 

appears in the lower-

right corner of a 

group.

 This means more 

options are available 

for the group.

1

2

On the Home tab, click the arrow     in the Font

group.

 For example, to get to a less commonly used font 

option in PowerPoint® 2007: 

The Font dialog box opens, with the full selection 

of font commands.
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Preview before you select
 Are you familiar with 

the try-undo-try 

cycle?

 You make a change, 

it’s not what you 

want, and so you 

undo and keep trying 

until you get what 

you had in mind.

Now you can see a live preview of your choice 

before you make a selection, which saves you 

time and gives you better results.

Animation: Right-click, and click Play.

Making the Switch

Preview before you select

Now you can see a live preview of your choice 

before you make a selection, which saves you 

time and gives you better results. 
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Put commands on your own toolbar
Do you often use 

commands that 

aren’t as quickly 

available as you’d 

like? 

 You can easily add 

them to the Quick 

Access Toolbar. 

 Located above the Ribbon when you first start 

your Microsoft Office program, the Quick Access 

Toolbar puts commands where they’re always 

visible and near at hand. 

Animation: Right-click, and click Play.

Making the Switch

Put commands on your own toolbar

 Located above the Ribbon when you first start 

your Microsoft Office program, the Quick Access 

Toolbar puts commands where they’re always 

visible and near at hand. 
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Working with different screen resolutions 
 Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximized. 

 If not, things look 

different.

• Low resolution: If your screen is set to a low 

resolution, a few groups on the Ribbon will 

display the group name only, not the commands 

in the group. Click the arrow on the group button 

to display the commands.

Making the Switch

Working with different screen resolutions 

• Screen not maximized: Some groups will 

display only the group names. 

• Tablet PCs: On those with smaller screens, the 

Ribbon adjusts to show smaller versions of tabs 

and groups. 
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Answers to critical questions
Now it’s time 

to look 

beyond the 

Ribbon and 

see what else 

is new. 

 The Microsoft Office Button             is new, as are new 

keyboard shortcuts and new file formats for Word, Excel, 

PowerPoint, and Access 2007.

 In this lesson, you’ll find out how to work with some of the 

new options.  

Making the Switch

What happened to the File menu?
 The Microsoft 

Office Button

appears in the 

upper-left corner 

of the window in 

several Microsoft 

Office programs, 

such as Word 

and Excel. 

 But the button offers more commands than the 

File menu did.
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What happened to the File menu?
 The Microsoft 

Office Button

also leads you 

to the program 

settings that 

control things 

like your 

preferences for 

correcting 

spelling.

 In previous versions of Office programs you could 

set options in the Options dialog box, which you 

opened through the Tools menu. 

Many of those options can now be found when 

you click the Microsoft Office Button.

Making the Switch

Where do I start a blank document?

When you create 

a new document, 

workbook, 

presentation, or 

database, you’ll 

get a full, colorful 

window to help 

you begin.

 You can start with a blank or existing file, as 

you’re accustomed to doing. 

Or to jump-start your authoring work, look on the 

left. Under Microsoft Office Online, click 

Featured, and choose from the catalog of links to 

online templates and training courses. 
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How do I Print

3. Click the Office Button, then 

click Print.

Making the Switch

What about favorite keyboard shortcuts? 
 If you rely on 

the keyboard 

more than the 

mouse, you’ll 

want to know 

that the Ribbon 

design comes 

with new 

shortcuts.

• There are shortcuts for every single button on the 

Ribbon.

• Shortcuts often require fewer keys. 

 This change brings two big advantages over 

previous versions of Office programs:
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What about favorite keyboard shortcuts? 
 The new shortcuts 

also have a new 

name: Key Tips.

 The picture shows 

an example of 

using Key Tips to 

remove a heading 

style in Word.

Press ALT to make the Key Tips appear.

Press H to select the Home tab.

Press E to select the Clear Formatting button in 

the Font group to remove the heading style.

1

2

3

Making the Switch

 Keyboard shortcuts of old that begin with CTRL are still intact, and 

you can use them as you always have. 

 For example, the shortcut CTRL+C still copies something to the 

clipboard, and the shortcut CTRL+V still pastes something from the 

clipboard. 

What about favorite keyboard shortcuts? 

What about the old keyboard shortcuts?



8/23/2007

17

Making the Switch

What if I can’t find a command?
 If you can’t 

find the 

command 

you’re 

looking for, 

there’s help. 

 For Word 2007, Excel 2007, and PowerPoint 

2007, there’s a visual, interactive reference 

guide to help you quickly learn where things are. 

Animation: Right-click, and click Play.

 [Author: .swf gets inserted here; delete 

this placeholder before inserting .swf file.]

Making the Switch

What if I can’t find a command?
 If you can’t find 

the command 

you’re looking 

for, there’s help. 

 For Word 2007, Excel 2007, and PowerPoint 

2007, there’s a visual, interactive reference 

guide to help you quickly learn where things are. 
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Quick Reference Card

For a summary of the tasks covered in this course, view 

the Quick Reference Card.

Sales pitch at the end – come to any for more info on any 

specific application – website for more info

http://office.microsoft.com/training/Training.aspx?AssetID=RP101482341033&CTT=6&Origin=RC101482291033

