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Abstract: This handout covers the basics of using Adobe InDesign (CS4) 
to create print publications: setting up a document (page size, 
margins, columns, etc.), adding text and graphics to the layout, 
formatting elements on the page (setting text styles, tabs, colors, 
text wrapping) and more. 
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Objectives 
Attendees will learn to create simple publications for print, and produce them in-house or 
deliver them to a printing service. They will learn to perform these specific tasks: 

• Set up single and multi-page documents 

• Manage color; use color appropriate for print publication (CMYK and Pantone), 
and following the KU visual identity guidelines 

• Work with text boxes, add text to documents using autoflow/threaded articles, 
and format text 

• Place and modify graphics (resize/rotate), wrap text around them 

• Prepare a publication for printing  

o Build a booklet 

o Preflight/Package for a printing service 

o Export to PDF 

Related Training Available from Instructional Services 
All workshops offered by Instructional Services are free to KU students, staff, faculty, 
and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 

Definitions 
Term Definition 

bleed When printing goes to the very edge of the paper, outside the margins. 
Often more expensive than publications with margins, because it requires 
printers to trim pages. 

CMYK A type of color definition usually used for print jobs (as opposed to 
onscreen viewing). Each letter represents one of the four “process” colors 
used to print full-color publications: Cyan, Magenta, Yellow, and blacK. 
Also called “full color” or “four color.” 

leading The amount of space between rows of text within a paragraph 
(pronounced with a short E; rhymes with “heading”). 

kerning The amount of space between letters within a word. 

http://www.ku.edu/computing/services/affiliates.shtml�
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Term Definition 

package Gathering all the files needed by the printing service to produce the 
publication, including the InDesign file itself, the graphics used in it, and 
the fonts used in the publication, as well as any special instructions the 
designer wants to send with the publication files. This process is 
automated in InDesign (click the File menu and choose Package…). 

Pantone® A proprietary color system used to define print colors, usually used for 
spot color. Pantone offers several color libraries (collections of colors); 
check with your printing service to determine which one to use. (One of 
the more common ones is the “Pantone process coated” library.) 

preflight Checking a publication prior to delivering it to a printing service; this 
ensures that all the associated graphic files and fonts are linked properly, 
that colors and print settings are defined correctly, and that external plug-
ins are available and used correctly. This process is automated in 
InDesign (click the File menu and choose Preflight…). 

process 
color 

See CMYK. 

RGB A color system usually used to define onscreen colors (especially for the 
Web). Each letter represents one of the three colors used to define 
onscreen color: Red, Green, and Blue. 

spot color Using a specific ink color when printing, usually in addition to black. Spot 
color of up to two inks (plus black) is less expensive than full CMYK color. 

spread Two facing pages, viewed together for design purposes. 

stroke The border or outline of an object. 

text frame A box drawn with the Type tool, which is used to place text in the 
document. 

text wrap Causing text to flow around an object (such as a graphic or another block 
of text).  

Document Creation and Setup 
To create a document from a template, click the File menu and choose Browse to open 
Adobe Bridge, a separate application where you can preview and open templates that can 
help you get started designing a publication. 

To create a new, blank publication, start InDesign, click the File menu, and choose 
Document. (The two other choices (Book and Library) create collections of items, rather 
than a single publication.)  
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At the New Document window (below), set up the basics of your publication—its page 
size, margins, number of pages, number of columns on each page, and so on. The default 
page size is 8.5 by 11 inches, but you can design everything from postcards to posters, 
and single page documents to books that run hundreds of pages long. 

 
If you are working on a longer publication and aren’t sure how many pages it will be, 
guess! You can always add and delete pages later. 

Notes:  

• If your publication will be printed double-sided, check the Facing Pages check 
box, which will allow you to design in two-page spreads (which is how your 
audience will read the finished product). 

• If you are designing a book or other publication with large blocks of text on 
every page, check the Master Text Frame check box, which will automatically 
place a text placeholder on every page. 

Click OK to start working on your new publication. 

Creating Books and Other Multiple-Page Documents 
Manuals, books, magazines, newsletters, and other multiple-page documents often 
require a bit more setup. 

Working with document masters 
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Document Masters are predefined page layouts 
that you create and then apply to pages within the 
publication. They can include text frames, graphics 
frames, and items that you want to appear on every 
page, such as headers, footers, and page numbers. 

First, display the Pages window by clicking the 
Window menu and choosing Pages. The Pages 
window is shown at right. 

To navigate to any page in the document, 
double-click on the thumbnail for that page. 

To view a document master, double-click it in the 
list at the top of the Pages window, as shown. It 
will display in your main window as a blank page 
or spread. 

To create a new document master, click the menu button at the top right of the window, 
and choose New Master…. 

In the document master, you can add placeholders such as text or graphic frames to help 
you lay out your pages, or add objects that you want to appear on every page, such as 
logos or page numbers. 

Add Page Numbers to a Document 
To add page numbers to a document,  

1. Open the document master. 

2. Use the Type tool to draw a text frame for the page number. 
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3. With the cursor blinking in the text frame, click the Type menu, choose Insert 
Special Character, then Markers, and choose Current Page Number, as shown 
(or use the keyboard shortcut Alt+Shift+Ctrl+N). 

 
4. Repeat for each page in the document master, and each document master in the 

document. 

Getting Started 
Word processors like Microsoft Word do much of the document layout work for you. 
With InDesign and other desktop publishing applications, you have much more design 
control over the publication, but you also have more work to do! 

One big difference is that in InDesign you’ll need to create placeholders, called frames, 
for all text and graphics you want to include in your publication. 

Another important difference is that, although you can compose text in InDesign, you can 
also import and “place” text from a document created in Word or another word 
processing program. You will also “place” graphics and other types of objects in your 
publication. 
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Resetting InDesign Preferences 
If you are working in a lab environment, you may want to reset the program preferences 
to their defaults. To do this, 

1. Start InDesign. (If InDesign is already open, close and restart it.) 

2. While InDesign is starting, immediately press Ctrl + Alt + Shift (Windows), or 
Ctrl + Option + Command + Shift (Macintosh). 

3. When prompted, click Yes to delete InDesign preference files. InDesign will 
recreate the files using the program defaults. 

Basic Tools 
The Select tool, the black arrow on the top left ( ), allows you to select and 
manipulate text frames and graphic frames. 

The Direct Select tool, the white arrow on the top right ( ), allows you to select and 
manipulate the graphics within the frames.   

To create a text frame, manipulate or type in text, you’ll use the Type tool ( ). 

The Zoom tool ( ) allows you to magnify a portion of your document for precision 
work. You can also magnify by clicking the View menu and choosing Zoom In.  

Submenus in Tools 
The small black triangle at the 
lower right corner of some tools 
on the toolbar indicates that there 
are more options available for that 
tool. Click and hold the button to 
see those options, as shown: 

Panels and Windows 
Most of the frequently-used settings and options are available in a variety of panels, 
toolbars, and windows, which you can hide or display by selecting in the Windows 
menu.  

Some panels are docked along the top of the program 
window (as shown at right), and can also be accessed by 
clicking on the tabs. (To close a docked panel, select it 
from the Windows menu or click the tab again.)  
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Working with Text 

Creating and Using Text Frames 
To place (import) or type text into a document, you must first create a place for the text to 
go: a text frame. Use the Type tool to draw the text frame, the box where you will add 
text. 

Once you’ve drawn the text frame, you can begin typing in it, copy/paste text into it, or 
place text 

Placing (Importing) Text 
In InDesign, you can place, or import text from other files, such as Microsoft Word files. 
To do this, click the File menu and choose Place, then browse to and select the file you 
want to import. 

Notes:  

• Placing text creates a copy of the text in your InDesign document; once you place 
it, updating the text in the source file will not affect the InDesign document. If 
you make substantial changes to the source file, you can select and delete the text 
within InDesign, and place the updated text. (Graphics work very differently. See 
Placing a Graphic for details.) 

• For more control over how the text is imported, check the Show Import Options 
checkbox when selecting the file to place, as shown: 

 
When you select and open a file, you will be presented with a set of options, including 
removing styles and formatting from the incoming text—or importing them as InDesign 
styles. 

Making Text Flow Into Multiple Text Boxes 
This technique is especially useful for long documents such as books, where one long 
piece of text will flow across many pages. 
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First, when setting up your document, check the Master text frame check box 
(File/Document Setup…). When this box is checked, new pages added will 
automatically contain a frame for text to flow into. 

Before you place the file, click Edit and choose Deselect All. This prevents the text from 
being automatically placed in a text box. 

Click File/Place and browse to find the text file you wish to import. When placing the 
long text piece, hold down the Shift key while clicking the text box to insert as threaded 
text. The cursor will change to show that the text will be threaded across multiple text 

boxes ( ). 

Manipulating Text 
Once you’ve placed or typed text into the document, you can format and style it with 
several key windows, panels, and tools: 

• the Paragraph and Character window (click the Type Menu and choose 
Paragraph or Character to view) 

• the Character and Paragraph Styles tabs (docked on the right edge of the 
InDesign Window) 

• the Control window (the toolbar at the top of the InDesign window) 

Creating and Using Text Styles 
For longer documents that will tend to use the same type of text over and over (titles and 
headlines, body text paragraphs, captions, and so on), character and paragraph styles can 
save a lot of time and effort, and provide a much more consistent design. 

Character styles can be applied to a word or phrase within a paragraph, to show 
emphasis, for instance, or to set off a hyperlink. 

Paragraph styles are applied to entire paragraphs, such as headlines, text paragraphs, 
bulleted list items, and so on. 

To create a new style,  

1. Click the Paragraph or Character Styles tab to expand it. 
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2. Click the circle arrow at the top of the menu, and choose New Paragraph Style… 
(or New Character Style…), as shown: 

 
 

3. In the New Style box, shown below, click the categories at left to view and modify 
the formatting for this style. For example, Basic Character Formats lists the font 
family and style (such as Times New Roman and Italic), size, leading, kerning, and 
similar text settings. 

 
4. Click OK when you’re finished defining the style. 
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To use a style you’ve created, 

1. Using the Type tool, highlight the text to which you wish to apply the style. 

a. If you are applying a style to threaded text (i.e., text that flows across 
multiple text frames), click the Type tool into the text, and click Edit and 
choose Select All. 

2. Click the style you wish to apply in the Paragraph or Character Styles list, as shown: 

 
Selecting a Paragraph Style 

To modify a style that has already been created, right-click (Mac: command-click) on 
the style name and select Edit. 

Working with Graphics 
Without pictures, publications would be very boring. But working with graphics in 
InDesign (or any other desktop publication application) requires some special knowledge 
and approaches to prevent problems and get the best results. 

Important: When you place graphics in your publication in InDesign, they 
are linked, not embedded. That means you need to keep those 
graphic files, and include them with the InDesign file when you 
deliver the publication to your printing service, if you move the 
publication to another computers to work on it, burn it to a CD 
to archive it, and so on. 

Graphic Resolution 
Have you ever dealt with an graphic that looked fine on your screen, but was fuzzy or 
“pixilated” when you printed it out? That is a function of the graphic’s resolution—the 
amount of data stored in the graphic file, usually measured in dots (or pixels) per inch 
(dpi). The higher the resolution, the higher the graphic quality—and the higher the 
file size. 

Different output devices use different resolutions; here are some examples: 
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Output or Display Type Resolution (in dots per inch, or dpi) 

Onscreen display (computer 
monitors, video projectors) 

72 or 96 dpi 

Inkjet printers 150 to 300 dpi 

Laser printers 300 to 600 dpi 

Offset presses 1200 to 2400 dpi, or more 

Even though an offset press is capable of printing at those higher resolutions, most 
printing services do not require you to provide graphics at that resolution; typically they 
need graphics to be 300 dpi or better. Consult your printing service provider to find out 
what resolution they need to make your publication look good. 

Graphics taken from web pages, unless they are high resolution versions provided for 
print purposes, are rarely of high enough resolution to use in print publications. 
Additionally, graphics on the web are copyrighted, so you’ll need to get permission from 
the site owner to reuse graphics (unless they are specifically provided for designers to 
reuse). 

Where to Get Graphics 
Create them yourself. For photos, use a digital camera that takes graphics at 3 
megapixels or higher resolution—and set it at the highest resolution available. 

Use stock graphic services. Online services such as Dreamstime.com or Microsoft’s 
online clip art collection* office.microsoft.com/en-us/clipart ( ) provide low-cost or free 
graphics. KU’s University Relations department provides KU-related graphics 
(www.ur.ku.edu/photo). 

Hire a professional to create the graphics you need. This is usually the most expensive 
route, so careful planning is a must. 

Placing a Graphic 
Important: in InDesign, graphics are linked, not embedded. This means you need to 
keep the graphic files you use in your publications, take them with you if you move to 
another computer, and send them with the InDesign file if you are having the document 
professionally printed. 

To place a graphic, or add it to a document, 

1. Optional: Using the Rectangle Frame tool ( ), draw a graphics frame where 
you want to put the graphic. (If you omit this step, you can still place a graphic in 

                                                

* Some clip art at this site is provided in Office-specific formats (such as WMF), but these 
graphics can be converted in Photoshop or similar editing tools to other formats, such as 
Photoshop (PSD), TIFF, GIF, or JPG. 

http://office.microsoft.com/en-us/clipart/�
http://www.ur.ku.edu/photo�
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the document; the frame just gives you more control over the layout prior to 
placing the graphic.) 

2. Using the Select tool, select the frame where you want to place the graphic.  

3. Click the File menu and choose Place. 

4. Browse to and select the graphic, and click Open. 

5. Resize the graphic to fit the frame. There are several ways to do this; one simple 
way is to right-click on the image, choose Fitting, then choose Fit Content 
Proportionally. This resizes the graphic within the frame without distorting or 
stretching it. 

Pixilated graphics onscreen? When you place a graphic, InDesign typically displays a 
low-resolution version onscreen, even for high resolution graphics. To change the 
display, right-click on the graphic, choose Display Performance, and choose High 
Quality Display. You can also print out a test copy to see how the image will appear in 
print. 

Manipulating Graphics 
All graphics can be cropped, rotated, scaled (resized), reshaped, tilted, and sheared (shift 
from a square to a parallelogram shape), among other things. Line art (like the example 
below) can also be recolored; photos and other clip art cannot (see the section on working 
with color for details). 

 
A line art illustration. 

Tool Purpose 

 Rotates an object (text or graphic). 

 Scales (resizes) an object. Use the Shift key while resizing to retain 
correct proportions. You can also use the width and height and 
percentages boxes in the control bar at the top of the InDesign window to 
resize. 
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 Shears an object, like this: 

  

 Free Transform—allows you to resize and rotate an object at the same 
time. Use the Shift key while resizing to retain correct proportions. 

In addition to those basic manipulations, you can create drop shadows for objects, set 
their transparency, and other tasks within the Object and Window menus. 

Wrapping Text Around Objects 
To wrap text around a graphic or other object, 

1. Click the Window menu and choose Text Wrap. 

2. Use the Select tool to select the object. 

3. In the Text Wrap window, apply the style of text wrapping you want, and enter the 
amount of space you want between the object and text in the four boxes provided, as 
shown: 

 

Working with Color 

RGB, CMYK, and Pantone® 
InDesign allows you to define colors in your publication using three different methods. 

• RGB, used for web pages and other electronic publications, 
• CMYK, used for full-color print publications (such as any publication using color 

photographs), or 
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• Pantone and other color libraries, used for print publications that use spot colors 
(usually black plus one or two other colors of ink). 

Important: Monitor displays can vary widely, and colors can appear very 
differently onscreen than they will in print. If you are using spot 
color and having your publication professionally printed, use the 
color library your printing service recommends (usually 
Pantone) and consult a color guide (such as the Pantone color 
bridge) to determine what the color will look like in print. 

If you are printing the publication yourself, print out a test copy 
to check the colors you’ll be using. 

Setting up Spot Color Definitions in Your Publication 
 

1. Go to the Swatches panel (click the Window menu, then choose Swatches). 

2. Click the circled arrow at the top left corner of the Swatches panel, then choose 
New Color Swatch…, as shown: 

 
3. In the New Color dialog box, choose the color type: 

• Process for full-color printing, or  

• Spot for printing using three colors of ink or less 

4. Then choose the color mode: 

• CMYK for full-color printing 

• Pantone or one of the other color library options for spot color 
(check with your printing service) 

• RGB for web/electronic  
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5. If you are using CMYK or RGB, use the sliders and/or the percentage boxes to 
set the color, as shown: 

 
If you are using Pantone or another color library, choose your color from one of 
the swatches provided, as shown: 

 
6. To give your color a name (not available with Pantone colors), uncheck the 

Name with Color Value box, and type in a name in the swatch box above. 
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7. Click OK to save your changes and add this color to your publication. 

Saving and Reuse Color Definitions 
Once you’ve added all the colors you need to your panel, you can save those swatches to 
reuse in other publications. To do this,  

1. Go to the Swatches panel (click the Window menu, then choose Swatches). 

2. Click the circled arrow at the top left corner of the Swatches panel, then choose 
Save Swatches…, as shown: 

 
3. Save the swatches (as an Adobe Swatch Exchange, or .ase file) when prompted. 

To use this or other swatch sets in another publication, 

1. Go to the Swatches panel (click the Window menu, then choose Swatches). 

2. Click Load Swatches…. 

3. Find and select the .ase file with the swatches you want to use. 

Applying color to objects 

Fill and Stroke 
To color the fill or stroke (border) of an object, 

1. Using the black Select tool  ( ), select the object. 

2. In the Tools (at the left of the InDesign window), select either the Fill tool (left) 
or the Stroke tool, as shown: 
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3. If you are setting the stroke, in the Stroke window (click the Window menu and 

choose Stroke), set the stroke weight (measured in points), and other stroke 
styles, as shown: 

 
4. In the Swatches window, choose the color you want and set the tint. 

Text Color Tools 
At the top of the Swatches window (shown below) are the buttons that allow you to 

change the fill and stroke (outline) colors of the text ( ), and the tint for each.  

 
To change the fill color,  

1. Select the text you want to change,  

2. Click the fill color button (the capital T button at the far left), and  

3. Select the color you want from the swatches. You can also change the tint by 
typing in a percentage or clicking the drop-down and using the slider. 

To change the stroke, or outline color (the default is no stroke),  

1. Select the text you want to change, 

2. Click the stroke button (to the lower right of and overlapping the fill button), and  

3. Select the color you want from the swatches. (You can change the tint here, too.) 
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Graphics Color 
To color a line drawing, 

1. Using the white Direct Select tool  ( ), select the graphic. 

2. Choose the color you want in the Swatches window, and set the tint you want. 

To color the background of a line drawing, 

1. Using the black Select tool  ( ), select the graphic. 

2. Choose the color you want in the Swatches window, and set the tint you want. 

Preflight/Package for a printing service 
If you are having your document professionally printed, check with your printing service 
at the planning stages to see what they need to produce it. Some will ask for a PDF copy 
of the document only; others want a copy of the InDesign publication and all associated 
files (including all graphic files used in the document, and all fonts). 

InDesign makes it easy to package up those files for a printer.  

Package (under File) allows you to create a new folder with copies of everything the 
printing service will need to produce the publication, including the InDesign file, 
graphics files, and fonts. This folder can then be burned to a CD and delivered, uploaded 
electronically, or delivered on a flash drive. It also creates an Instructions file where you 
can include special instructions, like the number of copies to be printed, the paper stock 
to be used, delivery instructions, and so on. 

Export to PDF 
Important: PDFs contain the information needed to print documents properly, but they 
typically cannot be edited (beyond minor text touch-ups). Always keep your source file! 

To create a PDF copy of your document, 

1. Save your file. 

2. Click the File menu and choose Adobe PDF Presets, then select the type of PDF 
you want to create, as shown: 

 
a. High Quality Print – laser-printer quality 
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b. Press Quality – high quality, for off-set press printing (check with your 
printing service; they may prefer to receive files set at High Quality) 

c. Smallest File Size – low resolution, suitable for creating electronic 
proofs, or creating electronic copies of the document to deliver by email 
or via the web 

d. Define… - Use this option to define your own PDF export presets; this 
choice gives you the most control over the output. (The example above 
shows several user-defined presets.) 

3. Choose the location where you want the PDF file to be saved, give it a file name, 
and click Save. 

For More Information 
Here are some additional sources of information about Adobe InDesign and desktop 
publishing: 

Adobe Design Center 
www.adobe.com/cfusion/designcenter/search.cfm?product=InDesign  
Contains articles, tutorials and guides for users from novice to expert level.  

Adobe InDesign CS2 Conversion Guide (for Quark users making the switch) 
www.adobe.com/designcenter/indesign/articles/indcs2bgconvertquark/indcs2

  
bgconvertqu

ark.pdf

Information on other Adobe products (Photoshop, Acrobat, Illustrator, etc.) is available at 
www.adobe.com/designcenter.  

Adobe InDesign CS2 Classroom in a Book 

A full-color, comprehensive, book-length tutorial with sample files on CD, from Adobe 
Press. 

About: InDesign Tutorials (from About.com)  

desktoppub.about.com/od/indesigntutorials 

Contains articles, tips and tricks, troubleshooting information, and step-by-step 
instructions for various tasks in Adobe InDesign. 

About: Desktop Publishing (from About.com) 

desktoppub.about.com 

A general information site about desktop publishing (designing and producing documents 
for publication), with many articles and topics for beginners as well as experienced 
designers. 

Before & After Page Design, by John McWade (Peachpit Press, 2003). 

A basic primer in page layout and design, aimed at beginners and nonprofessionals, with 
lots of ideas for practical and attractive document design. 

How Magazine and web site 

www.howdesign.com 

http://www.adobe.com/cfusion/designcenter/search.cfm?product=InDesign�
http://www.adobe.com/designcenter/indesign/articles/indcs2bgconvertquark/indcs2bgconvertquark.pdf�
http://www.adobe.com/designcenter/indesign/articles/indcs2bgconvertquark/indcs2bgconvertquark.pdf�
http://www.adobe.com/designcenter�
http://desktoppub.about.com/od/indesigntutorials�
http://desktoppub.about.com/�
http://www.howdesign.com/�
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A cutting-edge design magazine for the working professionals in the field of graphic arts. 

Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk  
Last Update: 10/07/2009 

mailto:question@ku.edu�
http://www.ku.edu/~helpdesk�
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