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Introduction

This is an introductory level, instructor-led workshop. This hands-on session will teach you how
to get around in ArcMap, along with some foundational geographic information systems (GIS)
concepts. Work through step-by-step exercises in ArcMap, and look at how ArcCatalog can help
you manage spatial data. Become familiar with navigational tools, and explore data from both
the spatial and tabular side. Customize and save data settings and displays, and learn to
prepare data for presentation, i.e how to make a simple map.

Objectives

* Use ArcCatalog * Save work as map document

* Add and remove data in ArcMap * Set view projection

* Navigate (zoom, pan, etc.) * Set display/ distance units

* Learn about format of geographic data * Measure distances

* Turn layers off and on e Select a record from the attribute table,

. Change layer order manually and by performing a query

* Select features by location, i.e.

* Display data by particular attributes relationship to features in other layers

e Label features
* Use Ildentify tool

* Lay out/ format data for presentation
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More Information

KU GIS Day is November 15. Get details on the student competition, find a schedule and
register at: http://www.lib.ku.edu/qis/.

The datasets that accompany ArcGIS, or ‘ESRI Data and Maps’ are now available online at
http://qgis.lib.ku.edu/esri_data_maps.shtml. The PDF software manuals, or ‘ESRI Digital Books’
are also available via the Web at http://qgis.lib.ku.edu/esri_dig books.shtml.

All workshops offered through Information Services are free to KU students, staff, faculty, and
approved affiliates. To learn more about or register for workshops, receive announcements of
upcoming workshops, and track workshops you attend, visit the KU Libraries Instruction Web
site at www.lib.ku.edu/instruction.

Upcoming GIS Workshops (www2.ku.edu/~workshops)
* GISI: Finding GIS Data on the Web, Oct. 26
* GIS Il: Mapping Your Data, Oct. 31

Getting Additional Help

Online Tutorials- Learn GIS at your own pace through virtual tutorials. ESRI online tutorials are
available free to KU-affiliates and can be used by individuals or classes. See a list of courses at:
www.kars.ku.edu/user/vc_courses.shtml and email or call (data@ku.edu, mickey@ku.edu or
864-1238, 864-0454) to register for one or more.

GIS and Data Lab - 105 Anschutz Library
Hours (while KU is in session): Mon-Thurs 9AM-8PM, Fri 9AM-5PM, Sat/Sun 1PM-5PM
Contact: data@ku.edu or 864-1238 (Rhonda Houser), 864-7777 (Mickey Waxman)

More information: www.lib.ku.edu/qgis

Copy Workshop Data

* To copy workshop data from network drive to hard drive, click on Start (button) = Programs
- ArcGIS - Data

* Click once on the folder called gis1
* Under File and Folder Tasks, choose ‘Copy this folder’
* Make sure c:\ wutemp is selected as file destination

* Click on ‘Copy’
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Explore ArcCatalog
* Click on Start Menu = Programs - ArcGIS - ArcCatalog
ArcGIS is a suite of software that includes ‘ Q ArcMap, ‘ & ‘ArcCatang, and ArcToolbox,

@ | among other modules. ArcCatalog is for data management; ArcMap is primarily for
displaying and working with data, and ArcToolbox is for data conversion and manipulation.

In ArcCatalog, users can create, preview, delete, etc. files and metadata. In ArcMap, users can
display data, create, query and edit features and attributes, perform analysis of features and
more. ArcToolbox allows conversions, model building, spatial analysis and statistics and more
in-depth work with data.

* Navigate to c:\ wutemp and double-click on the gis1 folder
* In left-hand window where data layers are listed, click once on the drain_basins data layer

ArcCatalog shows information such as format, source, map display (tabular and spatial), and
projection. ArcCatalog is your ‘file manager’ for ArcGIS. ArcCatalog shows files by GIS format
and file type, different from the way files appear in Windows Explorer.

¢ Click on the ‘Preview’ tab at bottom of

X i = x| Cuntents‘ Preview IMetadalaI
window to display the ‘Geography’ and T8 12190550 2l —
¢ ! i i - 121936.5id P S —
Table’ components of the drain basin o oo T L)<
+- 88 122031.sid N e
data. 1 bikepathss.shp YL g
citybldg.shp J \ L y 1
. citypark.shy I J
What type of shape is used to represent B ik ooy TR
drainage basins in Lawrence? o *f-_;.i,‘ﬁrf IS
neighborhood_assn.shp LA~
i i railroads.shp P lm
How many polygons (drainage basins) are B0 schoolssho | ' i)

there?

* Click on the ‘Metadata’ tab for information such as data source, date created, geographic
coordinate system used, etc.

* Click on the ‘Spatial’ tab

What is the coordinate system used for this layer?

What are the units of measurement for this layer (meters, feet, etc.)?

¢ Click on the ‘Attributes’ tab

What types of information come with the layer? (look at column headings in attribute table)

Note you can add layers to ArcMap by dragging and dropping from ArcCatalog.
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Explore ArcMap
-

* Click on the globe next to the red toolbox to launch ArcMap from ArcCatalog

GIS data may come from various sources, including the following:
0 User creates from sampling, surveys, known locations, based on reference data, etc.

0 User generates from other data such as latitude/longitude coordinates, geo-referenced
tabular data, data created in GPS unit, etc.

o0 User obtains from local, state or federal government, academic/ research institution, non-
profit, individual, etc.

* Close ArcCatalog

* Click OK to start in ArcMap with a new empty map (if such message appears)

* Maximize ArcMap (click on 18] middle button, top right corner)

* Find your toolbar [@aunzm@es @\ Oﬁs_w?*.f‘

Add Data

Aerial Photos (Basemap) Layer

* Click on the ‘Add Data’ button ‘ Y to bring data layers into ArcMap
* Navigate to: c:\ wutemp\ gisl

* Add the raster layer (aerial photo): 121925.sid

* Click on layer title (file highlighted in blue) and click on ‘Add’

What are raster data?

* Click ‘OK’ for any messages that appear about building pyramids or about spatial reference
* Double-click on the photo name in the table of contents.

* Click on the Source tab, and scroll down to note the lack of coordinate system information.
The photo may be in a particular geographic projection or coordinate system, but this
reference information was not recorded in the dataset, and so does not appear on the
Source tab.

e Click Cancel

e Click on the ‘Add Data’ button ‘ \.';

* Hold down the Ctrl key while clicking on (selecting) each of the three remaining aerial
photos to add them all at once: 121936.sid, 122030.sid, 122031.sid

e Click on ‘Add’



ADRSA/Libraries GIS Training

* Click on ‘Full Extent’ button L to see entire area covered by the air photos

e Click on the ‘Precise Zoom In’ tool @ then click, hold and drag a box around an area on

the map that you want to see closer

To deactivate current tool being used or switch to another tool, click on the Select Elements

button ,T (default tool or cursor) or click on another tool

. . |
* Click on the ‘Previous Extent’ button ‘ to return to the last zoom

* Find Jayhawk Boulevard, Strong Hall, South Park, or where you work or live on campus

* Click on the ‘Window’ menu and choose ‘Magnifier’ to bring up a magnification window
* Move the window by clicking/ dragging the top blue bar
* To change magnification level, right-click on the blue bar and choose ‘Properties’

* Close the ‘Magnifier’ window

* Turn one air photo on or off by clicking in the box next to the layer title (to remove

checkmark)

e Turn all layers on (make them draw)

City Limits Layer

. + o
 Click on the ‘Add Data’ button | ™ to bring in more layers

* Navigate to: c:\ wutemp\ gisl

* Select the vector layer for city limits: CityLimits.shp

e Click on ‘Add’

* Right-click on layer title and choose ‘Zoom to Layer’

* Turn this layer on if not already

What is vector data format?

Drainage Basins Layer

. +
+ Click on the ‘Add Data’ button |
* Navigate to: c:\ wutemp\ gisl

* Select the vector layer showing
drainage basins: drain_basins.shp

e Click on ‘Add’

* Zoom to the extent of this layer (right-
click)

x|

£# Layers -
S| drain_basin g

] Copy
=] climit_poly ¥ Remove

O
= O 121925.sid
Value
High : 2¢

ILow:O

= O 121936.sid
Value

High : 28

D Open Attribute Table

Joins and Relates >

@ Zoom To Layer

Visible Scale Range | 3

Selection

Label Features
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Turn this layer on, if not already

Data are layered one on top of the other in the view (stacked out toward you), according to their
order in table of contents (left-hand listing of data layers). Most recent layers added will be on
top, with point layers over line layers and line layers over polygon layers.

Change layer order: click on drain_basins layer title, hold and drag layer below the city
limits layer

Drag drain_basins layer back to top in table of contents

Click on ‘Identify’ tool ,6 This tool brings up associated attribute information for a feature
(point, line or polygon) that you click on. By default, information is shown for top layer.

Choose drain basin as the target layer
Click inside one of the drainage basins

Close the ‘Identify’ tool window

. File Edit View Insert Selection Tools Window Help
Water BOdIeS Laver Georeferencing ¥ ‘ LEYE(ZI1219255id LI @ v f £ ’
Right-click somewhere in the RAXZTOPEDEROBNL? [HFOSHE| L 2BX |0
mapping view (data frame), —Tz
=
+ = climit_poly T'W“
and choose ’ ' ‘Add Data’ = Y
: . ST 8 addvate. [
Navigate to: c:\ wutemp\ gis1 O @ 121975 R e .
Value N
< e
Select the vector layer for High : 255 - -~
water bodies: water.shp ILO..-\.;zo - Y \\
a8 121936.sid = = el ‘L—PLI? |
H ‘ ’ Value urr 2l Laizrs & o
C“Ck on Add High : 255 Turn All Layers Off
Right-click on layer title and Low:8 e
‘ ’ B 122030.sid & Expand AllLayers
choose ‘Zoom to Layer Value
High : 255 =1 Collapse All Layers
Turn on only water bodies and ... EETEiES »
aerial photos g 122031.5id Advanced Drawing Options. ..
Value —

¥,

Also, use scroll bars at bottom and right to move around on map

Click on the ‘Pan’ tool then click, hold and drag map to move

City Parks Layer

Click on the ‘Add Data’ button $
Navigate to: c:\ wutemp\ gisl

Select the vector layer for parks: parks.shp
Click on ‘Add’

Right-click on layer title and choose ‘Zoom to Layer’
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* Turn this layer on if not already

* Remove parks layer: by right-click on layer title and choose ‘Remove’ (this does not delete
data from hard disk)

* Add parks layer back in
* Turn on only this layer
* Right-click on parks layer title and choose ‘Zoom to Layer’

* Right-click on parks layer to select, and choose ‘Open Attribute Table’ to view tabular data

L_ﬁ* R “H
What types of information are given for parks? e o
(use scroll bar to see all field/ column headings) {J L 0
* Close the parks attribute table = Aitributes GIEEER
r CITYPARK_| CITYPARK_I PARKNAME CLASSIF]|
. . . __J_ » 21 4 community
What is the basic format of geographic data? N 2 1|Riverfront Park community
v 3 2|Maple Grove Cemetery | cemetery
l‘“ 4 250 | future park (undeveloped|future
p) 5 1| future park [undeveloped| future
L | 6 1 |Martin Park community
LJI 7 1| future park (undeveloped| future
Streets La er g 1| future park (undeveloped| future
— 9 1|Burcham Park community
+ T n 1 I Fuhwre nark fundeveloned| e
« Click on the ‘Add Data’ button | L ———————— —

* Navigate to: c:\ wutemp\ gisl

* Select the vector layer delineating streets: streets.shp

* Click on ‘Add’

* Turn off all other layers

* Right-click on streets layer title and choose ‘Zoom to Layer’

* Turnon all layers

* Click on ‘Full Extent’ button L to see total area covered by data layers

Which layer covers the largest geographic area?

What is the geographic area covered/shown by most of the layers?

* Click on the Source tab at the bottom of the table of contents, for a listing of data layers by
where they are saved. The Display tab shows layers by drawing order, while the Source
tab shows layers by their storage location. The Selection tab gives access to all selections
options (zoom to selected features, switch selection, etc.) by right-clicking on a specific
layer. Make sure Display tab is always showing for this exercise.

Change How Data Display
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ArcMap applies a default display scheme to data layers (i.e. the colors, classes and patterns

used to display data). These settings are dynamic and can be changed so that data are

displayed using the information in the attribute table or with a certain color, line thickness, or

particular symbol.

* Turn off (uncheck box for) every other vector layer except the one being edited below so
changes are apparent. Leave aerial photos (raster data) on as a base map.

City Limits Layer

* Zoom to the extent of this layer (right-click)

* Double-click on the title (next to check box) of the city limits layer in the table of contents,
to bring up the ‘Layer Properties’ window

* Click on the Source tab and look in the ‘Data Source’ box; note the ‘Shapefile’ (actual file
location and file name) and the ‘Geometry Type’ (polygon)

* Onthe Symbology tab, click on the box of color near ‘Symbol’

* Under Options, change ‘Fill Color’ to No Color and set ‘Outline Width’ and ‘Outline Color’

* Click OK and OK again

Water Bodies Layer

* Double-click on the title of the water layer

* Click on the General tab and type a name
for the layer

* Click Apply (notice the layer name change)

* Onthe Symbology tab, click on the box of
color near ‘Symbol’

* Choose a color scheme from the left or
under Options set ‘Fill Color,” ‘Outline Width’
and ‘Outline Color’

* Click OK

* Click on the Display tab and set the
transparency level at 40 to 60% so layers
underneath can be seen

* Click OK

Streets Layer
* Double-click on the title of the streets layer

* Click on the Source tab and look in the ‘Data Source’ box

What type of geometry is used to represent streets?

* Onthe Symbology tab, click on the button with the line

* Choose a line scheme from the left or under Options, set ‘Color’ and ‘Width’

* Click OK

* Click on the Labels tab and make sure ‘Label field’ is set to Name, so any labels added to
identify streets use data from the Name column (in attribute table)

* Click OK

* Right-click on the streets layer title and choose ‘Label features’

L

* Click on ‘Fixed Zoom In’ tool ' *® to zoom in (closer) at regular intervals
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What happens to street names as you zoom closer?

Parks Layer

Double-click on the title of the parks layer

Click on the Symbology tab

In the ‘Show’ box click on ‘Categories’ and select ‘Unique Values’
Change the ‘Value Field’ to CLASSIFICA (type of park)

Click ‘Add All Values’

Click OK

Drainage Basins Layer

Double-click on the title of the drain_basins layer

Click on the General tab and type a layer name

Click on the Symbology tab

Under Options, change ‘Fill Color’ to No Color and set ‘Outline Width’ and ‘Outline Color’
Click OK

Save Settings and Data as One File

Choose File > Save As and save map document in c:\wutemp as mymap.mxd

You can save existing data, settings, display schemes, etc. as ONE file. Map document files
end with .mxd and do not store actual data layers, but references to those layers and settings
for data and the data frame. Map document files cannot be opened on other computer unless
the data are in the same location.

Choose File 2> New to close this map file
Click OK
Now open your saved map file by choosing File - Open

Navigate to c:\wutemp, where your map document file is stored. This file includes paths to
the location of the actual data layers, which may be elsewhere.

Highlight the name of your map file and click Open

As you work, choose File > Save to save changes

Compare View Projections

Choose View = Data Frame Properties (or right-click in the View)

Click on the Coordinate System tab and in the ‘Select a Coordinate System’ box choose:
Predefined = Projected Coordinate Systems - State Plane - NAD 1983 (feet)

NAD 1983 StatePlane Kansas North FIPS 1501 (Feet)

Click OK

Choose View > Data Frame Properties again

On the General tab, change Display Units to Meters

10
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* Click OK

* Find and zoom into Burcham Park (near the river)

i
* Click on the ’: Measure Tool to measure the west (left) perimeter of this park from SW to
NW side

* Click and drag to start measuring; double-click to stop

* Distance is simultaneously displayed at the bottom left of the data
frame

* Write down the total distance m (State Plane)

* Choose View > Data Frame Properties

* Onthe Coordinate System tab, in the ‘Select a Coordinate System’
box choose:

* Predefined - Projected Coordinate Systems - UTM - NAD 1983
-> NAD 1983 UTM Zone 14N

* Click OK

* Zoom into Burcham Park again if necessary

* Use the Measure Tool again to measure the same side of the park

* Write down the total distance m (UTM)

Projections affect distance, area, direction or shape (or a combination of these). Depending
on the scope and scale of a dataset or project and level of accuracy required, using different
projections might clearly make a difference in distance (or other parameters).

How wide is the Kansas River at the downtown bridge?

How long is the path that loops around the ‘Train Park’ at 6™ and Kentucky streets?

What is the real name of this park? (use 5 Identify tool)

* Change the projection back to Kansas State Plane North by following the directions at the
beginning of this section

* Find the map scale at the top of the data frame; ArcMap uses the map units to determine
the correct scale of your view

* Locate Memorial Stadium and Potter Lake and note the scale at which you can first identify
them

Determine which parks are within the Broken Arrow drainage basin

11
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Label Drainage Basins
* Turn off all layers except drainage basins and parks

* To set the field (or column heading from attribute table) used to label the features in a layer,
double-click on drainage basin layer title to bring up ‘Layer Properties’

* Click on Labels tab and choose BASIN in the drop-down box for Label Field
* Click OK

* Right click on the drain_basins layer title in table of contents and choose Label Features
(repeat this if you want to remove labels)

Highlight ‘Broken Arrow’ drainage basin:
* Right-click on drainage basin layer in table of contents, and choose ‘Open Attribute Table’

* Right-click on the ‘Basin’ column name and choose ‘Sort Ascending’ to alphabetize drainage
basin names

Note other available sorting options.

* Select ‘Broken Arrow’ basin by clicking on the arrow at the far left of this record with the

Pointer tool IT

How many records are selected? (look at bottom of attribute table)

* Toggle between the ‘Selected’ and ‘All' buttons to see highlighted record or all records
* Close the table, making sure the ‘Broken Arrow’ basin is selected (highlighted)

* Zoom in to this drainage basin; right-click on layer and choose Selection 2 Zoom to

Selected Features 21

. Ch oose S el ec tl on 9 S el ect by L oc atl on :;lert:lgg:ns;aoltalﬁteffe::&lfessfrizrg :&ﬁ ;rlgl‘c:f layers based on where they are located
(select by relationship to features in other | want to
Iaye I’S) I select features from j

the following layer(s):

i . [ streetel =
Complete the phrase: st B
| want to: select features from Sl [

™ Only show selectable lapers in this list
the following layers: Parks L

Iare completely within j
that: are completely within the features in this layer:

I drain_basins j
the features in this layer: Drainage Basins [V Useselectedfeatures (1 features selected)

e Make sure the boxes are checked next to ‘Use selected features’
* Hit Apply and Close

* Zoom in to the selected parks manually, or right-click on parks layer and choose Selection
- Zoom to Selected Features

12
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How many parks are inside the Broken Arrow drainage basin? Which ones? (use identify tool or
look in parks table)

* Go through the ‘Select by Location’ process again to find out
e e i R ek how many and which parks intersect with the boundaries of
in relation to the features in another layer. the BrOken ArrOW drainage baSin
| want to:

Ise‘m”e_a‘“'es"”f * To generate a spreadsheet of these selected parks, open the
g el parks attribute table

:?,}:;,k *  Hit the ‘Options’ button at bottom left and Export...to copy
T p——— selected table records into a .dbf file.

that: . . .
[intersect * Click ‘Yes’ to add the table to ArcMap, and open it to confirm
thefeatures inthis ayer: the export worked (tables are added to the Source tab at
|din_basis bottom of Table of Contents)

[V Use selected features (1 features selected)

Calculate average acres per type of park
* Right-click on the parks layer and open the attribute table

* Right-click on the CLASSIFICA column and choose ‘Summarize’ to figure the average size
by type of park (community, neighborhood, etc.)

* Under ACRES, check the box next to ‘Average’
* Save the output table in c:\wutemp
e Click OK and Yes to add the table in

B Attributes of type_acres

0ID CLASSIFICA Count_CLASSIFICA Average_ACRES
> 0 ) 4 ~ 0.8124
1| cemetery 2 38.0011
2 | community 21 132.9167
3 | future 15 26.0915
4 |neighborhood park/play lot 32 46003

Find ‘community’ parks

* Choose Selection = Clear Selected Features to clear any previously highlighted features
* Open the attribute table of the City Parks layer (right-click on layer)

* Hit the ‘Options’ button and choose ‘Select by Attributes’

* Use the ‘Create a new selection’ method

* Double-click on field name (CLASSIFICATION); Single-click on operator (=)

* Click ‘Get Unigue Value’ button to display values from the table

13
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* Double-click on field value (community) to complete the equation: "CLASSIFICATION" =
‘community’

* Click on ‘Apply’ and ‘Close’ to see selected parks
Community parks are highlighted in the table (note number of records selected at bottom)

* Move and/or minimize the table to see the community parks highlighted

Format Data for Presentation
You can format data for presentation as a digital or print map by making a Map Layout. Make

a map in either portrait or landscape format, showing the ‘Broken Arrow’ drainage basin
(labeled), streets (labeled), and parks.

e Zoom in (if not already) to the Broken Arrow drainage basin

* Choose View > Layout View (toggle between Data and Layout view with icons at bottom
left 10

Data view navigation tools allow you to zoom in, out, etc. to the data layers you are using.

RaxuO@ed Ehons s

Layout view tools allow you to zoom in, out, etc. from the layout page or surface, which does
not change the level of zoom or focus by which data are displayed.

y@@@w@mﬁmmﬁjgﬂ

Use both toolbars to explore the layout view

* Choose View 2 Zoom Layout = Zoom to Whole Page to see entire layout
* Right click in the layout view and choose ‘Page and Print Setup’ to change settings such as
page orientation

* Toggle back to the data view by clicking on the globe icon 2

* Open the selected parks DBF table you generated
* Hit the ‘Options’ button and choose ‘Add Table to Layout’ to bring this table into your map

Try some of the following options from the ‘Insert’ menu to customize your map:

File Edit View |Insert Selecton Tools Window Help

* Insert 2> Legend ....use the

ety FoeFame [ S O- 0 RED| BB O Y forward/backward arrows to
T L oMz [ HDSEE| S BEX| o add/remove layers to appear in the
= T T E L E R legend (key); keep the streets,
= £ Layers G Neatine... - . .
Bﬁvcvu pa_lrks and dre_unage basin layers in
B rw— this legend; click Next and choose
8 00 v ScoleBar.. other settings; click Finish when
=@ EI_—I Scale Text... done
[ [ Picture..
SO ot * Insert > North Arrow ...follow
=] ’d_‘rain_liasr promptS

14
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* Insert & Scale Bar...follow prompts
* Insert - Title...follow prompts
* Click, hold and drag to move elements around

* Click and hold mouse over corner of layout element until double-headed arrow appears;
resize element by dragging in or out

* Double-click on object to edit layout elements (scale, legend, etc.)

* Choose File > Export Map... to export layout as one image; this image can be inserted
into a Word document, PowerPoint presentation or poster, or used in other programs

Note: Please complete a workshop evaluation. An online evaluation
is linked from the internet browser ‘Favorites’ menu.

15
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Definitions

Term

Definition

drainage basin

area of land that drains water, sediment, dissolved materials to a
common outlet at some point along a stream channel.

geographic data

includes locations -+
and descriptions of | . s '
geographic e
features, or spatial
and attribute
information.

geographic
information
systems (GIS)

system comprised of spatial data and software in which user can display
and manipulate layers of information correctly located in relation to
geographic coordinates.

large-scale map

area on ground represented by large area on map (1:2,500); large-scale
maps usually show more detail than small-scale maps.

latitude and
longitude

spherical reference system used to measure locations on Earth's surface;
latitude measures angles in a north-south direction, and longitude
measures angles in the east-west direction (from www.esri.com).

map projections

describe ways to represent areas on the Earth’s surface (three-
dimensional) on a flat surface such as a map; imagine trying to wrap a
piece of paper around a globe; all projections distort shape, area,
distance or direction to some extent.

map scale dimensions of a map compared to the dimensions of the Earth, usually
expressed as a ratio between a distance on the map and a distance on
the Earth; for instance, a scale of 1:24,000 means 1 unit of distance on
the map equals 24,000 units on the ground.

raster type of spatial data in which features are represented by cells (or pixels)

with same value and cells are organized in a grid of rows and columns;
raster format is appropriate for data that vary continuously over space
such as elevation; images and grids are types of raster data.

small-scale map

area on the ground is represented by a small area on the map
(1:1,000,000); small-scale maps usually show less detail, but cover larger
areas.

vector

type of spatial data in which features are represented by points, lines or
polygons; coordinate-based structure (XY or latitude-longitude)
commonly used to represent linear features; coverages and shapefiles
are types of vector data.

Last Update: 10/25/2006
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