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Abstract: This document introduces users to basic Excel tasks, such as 
creating, saving, and opening new Excel workbooks and 
worksheets; selecting, copying, and moving data; constructing 
formulas; formatting worksheets; and setting up worksheets for 
printing. It is used in conjunction with the Excel Introduction 
workshop. 
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Introduction 
Excel is a spreadsheet program that allows users to create worksheets that store 
information in workbook files.  The built-in functions allow users to create and edit 
formulas; copy and move data; format worksheets; and set up worksheets for printing. 

Objectives 
The goal of this workshop is to introduce participants to the introductory commands and 
features of the Excel program.  After today's workshop, participants will be able to: 

• Create, open, and save Excel workbooks 

• Select, copy, and move data 

• Create formulas using relative and absolute references 

• Format worksheets 

• Use Page Setup to set up worksheets for printing 

Prerequisites 
It is assumed that the participants in this workshop have basic computing skills and know 
how to use the Windows or Mac OS X operating system to maintain files and 
directories/subdirectories, open, close, and save files. 

Related Training Available from Instructional Services 
All workshops offered by Instructional Services, are free to KU students, staff, faculty, 
and approved affiliates.  

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 

Definitions 

Term Definition 

Active Cell A cell that is selected. 

Cell Cells form where rows and columns intersect.  To refer to a cell, enter 
the column letter followed by the row number. For example, C15 refers 
to the cell at the intersection of column C and row 15. 

Workbook In Excel, a workbook is the file in which you work and store your data. 
Because each workbook can contain many sheets, you can organize 
various kinds of related information in a single file.  By default, all new 
workbooks contain three worksheets. 
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Worksheet 
(Spreadsheet) 

Worksheets consist of cells that are organized into alphabetical labeled 
columns and numerically labeled rows and are always located within 
workbooks. They are used to list, organize, and calculate data.  
Information can be linked from one worksheet to another in the same 
workbook or in different workbooks. 

Creating and Opening Excel Workbooks 

Opening Excel 
When you first open the Excel program, a new workbook (named Book1) will be created 
automatically with three worksheets.  The worksheets will be labeled Sheet1, Sheet2, and 
Sheet3.  Worksheet tabs can be found at the bottom of the workbook window.  To move 
from sheet to sheet, you can click the sheet tabs. 

Each worksheet contains 65,536 rows and 256 columns.  The columns are labeled 
alphabetically and run along the top of the worksheet.  The rows are labeled numerically 
and run along the left side of the worksheet.  Columns are labeled A through Z, AA 
through AZ, BA through BZ, etc.  Rows are numbered from 1 through 65,536.  A cell 
forms where a row and column intersect.  The scroll bars on the right and along the 
bottom of the worksheet can be used to scroll to any location of the worksheet. 

With Excel Open 
If you already have Excel open and want to create a new plain workbook, you can click 

on the New button.  If you want to create a new workbook from a template, you can 
click on File > New to see Excel’s built in templates or custom templates.  This opens the 
New Workbook Task Pane, from which you can select a template or blank workbook. 

 

The New Workbook Task Pane 

Opening An Existing Workbook 
You can open existing workbook files as well.  To do this: 
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1. Click on File > Open or click on the yellow Open folder  on the Standard 
toolbar. 

 

2. Change the folder (if needed) to find the file you want. 

3. Select the file name and double click on it or click on the Open button. 

Inside an Excel Worksheet 

Pointer Appearances 
In an Excel spreadsheet, your pointer appearance will change depending on where you 
are in the worksheet.  It is important to understand the distinction between these mouse 
pointer types: 

Name Appearance Description 

Selection cross  Used to select a cell or a range of cells. 

I-Beam  Used to insert text into a cell or field.  Click once 
when the cursor is this shape to begin inserting 
text.   

Mouse Pointer  Used to interact with toolbars, move and resize 
windows, and move or copy information from 
cells.   

AutoFill cross  Used to drag values across cells when using 
AutoFill. 
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Selecting Parts of a Worksheet 
There are many occasions to select or click in different areas of your workbook.  You 
select cells to enter, change, and delete information.  You select cells in order to reference 
them in formulas.  You also select cells to format their contents.  Any time you select a 
cell, it is called the active cell. 

Using the Mouse 
There are many ways to use the mouse to select individual cells or ranges of cells:  

To Select How to Select 

Cell Click on the cell. 

Cell Range Use the selection cross to click and 
drag across the group of cells. 

Row Click on the row number. 

Column Click on the column letter. 

Multiple Rows Click and drag down the row numbers. 

Multiple Columns Click and drag across the column 
letters. 

Entire Worksheet Click the gray cell between column A 
and row 1. 

Non-Contiguous 
Cells 

Select the first cell or range of cells and 
then hold down the Ctrl key while 
selecting the remaining cells. 

Using the Keyboard 
You can make use of the keyboard to move around inside of Excel workbooks and 
worksheets.  Here are just a few common keyboard shortcuts: 

Key Direction 

Enter Moves the active cell down, row to row. 

Tab Moves the active cell to the right, column to 
column. 

Shift/Enter Moves the active cell up, row to row. 

Shift/Tab Moves the active cell to the left, column to 
column. 
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Key Direction 

Ctrl/Home Moves the active cell to A1 (the top left of the 
spreadsheet). 

Ctrl/End Moves the active cell the last cell that contains 
data. 

Ctrl/Page Down 
& Ctrl/Page Up 

Moves from one worksheet to another.  

F2 key (function 
key) 

Opens the active cell for you to edit the data in it. 

Alt/Enter Enters a hard return inside of the active cell.  
This will automatically wrap your text and 
increase the size of the cell. 

Cell Contents 
Cells can contain one of four types of values: text, numbers, dates and times, and 
formulas.  Each cell can hold up to 32,767 characters. 

Text 
Text is any combination of numbers, spaces, and nonnumeric characters.  All cells that 
Excel considers to be text will be left aligned.  In the following example, these entries 
would be treated as text: 

1025A63N (this has numbers and letters) 

123XYZ (this has numbers and letters) 

10[72 (contains a non-numeric character) 

123 456 (contains a space) 

Numbers 
Numbers include the numeric characters 0-9 and the following special characters: 

  , + - ( ) / E e $ % . 

If a number is wider than the cell, ######## is displayed.  To display the cell contents, 
resize the column.  Excel stores numbers up to 15 digits of accuracy (but fewer digits 
may be displayed at any time).  The largest positive number is 9.99999999999999 × 10307 
and the smallest positive number is 2.229 × 10-308.  By default, negative numbers are 
preceded by a minus sign.  However, they can be formatted to be enclosed in parenthesis 
or displayed in red.  Entering a dollar sign ($) before a number or a percent (%) symbol 
after changes the display of the number. 
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Dates and Times 
Internally, Excel stores dates and times as numbers. They can be displayed, however, in 
several built-in formats. The way that a time or date is displayed on a worksheet depends 
on the format applied to the cell. When a date or time is entered into a cell, Excel 
automatically changes the cell’s format from General to one of the built in date or time 
format. By default, dates and times are right aligned in a cell. If Excel cannot recognize 
the date or time format, the date or time is formatted as text, which is left aligned in the 
cell.  Date and time can be mixed into one cell, however slashes and hyphens cannot be 
used to separate the date from the time. To type a date and time in the same cell, separate 
the date and time with a space.   

To type a time based on the 12-hour clock, type a space followed by AM or PM (or A or 
P) after the time. Otherwise, Excel bases the time on the 24-hour clock. For example, if 
you type 3:00 instead of 3:00 PM, the time is stored as 3:00 AM. 

Times and dates can be added, subtracted, and used in other calculations. To use a date or 
time in a formula, enter the date or time as text enclosed in quotation marks. For 
example, the following formula would display a difference of 68: 

     ="5/12/94"-"3/5/94" 

Note that to get meaningful results from date and time arithmetic, the format of the cell 
with the result should be a number format, not a date or time format.  For example, the 
above subtraction would yield “3/8/1900” in a cell formatted for dates.   

Some examples of date and time formats:  

Date/Time Entry Format 

6/9/01 m/d/y 

9-June-01 dd-mmmm-yy 

June-01 mmmm-yy 

9-June dd-mmmm 

7:00 AM h:mm AM/PM 

7:00:00 AM h:mm:ss AM/PM 

18:00 h:mm 

6/9/01 7:00 m/dd/yy h:mm 

Formulas 
A formula calculates a new value from existing values.  An Excel formula can contain a 
combination of constant values, cell references, range names, functions, and/or operators.  
Cell references are merely the address of a cell, expressed in the form a column label and 
then a row label.  For example, A1 is the address of the first cell in a worksheet.  Ranges 
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names are covered in more advanced Excel workshops.  Formulas always begin with an 
equal sign (=).  Here are a few examples: 

Constant Values 
=(456+57)*32 

Cell References 
=D3/F13 

Range Names 
=D3*Tax 

Functions 
Excel contains many predefined, or built-in functions. Functions can be used to perform 
simple or complex calculations. Some of the most frequently used function are the SUM, 
AVERAGE, PMT, DLOOKUP, and IF functions. Here is an example of the sum function 
using the cell range operator : (see the Reference 

 operators below).  

 =SUM(D3:D7) 

Operators 
Operators specify the type of calculation that you want to perform on the elements of a 
formula. Microsoft Excel includes four different types of calculation operators: 
arithmetic, comparison, text, and reference. 

Arithmetic 

Operator Meaning 

* Multiplication 

/ Division 

+ Addition 

- Subtraction 

% Percent 

^ Exponentiation 
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Comparison 

Operator Meaning 

= Equality 

> Greater than 

< Less than 

>= Greater than or equal to 

<= Less than or equal to 

<> Inequality 

Text 

Operator Meaning 

& Ampersand—Concatenates, or combines, two 
values to produce one continuous text value. 

Reference 

Operator Meaning 

: Colon—A range operator, which produces a 
single reference to a range of cells delimited by 
a start reference and an end reference. An 
example would be “D3:D7”, where “D3” is the 
start reference, “:” is the range operator, and 
“D7” is the end reference.  All cells in between 
and including D3 and D7 are in the new single 
reference.     

, Comma—A union operator, which combines 
multiple individual references into one reference.  
An example would be “D3:D7,F15,B4”, where 
“D3:D7”, “F15”, and “B4” are the three individual 
references combined by the union operator.  
Note that this different from the range operator 
because no range is created from the 
references.   
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Creating Formulas 
There are a couple of ways in which you can create a formula: type the formula into the 
formula bar or directly into the cell; use Excel’s built in Insert Function utility; or use 
AutoSum to have Excel automatically create a summation formula to add a group or 
range of numbers. 

Typing the Formula Directly in a Cell 
If the formula you wish to enter is a simple one and you are familiar with any built-in 
functions that you are using, the quickest way to create a formula is to type it directly into 
the cell.  To do this: 

1. Make active by clicking on it the cell in which you want the results to appear. 

2. Type in the = sign to begin the formula.   

3. Type in the remaining parts of your formula. 

4. When finished, press Enter on your keyboard or click on the green checkmark on 
the Formula Bar.  If you wish to cancel the changes made to the cell, click on the 
red X. 

 

The Formula Bar and the Insert Function button fx 

Alternatively: You can achieve the same results by typing the formula into the 
Formula Bar.  Anything you type here will become the contents of 
the active cell. 

Insert Function 
The Insert Function utility (which comes up when you click on the Insert Function 
button on the Formula Bar) can help you enter worksheet functions.  The Insert 
Function utility provides such information as what functions calculate, what data they 
need to perform that calculation (called the arguments), and what the intermediate 
results are as you build the function.  To display the Insert Function utility: 

1. Make active by clicking on it the cell in which you want the results to appear. 

2. Click on the Insert Function button . 
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The Insert Function utility 

3. Choose the function you wish to use by either 

• Typing a description of the function and clicking Go, or 

• Selecting the category of the function from the drop-down.   

4. Double click on the name of the function or click on OK. 

5. The function’s arguments appear.  Some things to note about the Function 
Arguments window include: 

• When you click inside of the blank field beside each argument name, a 
description of that argument will appear at the bottom of the Function 
Arguments window.  Also, a description of the function itself is located toward 
the bottom of the Function Arguments window.   

• Each argument can be a constant value (e.g. a number), a reference to another 
cell, or a result of another formula. 

• Some functions have a predefined number of arguments, while others can have a 
variable number of arguments.  For those functions that can take a variable 
number of arguments, as you add another argument, Excel automatically 
provides you with a blank field for an additional argument.   

• The value of each individual argument is calculated and displayed to the right of 
the argument’s input field, and the overall result of the function is displayed at 
the bottom next to Formula Result =.   
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The Function Arguments window for the Average function.  Note that the three 
arguments entered take the form of a number, a range reference, and a formula result, 

respectively.  The value of each argument is displayed to the right of the input field.   

6. Fill in the arguments and click OK.  The Function Arguments window will close 
and return you to your spreadsheet with the results in the active cell.  The formula 
will appear in the Formula Bar. 

Using AutoSum 
Excel’s AutoSum feature is a quick and easy way to build a summation formula for a group 
of numbers or range of cells.  It is most commonly used to sum a contiguous set of cells on 
the same row or in the same column.  To do this, simply make active the last cell after the 

contiguous set of cells to sum.  Then click the AutoSum button .  Excel will make some 
reasonable assumptions about what you want to sum and will create the summation formula 
for you, placing the result in the cell you selected.  

Editing & Deleting Formulas 
After you have created formulas, Excel allows you to edit or delete them.  To delete a 
formula, simply click on the cell that contains the formula, and press the Delete key on 
your keyboard.  If you just need to alter the formula, do the following: 

1. Make active by clicking on it the cell which you want to alter. 

2. Just as there are a number of ways to create a formula, there are a number of ways to 
edit a formula 

• You can make edits in the Formula Bar by changing the contents directly, or 
you can make edits in the cell by clicking once more into the contents.  This is 
the best method to edit formulas that don’t make use of built-in Excel functions.  
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Be sure to press Enter or click on the green checkmark in the Formula Bar to 
commit the changes.   

• Or you can click on the Insert Function button.  This is the best method for cells 
that contain built-in Excel functions.  This will take you directly to the Function 
Arguments window for the function you are editing, with the current argument 
values already in place for you to edit.   

Note: If you click on the Insert Function button for an active cell that does 
not contain any built-in Excel functions, the Insert Function utility 
will appear, allowing you to choose a new function to add to the cell.  
The function will be combined with the current formula with the 
addition operator (i.e. its result will be added to the current result).   

Copying Formulas and Values 
There are several ways to copy and paste formulas or their values.  You can always use 

the copy  and paste  buttons on your Formatting toolbar, but you can also use a 
feature unique to Excel called AutoFill. 

AutoFill 
AutoFill is a quick and easy way to copy a formula to adjacent cells.  To use the 
AutoFill feature, do the following: 

1. Click on the cell whose formula you want to copy. 

 

An active cell, showing the AutoFill cursor 

Place your mouse in the lower right corner of the cell.  Your selection cross will turn 
into the AutoFill cross. 

2. Click and drag with the AutoFill cursor to the adjacent cells where you want the 
formula to be copied. 

3. When you release the click, the results will appear in each cell. 

When you copy a formula to other cells using the AutoFill method, Excel may adjust the 
formula’s references to data based on the relative position of the new copy.  Excel only 
adjusts a reference if it is a relative reference; if a reference is an absolute reference, 
Excel does not change the reference based on the copied formula’s new location.   
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Relative References 
In relative references, the address used to refer to a cell or range of cells is based upon 
that cell’s or range’s position relative to the cell that contains the formula.  When you 
copy a formula that uses relative references, Excel automatically adjusts the references in 
the pasted formula to refer to different cells that have the same position relative to the 
newly created formula.  For example, the figure below shows the formula =SUM(A1:A5) 
located in cell B2.  If you were to copy that formula to, say, cell D2, the references in the 
formula would be adjusted automatically by Excel and the new formula would read 
=SUM(C1:C5).  The adjustment made by Excel is to keep the range reference (originally 
A1:A5) in the same position relative to the new location of the formula.  Thus, since the 
formula has been moved to the right two cells (from B2 to D2), the cell range should be 
adjusted to the right by the same amount (from A1:A5 to C1:C5).  Note that since the 
formula remains in the same row (row 2) there is no need to adjust the row references in 
the range reference, and this is why the 1 and 5 (in A1:A5) do not change upon copying.   

Relative references are used most commonly on data that is continuous.  That is, if you 
have 20 numbers in column A and 20 in column B and you want column C to be the sum 
of each pair of numbers as you go down the row, then it is appropriate to use relative 
references in the summation formula.  This is because the data change location in the 
same manner that the formulas will change location as you go down column C.   

 

A relative reference in a formula.   

Absolute References 
It may not be desirable to have Excel adjust the references in your formula, however.  For 
example, if you have a single value that you want to add to every number in a column, 
then relative references will not work upon copying the formula for the addition.  To see 
why, consider: you type in the first formula in cell C1 to read =SUM(B1,A1); this 
formula has no problems, yet.  When you copy the formula down the column, however, 
problems arise.  Excel automatically adjusts the relative reference in this formula to read 
= SUM(B2,A2), =SUM(B3,A3), and so on down the column as you copy the formula.  
This is not what is desired; what is desired is to have the references to numbers in column 
B change as the formula is copied down, but the reference to cell A1 to remain the same, 
since is must be used in every formula.  
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An absolute reference in a formula copied down a column. 

To keep Excel from altering references when formulas are copied, you can insert a dollar 
signe ($) before either or both of the column or row number in the address of the cell.  In 
the preceding example, we would change the reference in the formula to the 5 in cell A1 
to be A$1, and thus the 1 would not be changed by Excel upon copying the formula.  
(You could put $ in front of the A as well, but it is not necessary since Excel will not 
change it as you copy the formula down column C).  In the figure above, we see that the 
formula now has an absolute reference to row 1 in column A, and as is shown, that 
reference has not been changed after copying the formula down column C.   

Copying Values 
Sometimes, you might only want to copy the cell result or value instead of the formula.  
To do this, you can do the following: 

1. Click on the cell whose value you want to copy. 

2. Click on your copy button , Edit > Copy, or press Ctrl-C.   

3. Activate the cell you want to copy the value to by clicking on it. 

4. Click on the down arrow next to the past button on the Standard toolbar.   

 

Special paste option menu. 

5. Click on Values. 

6. When you look in the formula bar, you should only see the value you just copied, not 
the formula. 
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Changing the Workbook or Worksheet Appearance 
Excel allows you to change the appearance of worksheets and workbooks by renaming, 
moving, copying, inserting, and deleting worksheets; inserting and deleting cells, 
columns, and rows; and formatting the worksheet cells themselves. 

Workbook Maintenance 
Often times, you need to add, delete, rearrange, and name worksheets in your workbooks.  
Keeping your workbooks organized can help you find your information quickly and 
easily.  

 

Renaming a worksheet using worksheet tabs. 

Naming Worksheets 
To name a worksheet something other than the default, you can do the following: 

1. Place the mouse pointer directly on the worksheet tab you want to rename. 

2. Double click to highlight the name of the sheet. 

3. Type over the existing name and press Enter or click anywhere in the worksheet. 

Adding Worksheets 
To add a new worksheet to your workbook, do the following: 

1. Click on the sheet tab before which you want the new worksheet. 

2. Click on Insert > Worksheet. 

3. The new worksheet will appear. 

4. Rename the worksheet as needed. 

Rearranging Worksheets 
There are a couple of ways in which you can rearrange worksheets.  One is to move it to 
a new location within the same workbook and another is to move or copy it to a different 
workbook. 

 Moving a sheet within a workbook 
To move a worksheet to a different location in the same workbook, you can do the 
following: 

1. Point at the sheet tab you want to move with your mouse pointer. 

2. Click and drag the sheet tab.  As you do this, you will see an icon similar to a piece 
of paper under your mouse cursor, with a small black arrow indicating where the 
sheet will be placed.   

3. Continue to drag the sheet until the arrow points to the place you want to move the 
sheet. 
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4. When you let go of the click, the sheet will be moved. 

Copying (or moving) a sheet to an existing workbook 
To copy or move a spreadsheet to an existing workbook, you can do the following: 

1. Open the workbook whose sheet you want to move or copy. 

2. Open the existing workbook to which you want to move or copy your spreadsheet. 

3. Click on the Window menu and click the name of the workbook whose sheet you 
want to copy.  This will switch you back to that workbook. 

4. Click on the sheet tab you want to move or copy. 

5. Click on Edit > Move or Copy Sheet…. 

 

The Move or Copy sheet dialog box. 

Note: To copy the sheet, but not move it, make sure you check the box that 
says Create a copy.  Otherwise, you will move the sheet instead of 
copying it. 

 

6. When the move or copy dialog box opens, choose the name of the workbook you 
want to move or copy your sheet to from the To Book: drop down list. 

7. Click on the sheet name you want to want to move or copy the sheet in front of from 
the Before Sheet: box. 

8. Click OK. 

9. Excel will switch you to the other workbook.  Make sure you save your changes 
before closing the book to which you just moved or copied the sheet. 
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Deleting Worksheets 
You can also delete worksheets you no longer need from your workbooks.  Make sure 
that you only delete sheets you know for sure you no longer need or want.  When you 
delete an Excel spreadsheet, it is permanent.  Here are the steps for that: 

1. Click on the sheet tab of the worksheet you want to permanently delete. 

2. Click on Edit > Delete Sheet.  A dialog box will appear to confirm the deletion. 

3. Click OK to permanently delete the entire worksheet.  If you change your mind and 
decide not to delete the spreadsheet, click Cancel. 

Worksheet Maintenance 
There might be times when you need to add or delete cells, rows, or columns to your 
worksheets.  All of these things can be easily done. 

Adding or Deleting Cells 
Sometimes you might find that you need to add or delete a cell or several cells from your 
worksheet.  To do this, do the following: 

1. Select the cell or range of cells before which you want to insert cells or you wish to 
delete. 

2. To insert cells before these cells, click on Insert > Cells…. 

a) The Insert dialog box will open. 

 

b) Choose the option you want and click OK. 
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3. To delete cells before these cells, click on Edit > Delete. 

a) A Delete dialog box will open. 

 

b) Choose the option you want and click OK. 

Adding or Deleting Rows and Columns 
You can also choose to add or delete entire rows or columns from your spreadsheet.  If 
this is what you need, do the following: 

1. Select the entire column or row before which you want to insert an entire row or 
column or which you wish to delete. 

2. To insert a column before the one you’ve chosen, click on Insert > Column.  If you 
clicked on a row instead, click on Insert > Row. 

3. To delete the column or row you’ve chosen, click on Edit > Delete. 

Formatting Worksheets 
There are several ways to format your Excel worksheets, whether you’re trying to format 
the cells or the cell contents.  One way is to the Formatting toolbar or the format dialog 
box.  Another way is to use a feature called AutoFormat.  The AutoFormat option is a 
great way to format your spreadsheet quickly.  Even if you choose this option, you can 
still modify specific formatting afterwards.   

Formatting Toolbar and Dialog Box 
The Formatting toolbar and dialog box are two ways to format your worksheet.  Either 
option allows you to: 

• Format numbers. 

• Chang the font, color, size and alignment. 

• Chang cell colors and/or patterns. 

• Add borders to cells. 

To use the features on the Formatting toolbar, simply make the cell or group of cells you 
want to format active by clicking on them, then click on the button(s) you want to use to 
make your changes.  The Formatting toolbar looks like this: 
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If you want more options than what the Formatting toolbar offers, then use the Format 
Cells dialog box instead.  Make sure you click on the cell or groups of cells you want to 
format and then click Format > Cells….  When the Format Cells dialog box opens, you 
will notice that there are six different tabs from which you can choose:  Number, 
Alignment, Font, Borders, Patterns, and Protection.  Make any changes you need to and 
then click on OK.  Here is a picture of the Alignment tab in the Format Cells dialog box: 

 

The Format Cells dialog box.  

Note: On the Protection tab, you’ll notice the note that says locking cells or 
hiding formulas will only work if the worksheet is protected.  
Protecting worksheets is not covered in this class.  It will be covered in 
the Excel: Functions and Data Analysis Tools workshop. 

AutoFormat 
Excel’s AutoFormat feature is a great way to quickly format your worksheet.  To use it, 
do the following: 

1. Select the group of cells you want to format. 

2. Click Format > AutoFormat…. 
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3. The AutoFormat dialog box will open and allow you to change the format of your 
worksheet based on the schemes presented in the pictures. 

4. If you want to change any of the formatting options, click on the Options… button in 
the AutoFormat dialog box. 

5. Once you find a format you like, click on it and then click OK to format your cells 
and close the dialog box. 

Clearing Formats 
If you decide you don’t like the format you’ve chosen for your cells, you can quickly 
clear the format without deleting the contents of the cells.  To do this: 

1. Select the groups of cells whose format you want to clear. 

2. Click on Edit > Clear > Formats. 

Note: Make sure you only choose Formats.  If you choose All or Contents, 
you will delete the information as well.  If this accidentally happens, 

just click on your Undo button  or click Edit > Undo and 
everything will reappear. 

3. The format of your cells will be changed back to normal (no formatting applied) but 
the information will still be there. 
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Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk 
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