
EndNote X3: Building your 
Personal Research Library  

Instructional Services 
www.lib.ku.edu/instruction 

 

Abstract: This document provides instructions on using EndNote X3 
(10.1), a bibliographic database and reference management tool 
for academic research and writing.  

 

© 2007 The University of Kansas. All rights reserved 

http://www.lib.ku.edu/instruction


Instructional Services 
EndNote X1: Building your Personal Research Library 

Contents 

Getting Started .................................................................................................................. 5 

Setting up EndNote ....................................................................................................... 5 

Creating an EndNote Library ......................................................................................... 6 

Opening an Existing Library .......................................................................................... 7 

Bringing References into EndNote .................................................................................... 7 

Searching an Online Database (i.e. KU library catalog) ................................................ 8 

Importing References (i.e. online journals accessed through KU libraries) ................ 10 

Working with References ................................................................................................ 12 

Entering a Reference Manually ................................................................................... 12 

Editing a Reference ..................................................................................................... 12 

Deleting a Reference .................................................................................................. 12 

Attaching a PDF (or other file) to a reference ................................................................. 12 

Find Full Text .................................................................................................................. 13 

Organizing References ................................................................................................... 14 

Saving references to a group ...................................................................................... 14 

Sorting ......................................................................................................................... 15 

Searching: Search all fields or any field ...................................................................... 15 

Hiding Empty Fields .................................................................................................... 16 

Using Custom Fields ................................................................................................... 16 

Backing up and Sharing References ............................................................................... 17 

Saving to a Compressed Library File .......................................................................... 17 

Copying References .................................................................................................... 17 

Backup Copies: Best Practices ....................................................................................... 18 

For More Information ....................................................................................................... 18 

Getting Additional Help ................................................................................................... 18 

 
 
 

Instructional Services at KU Libraries 
A Division of KU Information Services - 2 - © 2008 The University of Kansas 



Instructional Services 
EndNote X1: Building your Personal Research Library 

Introduction 
EndNote is reference management application that academic writers use to streamline 
and simplify the research and writing process. 

This handout is designed to get you started using EndNote; it contains step-by-step 
instructions on how to perform basic tasks. For more detailed instructions, or instructions 
on more complex tasks, please refer to the EndNote user guide (available as a PDF file 
in the folder in which EndNote is installed) and EndNote’s online help system. 

Note: Endnote is available free to KU graduate students, faculty, and staff members. See 
www.technology.ku.edu/software/endnote for download and installation instructions. 

Objectives 
In this workshop attendees will get started using EndNote in their research and writing. 
Specific topics include: 

• Create an EndNote Library (a database of references) 

• Search and save references from the KU Catalog using EndNote 

• Import saved search information from online databases into EndNote 

• Search and sort references in EndNote 

• Download and use EndNote filters, connection files, and output styles 

Related Training Available from Instructional Services 
All workshops offered by Information Services are free to KU students, staff, faculty, and 
approved affiliates.  

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the www.lib.ku.edu/instruction. You can also check our online schedule at 
www.lib.ku.edu/instruction/workshops for a list of class offerings and their availability. 
For further workshop related questions, please email training@ku.edu. 
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Definitions 
Term Definition 

CWYW Cite While You Write. A set of tools included with EndNote that work 
with Microsoft Word, and allow you to insert properly formatted 
citations and lists of works cited automatically. 

EndNote 
Library (.enl) 

A database file, containing references that are imported, hand-entered, 
or downloaded through a direct connection to a data source. An 
EndNote Library can contain an unlimited number of references, as 
well as images and other data (images are stored in a separate data 
file that is created when the library is created). EndNote Libraries have 
an .ENL file extension. 

Data folder 
(.data) 

This folder is considered part of the library; it includes images, group 
information and other files necessary for the library. 

Field codes 
(used for 

citations and 
bibliographies) 

Endnote inserts a citation in Word by using a field code.  A field code is 
an imbedded command for Word to look back to EndNote for specific 
information.  Field codes are also used when creating form letters or 
when using formulas in Excel.  A field code is denoted by a grey field 
when you select it. Convert to Unformatted Citations or Unformat 
Citations will turn the field codes off and on.  

EndNote 
Compressed 

Library 
(filename.enlx). 

A complete EndNote library (the filename.enl file as well as its 
associated .DATA folder and all of its contents) saved to a single 
compressed filename.enlx file in order to easily back up the library or 
send a copy to a colleague. This file can only be restored by 
EndNote version 10 or later. 

EndNote 
Connection 

(.enz) 

A set of instructions used by EndNote to connect directly to a data 
source. Some connections (those to commercial data sources, for 
example) require a login; others, such as the connection to the KU 
Library Catalog (and many other university libraries), do not. EndNote 
Connections have an .ENZ file extension. 

EndNote Filter 
(.enf) 

A set of instructions used by EndNote to import saved search 
information from a specific data source (such as the MLA Bibliography 
on the Silver Platter platform). EndNote Filters have an .ENF file 
extension 

EndNote Style 
(.ens) 

A set of instructions used by EndNote to create bibliography entries 
formatted for a specific style (such as APA or Chicago) or publication 
(such as the New England Journal of Medicine). EndNote Styles have 
an .ENS file extension. 
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Your tool set: 

 
Most of the tools found in the menu items (i.e. File, Edit, Reference, Tools, Window, 
Help) are duplicated as icons as well. 

Hovering your mouse over an icon will bring up a popup box to tell you about its 
intended use. 

Getting Started 
The first time you use EndNote, create a new EndNote Library (or .ENL file). This file 
will contain all the references for your research project.  EndNote will create a second 
item, a folder (.DATA).  This folder will hold your library attachments – keep these two 
items together when you save or move your library! 

Setting up EndNote 
When you launch EndNote for the first time it will give you an opportunity to set up an 
EndNote Web account.  EndNote Web is a service that allows you to store your library 
online and access it through a web browser.  

If you do not have an EndNote Web account at this time, just click Cancel.  

For information about EndNote Web, see Chapter 21, “Transferring Between EndNote 
Desktop and EndNote Web Libraries” in the full EndNote.PDF manual found in the 
EndNote application folder on your local computer. 

You should now be ready to create your own EndNote library.  
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Creating an EndNote Library 
1. Start EndNote. You will be prompted to create a new library, or open an existing 

library (as shown below). 

 
2. Choose Create a new library and click OK. 

3. In the Save in dropdown box, navigate to the folder in which you would like to save 
your new library. 

4. In the File Name box, enter the name for your new library, and click the Save button.  
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5. A new, blank library will be displayed in the main EndNote window, as shown: 

 
Once you’ve created your library, you’re ready to download, import, or manually enter 
references. 

Opening an Existing Library 
1. Start EndNote.  

2. Click the File menu; choose Open, and Open Library. 

3. Click Browse to locate your library (filename.enl). 

4. EndNote will remember what libraries you have opened in the past and include them 
in the Open tab. 

Or you can open an existing library by double clicking on the Endnote library file 
(filename.enl). 

Bringing References into EndNote 
There are three ways to bring references into EndNote: 

• Searching an Online Database: In this method, you use EndNote to connect 
directly to a data source (such as the KU Online Catalog or PubMed), typing 
your search terms into a window in EndNote, and bringing selected references 
from your search results into your EndNote Library. 

• Importing References: In this method, you search the data source as usual (i.e.  
JSTOR, Expanded Academic), saving the results as a text file, and then bring the 
references into EndNote using an import filter.  

• Entering References Manually: In this method, references are typed or copied 
and pasted into the EndNote Library field by field. 
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Searching an Online Database (i.e. KU library catalog) 
With the EndNote Online Search command, you can search online bibliographic 
databases. The results of your searches can be downloaded either into a temporary 
EndNote library or directly into your own EndNote library. Some connections, especially 
those to commercial databases, require a login; others do not. 

Connections to library catalogs such as university library catalogs and national libraries 
(including the Library of Congress), and PubMed do not require a login. 

Note: In order to connect directly to data sources with EndNote, your 
computer must be connected to the Internet. 

Example: Connecting to the KU Libraries Catalog with EndNote 
1. Go to the Tools menu and select Online Search to see the available list of online 

databases. You could also look under Online Search in the Groups pane and click 
more. 

 

 
 

1. Type the word Kansas into the Quick search box and press the Enter key on your 
keyboard to filter the results. Find the U Kansas connection file. Click it to select it, 
and click the Choose button. A search panel will be displayed at the base of your 
library. 
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Important: If you don’t see U Kansas in the list you may need to copy it to your 
EndNote/Connection folder.  See the installation instructions on the 
Information Technology Website for details and the file.  

www.technology.ku.edu/~technology/software/endnote/ 

The Groups pane will remember databases you have connected to in the past for easy 
access under Online Search. You can also customize a list of favorite databases to search 
by using the Connection Manager. 

2. In the search panel, enter your search criteria. 

 

 
3. Click the Search button to start the search, and wait for the search results. Once the 

search is completed, one of two dialog boxes will appear, as shown here: 

 

 
4. If no references were found, click OK to return to the search panel and start a new 

search. If references were found, click OK to view the references. 

5. To review the details of a reference, double-click it to display it in a reference 
window.  
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6. The references are downloaded into your library and appear both in the All 
References group and in a temporary group for the database connection. 

 

Note: If you would prefer to save references to a temporary library 
first, to verify which references you want to save, you would 

have begun by selecting Online Search Mode.  
 

Importing References (i.e. online journals accessed 
through KU libraries) 

Another way to bring references into EndNote automatically is to import saved search 
data using an Import Filter (.ENF) file.  

 

Importing Instructions for KU Library Databases 
Detailed, step-by-step instructions for importing data into EndNote from databases 
available through KU Libraries (such as the MLA Bibliography, Wilson Omnifile, or 
Social Work Abstracts) are available online: 

www.lib.ku.edu/technology/citing/import  

To use this online tool, choose the database you are using from the drop-down list under 
the EndNote heading, and click the Go button. The instructions for that database will be 
displayed in the web browser. 
 

Using Import Filters 
1. Search the data source (such as the MLA Bibliography, Wilson Omnifile, or Social 

Work Abstracts) as you normally would. 

2. Save the search results as a text file (some databases may require you to email the 
search, which you can then save as a text file) on a USB drive or your computer’s 
hard drive. 

3. Open your EndNote Library. 

Instructional Services at KU Libraries 
A Division of KU Information Services - 10 - © 2008 The University of Kansas 

http://www.lib.ku.edu/technology/citing/import


Instructional Services 
EndNote X1: Building your Personal Research Library 

4. Click the File menu, and then click Import.  

 
5. In the Import Data File dialog box (shown above), click the Choose File button. 

Browse to the saved search text file, click it, and then click the Open button. 

6. Click the Import Option dropdown list, and choose the import filter you wish to use. 
If the one you want doesn’t appear in this list, choose Other Filters for a complete 
list of filters available. 

7. Click Import to bring the records from your search into EndNote. 

Downloading Import Filters 
Several hundred import filters are installed with EndNote; additional filters can be 
downloaded from the EndNote web site (www.endnote.com/support/enfilters.asp), and 
from other sources, such as web sites for university libraries. 

Note: EndNote import filters are designed to work with a specific version of a 
specific database. Occasionally, when database providers update their 
products, the filters cease to work, or encounter errors. If this happens, 
visit the EndNote web site, and download the latest version of the filter. 

To download an import filter from the web: 

1. Go to http://www.endnote.com/support/enfilters-terms.asp  

2. Find the hyperlink for the import filter you wish to download. Right-click the 
hyperlink, and choose Save Target as. (Mac users: Ctrl-click and choose Download 
Link to Disk.) 

3. In the Save In drop-down box, navigate to C:\Program Files\EndNote X3\Filters 
and click Save. (Mac users: save the file to the Filters folder where EndNote is 
installed.) 

4. You may want to just download the entire set to make sure that you have all of the 
latest filters.  
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Working with References 

Entering a Reference Manually 
To enter a new reference into an EndNote Library: 

1. Start EndNote and open your Library (.ENL) file. 

2. Click the References menu, and click New Reference. A New Reference window 
will be displayed. 

3. In the New Reference window, select the appropriate reference type from the drop-
down list at the top of the window (Journal Article, Book Section, Book, and so on). 
Different references types have different available fields, so choose the type first, 
before you enter any information. 

4. Type or paste the information for the reference into the appropriate fields. 

a. For multiple authors place one author name on a line 

b. For institutional authors, such as the Department of Education, place a 
comma at the end of the name to keep EndNote from formatting the name as 
a person’s name.  

5. When you’re finished entering the reference, click the X button at the top right of the 
New Reference window to return to the Library window. 

6. EndNote X3 will ask you if you want to save your changes. 

Editing a Reference 
1. Double-click the reference to open it in a Reference window to make changes.  

2. Select the field that you want to enter by clicking in it with your mouse (or press 
TAB to move down and SHIFT+TAB to move up.) 

3. When you’re finished editing, click the X (close) button at the top right of the 
Reference window to return to the Library window.  

4. EndNote X3 will ask you if you want to save your changes. 

Deleting a Reference 
Click to select the reference, click the References menu, and click Delete References. 
When prompted, click OK to complete the deletion (or right click on the selected 
reference and choose Delete Reference). 

Attaching a PDF (or other file) to a reference 
One of the great benefits of an EndNote library is its ability to organize your research 
materials as well as your citations. You can store up to 45 files—PDFs, graphics, 
PowerPoints and more—per reference using the “file attachment” field. 

These are instructions on how to attach a PDF version of an article that you have already 
imported into your EndNote library.  These instructions will work for attaching most 
other types of files to your library as well: SPSS, Word, Excel, mp3, etc.  
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1. Import selected references into EndNote library. 

2. Save accompanying PDF documents. 

• When you download and save the PDF name it something meaningful to you.  
Some databases have names that are too long for EndNote to manage. 

• Remember where you save the PDF.  EndNote is going to create a second 
copy of this file.  You can delete the file you downloaded once you have 
attached it to your library and confirmed that a copy is in your .DATA folder. 

3. Open your library and identify the reference that is going to receive the PDF 
attachment. 

4. From the References menu, select File Attachments and then Attach File to display 
a file dialog. 

5. Navigate to the PDF you wish to attach.  Click Open to insert the file into the File 
Attachments field.  

Find Full Text 
The Find Full Text feature uses several technologies to maximize the chances that 
EndNote will find an available PDF associated with a bibliographic record in your 
library. You must configure this tool to make use of the settings and services contracted 
by the KU Libraries.  The image below shows the correct settings for the KU Libraries.  

OpenURL Path: http://vv6tt6sy5c.search.serialssolutions.com 

Authenticate with URL: http://www2.lib.ku.edu:2048/login?url=  
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Organizing References 
Once in an EndNote Library, your references can be sorted, searched, exported, and cited 
with Endnote’s Cite While You Write feature. 

Saving references to a group 
EndNote X3 has expanded the Groups panel to include Custom and Smart Groups. 

Custom Groups are temporary collections of references stored in your library.  

Smart Groups are groups made up of search parameters. A Smart Group searches your 
local EndNote library and collects items that fit a specific search and then stores them as 
a group.  

 
To create a group and add references to it: 

1. From the references menu, go to the Groups submenu and select Create New 
Group or Create a Smart Group. (Or, you can right click in the Groups pane to 
select Create New Group or Create a Smart Group) 

2. Type the name of your group and then press Enter or click in the references list 
area to save the change. 

3. Click on the All Reference group to display the entire library again. 

4. For Custom Groups:  

a. Select the references you want to include in this group by clicking on 
them. 

b. Drag the selected references over into the Group folder by dropping them 
on the title of the group.  (Or you can right click on the highlighted 
references and select Add Reference To and select or create the required 
group. 

5. For Smart Groups: select search terms for the content of the articles you want 
included in the group. EndNote will survey your library for any articles that fist 
that search.  

Note: Deleting a group does also delete the references inside that group. 

Additionally, the same citation can be located within multiple groups. 
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Sorting 
References can be sorted by any field: author, title, date, reference type, and so on. To 
sort references by author, title, or date, click that field in the gray bar at the top of the 
library window. 

If the field you wish to sort by is not visible in the library window, you will need to 
change the display. To do this: 

1. Click the Edit menu, and then click Preferences. 

2. In the EndNote Preferences dialog box, click “Display Fields,” as shown: 

 
3. In any “unused” column, select the field you want to be displayed, and click OK. 

4. In the library window, scroll to the display field you’ve just added. Click the field 
name in the gray bar at the top of the window to sort records by that field. 

Searching: Search all fields or any field 
Quick Search is a quick way of searching the entire library at once.  

Clicking on the Search Tab located with the Preview Tab at the base of the library 
window will open up a more advanced search option for searching individual fields.  You 
will get the same search options by selecting the References menu and then clicking 
Search References. 
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Hiding Empty Fields 

When looking at an open reference.  Click the double triangle icon to toggle between 
Hide Empty Fields and Show Empty Fields. Initially, EndNote displays all fields in a 
reference. Click Hide Empty Fields to view only those fields that contain data. This 
setting is remembered until you click the icon again. 

 

Using Custom Fields 
EndNote includes several data fields useful for reading notes and other kinds of 
information in the default reference types (such as the Note field). Users can also 
customize reference types by adding up to six custom fields.  

To add a custom field to a reference type, 

1. Click the Edit menu, and then click Preferences. 

2. In the EndNote Preferences dialog box, click Reference Types. 

3. Click the Modify Reference Types button. 

4. In the Edit Reference Types dialog box, scroll to the Custom Fields. Type the title 
of the custom field you want to create into the column for each reference type 
applicable. In the example following, a custom field called “Category” has been 
added to the Journal Article, type. To add a custom field to every reference type, 
enter it for the first reference type (Journal Article), then click Apply to All Ref 
Types, as shown below: 
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5. Click OK to create the custom field, and click OK again to close the EndNote 
Preferences dialog box. The custom field will be available for use when you enter or 
edit individual references, as shown below: 
 

 
 

Note: The customized field name will only show on the machine where you 
set it up.  On other machines the Field name will be “Custom” 
however the data will remain intact.  

Backing up and Sharing References 
There are several ways to share EndNote Library references with other researchers. If 
they also use EndNote, you can give them the EndNote Library (.ENL file) itself, which 
can be imported into a library of their own, or opened to drag and drop individual records 
into a different library. 

You can save your complete library (the filename.enl file as well as its associated .DATA 
folder and all of its contents) to a single compressed file in order to easily back up your 
library or send a copy to a colleague. 

Saving to a Compressed Library File 
Note: Your .enl file and your .data folder must be located together in order to 

create a complete back up of your library.  

1. Open the library in EndNote. 
2. From the File menu, select Compressed Library (.enlx)…  
3. Use the file dialog to save to an EndNote Compressed Library 

 (filename.enlx). 

Copying References  
You can copy references from one library and drop them into a second library.  Either 
right click on the reference or references you wish to copy and select Copy.  Open the 
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new library and click inside the library window and select Paste.  Or, instead of right 
clicking on the references, you can just Drag and Drop the references from one open 
library window to another.  EndNote will copy the references for you. 

Backup Copies: Best Practices  
Truism: There are two types of computer users: those who have lost data 

and those who are going to lose data. 

Keep at least two sets of backup files, each at a different location. EndNote 
recommends that you have sets for alternate days, so if you discover that 
something went wrong yesterday, you will have the day-before-yesterday’s 
version.  

Make archival sets of the files listed above whenever you finish an important 
document. A back up set should include all of the files that are needed to 
recreate a final formatted paper. Label the backup files and store them 
separately from your computer.  Burning them to CD/DVD is recommended.  
That way, if you ever need to recreate the document, you will have all of the 
necessary files. 

For More Information 
Here are some additional sources of information about EndNote: 

The EndNote print user’s guide is a well-written resource that provides a great deal of 
information for both beginning and advanced users of EndNote. 

The EndNote web site, www.endnote.com, is the place to find updated versions of 
connection files, import filters, output styles, and the EndNote program itself. Tip sheets, 
a technical support database, and utility programs for repairing damaged EndNote 
Libraries and converting from other bibliography management tools to EndNote are also 
available from the Support & Services area of this site. 

The EndNote users email list, endnote-interest@isiresearchsoft.com, is another 
excellent source of information and problem-solving ideas. To subscribe, follow the 
instructions at www.endnote.com/support/en-interest.asp.  

Getting Additional Help 
Information Services provides consulting and Q&A help in a variety of ways: 

785/864-0200 
questions@ku.edu 
 

Last Update: 07/27/2009 
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