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Abstract: Microsoft Word is a powerful word processing program.  This 
document introduces tasks, such as creating and managing 
tables, inserting and editing images, inserting and using 
hyperlinks, and using editing tools to review and revise 
documents,.   
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Introduction 
Microsoft Word is a word processing program than can be used to create various types of 
documents from letters and memos to calendars and lists.     

Note: This handout is designed for Microsoft Word XP.  Much of the content 
will be the same if Word 97 or 2000 is used, however the various 
screen shots will appear differently between the versions of Word.   

Objectives 
The goal of this workshop is to introduce participants to be able to enhance documents by 
using Microsoft Word features like tables, images, hyperlinks and breaks. After today's 
workshop, participants will be able to: 

• Create a table 

• Add and delete rows and/or columns from a table 

• Apply borders and shading to a table 

• Insert and edit images in a document 

• Add Section Breaks and Hyperlinks to a document 

• Customize toolbars 

Prerequisites  
The prerequisite is the Microsoft Word: Everyday Tasks workshop or equivalent skills. 

Related Training Available from Instructional Services 
All workshops offered by Instructional Services are free to KU students, staff, faculty, 
and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 
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Definitions 
Term Definition 

Task Pane 
A window within an Office application that provides commonly used 
commands.  Its location and small size allow you to use these commands 
while still working on your files. 

Tables A table is made up of rows and columns of cells that can be filled with text 
and graphics. 

Clip 
Organizer 

Hundreds of new clips, an easy task pane interface, as well as the same 
abilities to organize clips and find new digital art on the Web are part of the 
updated Clip Organizer (formerly Clip Gallery). 

Hyperlink 

Create customized hyperlinks to existing or new documents, files, or Web 
pages, email addresses, specific locations in another document or Web 
page, locations in the current document or Web page, and another file or 
program that you drag from. 

 
Tables 

Creating a New Table 
Microsoft Word has powerful tools to handle tables.  With tables, you can arrange 
columns of numbers and text in a document without using tabs.  Tables also provide a 
convenient way to present text in side-by-side paragraphs, as in a newsletter, or to 
arrange text beside graphics. 

To create a table, select the place in the document where you want to insert a table, and 
click at the location so that the blinking cursor appears there.  Click the Table menu, 
point at Insert, and from there choose Table….  The Insert Table dialog box appears. 

 
Insert Table dialog box 
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In the Number of columns: and the Number of rows: fields, enter the number of columns 
and rows you want in your table.  In the Fixed column width: field, type in a specific 
width (for example, 2 if you wanted to have 2” columns) or you can leave it on the 
default of Auto, which selects the width of the columns according to the space available. 

The other option, AutoFormat…, allows you to select a pre-set format of colors and 
fonts for your table. 

When you have made all your selections, click OK.  A table of rows and columns marked 
by gridlines appears. 

 
 

End-of-cell mark 

End-of-row 
mark Table move 

handle 
Table resize handle 

Each box in the grid is a cell.  Once your table has been created you can type text into the 
cells.  When you type in text that is longer than the cell, the text wraps around and the 
height of the row increases to fit.  To move to the next column in a row, use the [TAB] 
key.  If you reach the last column in the last row and want to enter additional data, press 
the [TAB] key and a new row is created.  To start a new paragraph within a cell, press 
[ENTER].  To insert a tab character within a cell, press [Ctrl + TAB].  

You can add, delete, and format text in a cell just as you would in any paragraph.  You 
can even add graphics to a cell. 

Changing a Column Width Manually 
To adjust the width of an individual column, click on the vertical line between cells and 
drag it to a new location.  You can also select a column and click the Table menu, select 
Table Properties…, select the Column tab and enter the new width. 

 
Drag this gridline to change the 
width of the two columns. 

Adding Columns or Rows 
Sometimes, you might find you need to add a column that you originally forgot.  To do 
this, place the cursor in a column adjacent to the desired location of the new column.  
Click the Table menu, point at Insert, and chose between Columns to the Left or 
Columns to the Right.  Determine which side of the current insertion point you want to 
insert the column, and choose that option.  Adding a row is accomplished in the same 
manner, however the options Rows Above and Rows Below should be used when 
inserting rows. 

Instructional Services at KU Libraries - 5 - © 2007 The University of Kansas 
A Division of Information Services 



Instructional Services 
Microsoft Word Document Enhancement Features 

 
View for adding columns or rows to a table 

Deleting Columns or Rows 
To delete a column or row, place the cursor in a column or row that you wish to delete.  
Click the Table menu, point at Delete and choose the option Table, Columns, Rows, or 
Cells… whichever you wish to delete. 

 
Selected Column  

You can also use the mouse to select the column or row to delete.  Once selected, you can 
use the Table menu to delete the highlighted selection or the right-click option on the 
mouse. 

 
 Selected Row 

Moving or Copying the Contents of a Column or Row 
To move or copy the contents of one or more cells, you can utilize the cut, copy and paste 
methods you would normally use when editing a document.  You can find these buttons 
on the Standard toolbar or under the Edit menu.  The drag-and-drop method can also be 
used in a table. 
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Creating a Table from Existing Text 
You may already have information entered that you 
want to turn into a table.  To convert text to a table 
format, highlight the text you want to convert.  Click 
the Table menu, point at Convert, and select Text to 
Table….  A dialog box appears asking you to confirm 
the number of columns and the way the text should be 
separated into fields.  If the information looks correct, 
click OK.  

 

 

 

Adding Borders and Shading 
There are many different ways to apply a border to a table. 

• You can go to the Outside Border button on your Tables and Borders toolbar 
and select the Border 
button.  Make sure that you 
select the table where you 
want the border(s) to be 
changed.  If you want to 
change the borders for the 
entire table, you can click 
on the cross that appears 
when you click inside of 
the table.  

Note: The dotted lines in the Outside Border button will not be printed in the 
original document; only the bold lines are printed. So you can select 
whichever style of border you need. 

 

• You can quickly give your table a professional 
design by using any of the built-in table 
formats.  Place the cursor anywhere in the table; 
click the Table menu and select Table 
AutoFormat….  In the Table Styles: box, select 
the design you want.  Under the Apply special 
formats to fields, select as many of the check 
boxes as you want to apply to the table.  Click OK 
to accept the new settings. 
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• You can also use the Borders and Shading option under the Format menu to 
apply borders and shading and to create custom borders and shading.  By using 
this option, you can select from a variety of border thickness and colors, as well 
as different patterns and intensities of shading. 

Creating Table Headings 
By merging cells, you can create a heading that spans several columns.  To merge two or 
more cells within a row, highlight the cells you want merged.  You can select more than 
one row of cells, but the cells are only merged horizontally.  Click the Table menu and 
select Merge Cells.  The highlighted cells are merged into one.  If there was text in the 
cells, the contents of each merged cell is displayed in paragraphs within the combined 
cell. 

Inserting Images 
Microsoft Word contains several options you can take advantage of when you need 
graphic objects in your document: drawing objects and pictures.  Drawing objects are 
items such as AutoShapes, WordArt, and other types of freeform objects on the drawing 
toolbar.  Pictures are graphics that were created from another file. They include bitmaps, 
scanned pictures and photographs, and clip art. 

Inserting ClipArt 
There are two types of pictures: pictures that cannot be ungrouped — such as most 
imported pictures, and pictures that can be ungrouped and 
converted into objects — such as metafiles (Clip Art) from 
the Clip Organizer.  Most clip art is in metafile format, 
which means you must ungroup an image and convert it to a 
drawing object in order to use the Drawing toolbar and 
enhance it. The Clip Organizer includes a wide variety of 
clip art that makes it easy for you to enhance your 
documents with professionally designed images. You'll find 
everything from scenic backgrounds to maps, buildings, or 
people. 

1. To insert Clip Art into the document, click the Insert 
menu, point at Picture and select Clip Art…. The Insert 
Clip Art task pane appears.   

2. In the Search text: box, type a word or phrase that 
describes the clip you want. 

3. To narrow your search, do one or both of the following: 

• To limit search results to a specific collection of clips, in the Search in: box, 
click the arrow and select the collections you want to search. 

• To limit search results to a specific type of media file, in the Results should be: 
box, click the arrow and select the check box next to the types of clips you want 
to find. 
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Tip: If you don't know the exact file name, substitute wildcard characters for one or 
more real characters. Use the asterisk (*) as a substitute for zero or more 
characters in a file name. Use the question mark (?) as a substitute for a single 
character in a file name. 

4. Click Search. 

Inserting Pictures from a File 
In addition to clip art, pictures from other sources that are saved as files can be inserted 
into a document.  Bitmaps, GIFs, scanned images, photographs and various other 
graphical formats can be inserted as pictures.  To insert these types of images, click on 
the Insert menu; point at Picture, and select From File….  Browse to find the 
appropriate file (picture) you want to insert, click it to select it, and then click Insert or 
double click on file name to add the picture to the document. 

 
Insert Picture dialog box 

Clips Online 
If you want more pictures for your document, apart from the ones available in the clip art 
gallery, then you can connect to Microsoft Office Online Clip Art and Media — a Web 
site where you can download picture and movie clips.  

You can do this by selecting Clips Online from the Insert ClipArt task pane. 

You can click one or more clip art to download. 
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Formatting Images 
In addition to adding clip art and other images to your Word document, you can also 
format those images to make them appear as ‘floating’.  Whenever you bring an image 
into your document, the In line with text wrapping style is applied.  To change this style 
and make your image float, click on the picture to highlight it, click on the Format menu, 
and select Picture….  The Format Picture dialog box appears.   

The Layout tab allows you to change the wrapping style to enable the picture to float.  
When this option is chosen, you can move the picture wherever you want it to be just by 
clicking and dragging on it.  For even more options on how your text and pictures will 
interact, click the Advanced… button at the bottom of the Format Picture dialog box.  

 

Inserting Symbols 
Sometimes you might need a special symbol in your document, like a copyright, pie, 
trademark, or other type of symbol.  By using AutoCorrect Options… under the Tools 
menu or Symbol… under the Insert menu, you can easily display these types of signs 
within your documentation. 

Working with Page Breaks 
Microsoft Word automatically inserts a page break and starts a new page when you 
complete a page.  However, there may be times when you want to control the page break: 
if it breaks in the middle of a table, breaks in the middle of a paragraph, or you might 
want a new chapter to always start on a new page.  You can insert a manual page break 
wherever you want to.  

1. First select the text or paragraph after which you want to insert the page break, click 
on the Format menu, click Paragraph….  The Paragraph dialog box appears.   
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2. Click the Line and Page Breaks tab.   

 
3. Select the type of pagination you would like to use at that point in the document 

4. Click OK.  The selected page break format affects only the selected area.   

Tip: If you want to change the page break format of the complete document, 
choose Select all from the Edit menu first, and then go through the same 
procedure. 

Inserting Hyperlinks 
There might be times where you need to create a hyperlink in your document.  
Hyperlinks are convenient because they allow a user to click on the link you provide and 
jump to the location the link points to.  For instance, if you type in a URL in your 
document that is a hyperlink, you can email the document to another person and they can 
click on the link and jump to that web page without having to open a web browser and 
type the URL in the address bar.  You can also create a hyperlink that goes to an existing 
file, a new file, or opens a default email program and addresses the To: field of an email 
for you. 

Creating a Link 
Hyperlinks to other documents, files, or web pages can be inserted into a document.   

1. Click in the document where you want the link to be.  Click on the Insert menu and 
choose Hyperlink….  The Insert Hyperlink dialog box appears: 
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2. On the Link to: object bar, choose Existing File or Web Page.   

3. Now use the Or select from list: options to choose Recent Files, Browsed Pages, or 
Inserted Links.   

• The Recent Files option shows a list of files you have used recently.   

• The Browsed Pages option lists web pages and help files that you have recently 
used.   

• The Inserted Links option displays the most recent links that you have typed 
inside of your web browser’s address bar.   

4. Once you’ve chosen the option that you want, click on the link you want to use from 
the list.  The Address: field displays the URL or address for the link.   

5. The Text to display: field displays the name of the web page, document, or other type 
of header.  If the Text to display: field does not have the correct information or you 
want to change it, you can click in the box and type in your own text.   

6. Click OK and your text is displayed in blue in your document. 

Tip: If you type a hyperlink directly into your document, such as 
www.ku.edu, and the text does not change to the default color of blue 
or you do not see the hand which allows you to jump to that location 
click on the Tools menu, click on AutoCorrect Options… and then 
click the AutoFormat As You Type tab.  Make sure the box is 
checked beside Internet and network paths with hyperlinks.  Then 
click OK and try typing in the hyperlink again.  This is where you 
would also go if you want to turn your hyperlinks off. 

Using and Modifying Hyperlinks 
To use the hyperlink, simply place your mouse over the text in the document.  Your 
mouse pointer appearance changes to a hand with an index finger pointing to the link.  
When you click on the link, you will go to that location, whether it be a web page (your 
web browser automatically opens and relocates you to that web page), a file (the file is 
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automatically opened), or an email address (your default mail program automatically 
opens with a new message created and the To: field filled in with the recipients email 
address). 

If you have had the hyperlink for quite some time and you find the link no longer takes 
you to the correct location because the web address has changed, you can edit the 
hyperlink by right clicking on the text, choosing Edit Hyperlink….  The Edit Hyperlink 
dialog box opens for you to change the linking information.  Click OK again once you 
have made the change. 

You can also remove a hyperlink from its text, so that when a user clicks on the text, they 
won’t jump to that location.  To do this, right click on the hyperlinked text and click the 
Remove Hyperlink option.  The hyperlink is removed, and the text color is no longer 
blue.  To remove a hyperlink and the text, select the hyperlinked text by clicking and 
dragging with the I-beam, and press the [DELETE] key on your keyboard.  Both the text 
and the link are removed. 

Headers and Footers 
Every Word document contains headers and footers, areas in which you can put a 
document or chapter title, author name, page number, graphics, watermarks, and any 
other essentials that you want to repeat over several (or all) pages in the document. The 
header and footer of this page contain a department name, the document title, and page 
numbers. If you don’t put anything in them those headers and footers still exist, but are 
left blank and take up no space on the page. 

Usually, what you put in the header or footer appears on every page of the document. 
However, you can create customized headers and footers that are different for the first 
page, have different text for different chapters in a book, and contain different numbering 
styles for different sections of your document (i, ii, iii, or 1, 2, 3). 

To get into the headers and footers of a document, click the View menu and select 
Header and Footer. The body of your document turns gray, and dashed boxes labeled 
“Header” and “Footer” appear at the top and bottom of each page, along with a Header 
and Footer toolbar. 

 
Header view 
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Anything you put in the Header or Footer boxes – text, graphics, page numbers, etc. –by 
default appear on every page. You can format these items the same way you format items 
in the body of your document. 

The Header and Footer toolbar has many options that are described below: 

 
Page Number 

Inserts page numbers that automatically update when you add or delete pages. 

 

Insert Number of Pages 

Prints the total number of pages in the active document by inserting a 
NUMPAGES field at the insertion point. To print page numbers in the style "Page 

3 of 12," type the word “Page”, click  where you want to insert the current 

page number, type the word “of”, and then click  where you want to insert the 
total number of pages. 

 
Format Page Number 

Formats the page numbers in the current section. 

 

Date (Header and Footer toolbar) 

Inserts a date field that automatically updates so that the current date is displayed 
when you open or print the file. 

 

Time (Header and Footer toolbar) 

Inserts a time field that automatically updates so that the current time is displayed 
when you open or print the file. 

 

Page Setup (File menu) 

Sets margins, paper source, paper size, page orientation, and other layout options 
for the active file. 

 
Show/Hide Document Text 

Displays or hides the document text while you work in the header or footer area. 

 

Switch Between Header and Footer 

Moves the insertion point between the areas in which you create or change headers 
and footers. 

To get out of the Header/Footer and return to the normal view, click Close on the toolbar, 
or double-click the body of the document. 
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Different First Page Header/Footer 
In many documents, the first page is the title page. Therefore, it’s often redundant (and 
repetitious, too) to have the header and footer information appear on a title page. 

1. To choose a different header/footer for the first page, click the View menu and select 
Header and Footer.   

2. On the Header and Footer toolbar, click the Page Setup  button. The Page Setup 
dialog box appears. 

3. Click the Layout tab, and then check Different first page. Click OK. 

4. The header and footer on the first page are labeled “First Page Header” and “First 
Page Footer.” Add any content you like to the header and footer for the first page, 
and then scroll down to another page to add content to the header and footer for the 
rest of the pages. 

  
Selecting a different first page option for the Headers and Footers feature 

Toolbars 

Customizing Toolbars 
Word has several toolbars that can help you perform standard operations quickly without 
having to search for it in the Menu toolbar.  The buttons on these toolbars can be added 
or removed easily from them.  If there are features you use fairly often, you can add a 
button to one of the toolbars so that they are only a click away.  You can also remove 
icons from the toolbar that you rarely use.  These options can still be accessed through 
the menus or keyboard shortcuts. 

To quickly add or remove buttons from a toolbar, you can use the More Buttons drop-

down arrow at the end of the toolbar you’re working with .  When you click on this 
button, select Add or Remove Buttons and point at Formatting….  When you hover 
your mouse over Formatting, a large drop-down menu appears with many different icons 
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on it.  Most of them will probably have check marks to the left.  The checkmark indicates 
that the button is already on your toolbar. 

To add a button to the toolbar, locate it on the menu and click on it.  The button appears 
at the end of the toolbar, and a checkmark is placed beside the icon in the list. 

To remove a button, find the button you no longer need and click on it.  The button is 
removed from you toolbar, and the checkmark disappears. 

If you need a button that is not in the list, click on Customize… at the bottom of the 
menu or click the Tools menu and select Customize….  The Customize dialog box 
appears.  Select the Commands tab.   

 
The Categories: field allows you to select a subset of Word Commands.  For each 
Category, a different set of icons appears to the right under the Commands: field.  If you 
want to know the function the button executes, click once on a button, and then click on 
the Description button. 

To add an icon to the toolbar, click and drag the button to the spot on the toolbar where 
you want the icon placed.   

To remove a button, click on the one you want to remove and drag it off the toolbar 
somewhere into the document.  A large ‘X’ appears near the tail of the mouse pointer.  
When you release the mouse, the button is removed from the toolbar.  

When the Customize dialog box is open you can also move icons to different locations by 
clicking and dragging. 

Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk

Last Update: 2/28/07
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