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Introduction to Photoshop 

 

Instructional Services at KU Libraries 
A Division of Information Services 

www.lib.ku.edu/instruction 

 

Abstract: This course covers the basics of Photoshop, including common 
tools and palettes as well as basic image manipulation. 
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Introduction 
Photoshop is the industry-standard image rendering software. You can use Photoshop to 
create customized graphics, edit photographs and make flyers and images for print as 
well as for the web. This handout provides a simple how-to guide to familiarizing 
yourself with the Photoshop environment. 

Objectives 
This course will introduce some of the basic concepts of Adobe Photoshop. Upon 
completion of this course a participant should: 

• Be familiar with the Photoshop environment. 

• Understand and use the Photoshop Toolbox tools. 

• Modify Toolbox Tools with the Option Bar. 

• Use the various work area Palettes. 

• Use the Color Picker to define a set of Swatches. 

• Understand the importance of pixel selection 
and the variety of tools available. 

• Take Advantage of the Refine Edges feature. 

• Create images using Layers and understand the importance 
of using layers in image manipulation workflow. 

Prerequisites 
To get the most out of this course, you must possess "basic computing skills.” As a minimum, 
users should comfortably have: 

• a basic, working familiarity with using personal computer systems,  

• the ability to open a program and switch from one open program to another,  

• the ability to locate, open, and save a document in a specific location from within an 
application,  

• the ability to save a document with a different name or location using the “Save As” 
command,  

• the ability to save a document in a different file format, move, resize, minimize, 
maximize, restore, and close a window. 
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The Photoshop Environment 

Photoshop Toolbox 
The Photoshop toolbox is the most important user interface with this complex 
program, and includes the primary tools to work with graphics. These include the 
tools that let you use type, and select, paint, draw, sample, edit, move, annotate, 
and view images. Other tools in the toolbox allow you to change 
foreground/background colors, go to Adobe Online by either clicking the feather 
Adobe logo at the top of the pallet or by going to File > Adobe Online. 

Overview of the tools 
To view the name of a tool button, hold 
your mouse pointer over the tool you want 
to see, and the name will appear as a tool 
tip. (See the image right.) Some tool 
buttons have multiple tools combined into 
one button. Tool buttons with multiple tools 
have a small triangle in the lower right 
hand corner of the button.  

Right click and hold this button to view the alternate tools. 
 

 

 

 

The marquee tools make rectangular, elliptical,  
single row, and single column selections. 

 

 The move tool moves selections, layers, and guides. 

 

The lasso tools make freehand, polygonal (straight-edged),  
and magnetic (snap-to) selections. 

The Quick Selection tool lets you quickly “paint” a selection using an adjustable round brush tip 

 The magic wand tool selects similarly colored areas. 

 The crop tool trims images. 

 The slice tool creates slices. (Slices are what allow you to actually split up a larger image in 
Photoshop so it loads faster on the internet.) 

. 
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The spot healing brush tool removes blemishes and other 
imperfections in your photos by sampling pixels from 
around the retouched area. 

The healing brush tool repairs imperfections in a selected 
area of an image using a selected sample or pattern. 

The patch tool, like the healing brush tool, matches the texture, lighting, and shading of the 
sampled pixels to the source pixels. You can also use the patch tool to clone isolated areas of an 
image. 

The red eye tool fixes red eyes with one click. Set options to adjust pupil size and darkening 
amount. 

 
The brush tool paints brush strokes. 

The pencil tool paints hard-edged strokes. 

Color replacement tool replaces specific colors in your 
image. You can paint over a targeted color with a corrective color. 

 

The clone stamp tool paints with a sample of an image. 

The pattern stamp tool paints using part of an image 
as a pattern. 

 

The history brush tool paints a copy of the selected 
state or snapshot into the current image window. 

The art history brush tool paints with stylized strokes 
that simulate the look of different paint styles, using a 
selected state or snapshot. 

The eraser tool erases pixels and restores parts of an 
image to a previously saved state. 

The background eraser tool erases areas to 
transparency   

The magic eraser tool erases solid-colored areas to 
transparency with a single click. 

 

The gradient tools create straight-line, radial, angle, 
reflected, and diamond blends between colors. 

The paint bucket tool fills similarly colored areas with 
the foreground color. 

 

The blur tool blurs hard edges in an image. 

The sharpen tool sharpens soft edges in an image. 

The smudge tool smudges data in an image. 
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The dodge tool lightens areas in an image. 

The burn tool darkens areas in an image. 

The sponge tool changes the color saturation of an area. 

 

 The path selection tools make shape or segment selections showing anchor points, 
direction lines, and direction points. 

 The type tool creates type on an image, or selections in the shape of type. 

 The pen tools let you draw smooth-edged paths. 

The custom shape tool makes customized shapes selected from a custom shape list. 

 

 The annotations tool makes notes and voice annotations that can be attached to an 
image. 

 

The eyedropper tool samples any color in an image 
and sets the foreground (drawing) color to it.  
The color sampler tool samples colors in an image 
and records them for reference. 

 

 The hand tool moves an image within its 
window.  

 The zoom tool magnifies and reduces the view of an image. 
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Using the tool options bar 
Below Photoshop’s menu bar is the tool options bar: 

 
The Options Bar is where you adjust settings for the currently active tool. The options bar 
is context-sensitive, meaning that it changes depending on which tool you have selected. 
Some settings in the options bar are common to several tools (such as painting modes and 
opacity), and some are specific to one tool (such as the Auto Erase setting for the pencil 
tool).  

You can move the options bar anywhere in the work area, or dock it at the top or bottom 
of the screen. If you’d like to move the options bar, click on the small line on the far left 
of the toolbar and drag it to a new position.  

The options bar includes a palette well to the right, for storing other palettes, providing 
quick access to palettes such as Swatches and Actions that you reference briefly while 
using the application. The palette well is only available when using a screen resolution 
greater than 800 pixels x 600 pixels (a setting of at least 1024 x 768 is recommended). 

To display the tool options bar: 
Do one of the following: 

• Choose Window > Options.  

• Double-click a tool in the toolbox. 

To return a tool or all tools to the default settings: 
Right-click the tool icon on the options bar, then choose Reset Tool or Reset All Tools 
from the context menu.  
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Using palettes 
Palettes help you monitor and modify images. By 
default, palettes appear stacked together in groups. 
Palettes groups can be separated by “undocking” a 
certain palette and rejoined by “docking” it into a 
group. Click and drag on the palette title to move a 
palette from one group to another. 

Displaying palettes 
You can display or hide palettes as you work.  

On the right in the Options Bar is the palette well. 
This is a space where you can keep palettes that you 
don't use as frequently or don't want occupying your 
workspace. It keeps them easily accessible, but 
hidden from view until you need them.  

In the default workspace, you should have title tabs 
for the Brushes, Tool Presets, and Layer Comps 
palettes in the palette well. You can drag other 
palettes to this area and they will remain hidden there 
until you click on the palette tab to reveal it. When 
you need access to one of these palettes, just click on 
the title tab, and the full palette will expand below its 
tab. 

To show or hide palettes: 
Do one of the following: 

• To show or hide all open palettes, the options 
bar, and the toolbox, press Tab.  

• To show or hide all palettes, press Shift+Tab. 

To show or hide one pallet: 
Choose Window > then the pallet to hide or show.  A 
check mark will appear beside palettes that are 
visible.   
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Correcting mistakes 
Most operations can be undone if you make a mistake. Alternatively, you can restore all 
or part of an image to its last saved version. But available memory may limit your ability 
to use these options. 

To undo the last operation: 
Choose Edit > Undo. (For most operations you can also hit Ctrl+Z.) 

If an operation can't be undone, the command is dimmed and changes to Can't Undo. 

To redo the last operation: 
Choose Edit > Redo.  

To free memory used by the Undo command, the History palette, or the Clipboard: 

Choose Edit > Purge, and choose the item type or buffer you want to clear. If already 
empty, the item type or buffer is dimmed.  

Important: The Purge command permanently clears from memory the operation 
stored by the command or buffer; it cannot be undone. For example, 
choosing Edit > Purge > Histories deletes all history states from the 
History palette. Use the Purge command when the amount of 
information held in memory is so large that Photoshop's performance is 
noticeably diminished. 

To revert to the last saved version:  
Choose File > Revert. 

Note: Revert is added as a history state in the History palette and can be undone. 

To restore part of an image to its previously saved version: 

Do one of the following: 

• Use the history brush tool ( ) to paint with the selected state or snapshot on the 
History palette.  

• Use the eraser tool ( ) with the Erase to History option selected. 

• Select the area you want to restore, and choose Edit > Fill. For Use, choose 
History, and click OK.  

Note: To restore the image with a snapshot of the initial state of the document, 
choose History Options from the Palette menu and make sure that the 
Automatically Create First Snapshot option is on. 
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The History palette 
You can use the History palette to revert to a previous state of an image, to delete an 
image's states, and to create a document from a state or snapshot 

A. Sets the source for the history brush 
B. Thumbnail of a snapshot  
C. History state  
D. History state slider  

E. Create new document from current state 
button  
F. Create new snapshot button  
G. Trash button

 

To delete one or more states of the image 
Do one of the following: 

• Click the name of the state, and choose Delete from the History palette menu to 
delete that change and those that came after it.  

• Drag the state to the Trash button ( ) to delete change and those that came after it.  

• Choose Clear History from the palette menu to delete the list of states from the 
History palette, without changing the image. This option doesn't reduce the amount 
of memory used by Photoshop.  

• Hold down Alt (in Windows) or Option (in Mac OS) and choose Clear History from 
the palette menu to purge the list of states from the History palette without changing 
the image. 

If you get a message that Photoshop is low on memory, purging states is useful, since the 
command deletes the states from the Undo buffer and frees up memory. This action 
cannot be undone. 
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Choose Edit > Purge > Histories to purge the list of states from the History palette for 
all open documents. 

 

Using context menus 
In addition to the menus at the top of your screen, 
context-sensitive menus display commands 
relevant to the active tool, selection, or palette.  

To display context menus: 

1. Position the pointer over an image or palette 
item. 

2. Click with the right mouse button (Windows) 
or hold down Control and press the mouse 
button (Mac OS). 

 

The Color palette  
The Color palette displays the color values for the current foreground and background 
colors. Using the sliders in the Color palette, you can edit the foreground and background 
colors according to several different color models. You can also choose a foreground or 
background color from the spectrum of colors displayed in the color bar 

To display the Color palette: 
Choose Window > Color, or click the Color 
palette tab. 

To select the foreground or background color:  

From the Color palette menu, choose the color 
model you want to use for color readout values.  

To edit the foreground or background color, 
make sure that its color selection box is active or 
outlined. To make the foreground or background color selection box active, click the box.  

To specify a new color, do one of the following: 

1. Drag the color sliders. 

2. Drag through the color bar along the bottom. If you want to turn off the dynamically 
changing color sliders preview feature to improve performance, choose Edit > 
Preferences > General and deselect Dynamic Color Sliders. 

3. Enter values next to the color sliders.  

4. Click the color selection box, choose a color in the color picker, and click OK. 
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The Color Picker 

 

Making Selections 
To select vector data, you can use the pen or shape tools, which produce precise outlines 
called paths. You can convert paths to selections or convert selections to paths. 

 

Selections can be copied, moved, and pasted, or saved and stored in an alpha channel. 
Alpha channels store selections as grayscale images called masks. A mask is like the 
inverse of a selection: it covers the unselected part of the image and protects it from any 
editing or manipulations you apply. You can convert a stored mask back into a selection 
by loading the alpha channel into an image. 

Note: To select a specific color or a range of colors within an entire image or within a 
selected area, you can use the Color Range command. 

 

Working with Layers 
Layers allow you to make non-destructive changes to an image leaving the original image 
data for other changes for different uses. For example, you might store photographs or 
elements of photographs on separate layers, later to combine them into one composite 
image.  

Photoshop layers are like sheets of stacked acetate. You can see through transparent areas 
of a layer to the layers below. You move a layer to position the content on the layer, like 
sliding a sheet of acetate in a stack. You can also change the opacity of a layer to make 
content partially transparent. 
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Transparent areas on a layer let you see layers below. 

 

You use layers to perform tasks such as compositing multiple images, adding text to an 
image, or adding vector graphic shapes. You can apply a layer style to add a special 
effect such as a drop shadow or a glow.  

Work non-destructively 

Sometimes layers don’t contain any apparent content. For example, an adjustment layer 
holds color or tonal adjustments that affect the layers below it. Rather than edit image 
pixels directly, you can edit an adjustment layer and leave the underlying pixels 
unchanged. 

A special type of layer, called a Smart Object, contains one or more layers of content. 
You can transform (scale, skew, or reshape) a Smart Object without directly editing 
image pixels. Or, you can edit the Smart Object as a separate image even after placing it 
in a Photoshop image. Smart Objects can also contain smart filter effects, which allow 
you to apply filters non-destructively to images so that you can later tweak or remove the 
filter effect. 

Organize layers 

A new image has a single layer. The number of additional layers, layer effects, and layer 
sets you can add to an image is limited only by your computer’s memory.  

You work with layers in the Layers panel. Layer groups help you organize and manage 
layers. You can use groups to arrange your layers in a logical order and to reduce clutter 
in the Layers panel. You can nest groups within other groups. You can also use groups to 
apply attributes and masks to multiple layers simultaneously. 



Instructional Services 
Photoshop Introduction 
 

14  
 

The Layers palette 
You can use the Layers palette to create, hide, display, duplicate, merge, link, lock, and 
delete layers. The Layers palette lists all layers and layer groups in an image, starting 
with the topmost layer. A thumbnail of the layer's contents appears next to the layer 
name. The thumbnail is updated as you edit. You can make changes only to the active 
layer, and only one layer can be active at a time. When you move or transform the active 
layer, those changes also affect any layers linked to it. Additionally, you can fully or 
partially lock layers to protect their contents. 

 
You can also use the Layers palette to apply layer masks and layer clipping paths to a 

layer. You can also apply layer styles to a layer and create adjustment layers or fill layers. 
You can use a clipping group to act as a mask for a group of layers or to specify a 

blending mode for a group of layers. 

A. Layer lock options (from left to right): 
Transparency, Image, Position, All  
B. Layer group 
C. Clipping group  
D. Text layer  
E. Base of clipping group (underlined) 
F. Show/Hide Layer  
G. Linked Layer  
H. Fully locked layer  
I. Show/Hide layer style  

J. Effects bar  
K. Selected layer  
L. Partially locked layer  
M. Link selected layers 
N. New layer style 
O. New layer mask  
P. New adjustment or fill layer 
Q. New layer group 
R. New layer  
S. Trash 
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Related Training Available from Instructional Services 
ACS provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 

 
Last Update: 11/05/2009 
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